Audizine - An Automotive Enthusiast Community

Results 1 to 15 of 15
  1. #1
    Established Member Two Rings S3_Miles's Avatar
    Join Date
    Jun 13 2018
    AZ Member #
    420584
    Location
    San Mateo CA

    8V Rear Suspension Squeak - Guesses?

    Guest-only advertisement. Register or Log In now!
    Take a listen - https://youtu.be/t3IXVvfpizA

    Rear Suspension for sure. Parked in the garage, cold.

    I run a Neuspeed Rear Sway and Endlinks, and removed and greased the bushings well. Itís not the Sway Bar bushings so where would this come from? Tempted to just take to the dealer but if I can do myself, I will.

    Anyone have this? What was the solve?

  2. #2
    Active Member Two Rings
    Join Date
    Jan 27 2017
    AZ Member #
    391741
    Location
    Tennessee

    Mine does this too, only not quite to that extent. I notice it when I get out of the car after driving, havenít paid attention to it when cold though. I figured I would mention it next time I had the car in for service. Mine is completely stock, and it definitely sounds related to springs on mine. Let us know if you find something!


    Sent from my iPhone using Tapatalk

  3. #3
    Veteran Member Four Rings Spinnetti's Avatar
    Join Date
    Dec 10 2004
    AZ Member #
    4453
    Location
    Dallas, TX

    There was a recall I think on rear shock mounts.
    2015 S3: Uni Stage 2 ECU/TCU / RS7 Beru plugs/ 034 chassis and suspension/ APR Intake, Turbo inlet & Downpipe / ECS resonator delete / Neuspeed turbo muffler delete & discharge piping / Majesty FMIC / 255/235 stagger on 18x9 et30
    2008 R8 V8 Manual: Uni 93 ECU tune / Avior Exhaust / 15mm Spacers / R8 Puddle lights / Custom mats
    1991 LS400: 99' GS400 driveline and literally every part replaced or modified in some way (24hrs of Lemons car)

  4. #4
    Active Member Two Rings
    Join Date
    Jan 27 2017
    AZ Member #
    391741
    Location
    Tennessee

    Quote Originally Posted by Spinnetti View Post
    There was a recall I think on rear shock mounts.
    There were two TSBs on mine (2016). Had one performed in late 2016, and another about two months ago. Both had to do with bangs when going over bumps. Iíve not seen anything about squeaks as of yet.


    Sent from my iPhone using Tapatalk

  5. #5
    Established Member Two Rings
    Join Date
    Sep 28 2017
    AZ Member #
    407592
    Location
    Maryland

    Has anyone replaced their rear shock mounts? If so, what brand did you buy? I'm asking because my S3 does the same thing. It's only when I go over a speed bump. Not a big deal but I'd like to replace the OEM ones for some better ones and get rid of the squeak.

  6. #6
    Veteran Member Four Rings Spinnetti's Avatar
    Join Date
    Dec 10 2004
    AZ Member #
    4453
    Location
    Dallas, TX

    Quote Originally Posted by aem421 View Post
    Has anyone replaced their rear shock mounts? If so, what brand did you buy? I'm asking because my S3 does the same thing. It's only when I go over a speed bump. Not a big deal but I'd like to replace the OEM ones for some better ones and get rid of the squeak.
    I got the 034 mounts which are stiffer. Cheap and easy to install.
    2015 S3: Uni Stage 2 ECU/TCU / RS7 Beru plugs/ 034 chassis and suspension/ APR Intake, Turbo inlet & Downpipe / ECS resonator delete / Neuspeed turbo muffler delete & discharge piping / Majesty FMIC / 255/235 stagger on 18x9 et30
    2008 R8 V8 Manual: Uni 93 ECU tune / Avior Exhaust / 15mm Spacers / R8 Puddle lights / Custom mats
    1991 LS400: 99' GS400 driveline and literally every part replaced or modified in some way (24hrs of Lemons car)

  7. #7
    Veteran Member Four Rings texasboy21's Avatar
    Join Date
    Apr 01 2007
    AZ Member #
    16891
    My Garage
    1983 Chevy Silverado
    Location
    houston texas

    That squeak is from the sway bar bushings. Does the noise go away with the stock end links and sway bar bushings?
    2016 S3 Prestige

    2005.5 A4 2.0t quattro
    Borg Warner EFR 6758
    Pag Parts rods/inlet pipe/FMIC/manifold/downpipe
    Eurodyne Maestro
    Eurodyne Boost Manager Plus
    StopTech 332mm BBK
    Stasis Touring suspension
    Misc. JHM and 034

  8. #8
    Established Member Two Rings S3_Miles's Avatar
    Join Date
    Jun 13 2018
    AZ Member #
    420584
    Location
    San Mateo CA

    Quote Originally Posted by texasboy21 View Post
    That squeak is from the sway bar bushings. Does the noise go away with the stock end links and sway bar bushings?
    Respectfully, I thought it was that too and therefore crawled under, removed the bushings and greased the absolute hell out of them with specific Urethane bushing grease. Re-installed and the sound still remains. I dont think it would help to install the stock bushings on a larger diameter swaybar, would it?

    I think I may get my wife to sit in my car and hop up/down while I have my head under the rear. She is light (115 lbs) but may be able to get it to squeak. I will also look at the Shock mounts noted above

  9. #9
    Established Member Three Rings
    Join Date
    Jul 13 2018
    AZ Member #
    422362
    Location
    Winnipeg, MB, Canada

    My RS3 suspension is stock and a couple months after purchase, last November when it started to get cold, the rear, passenger side suspension would make this sound. I took it to Audi and they diagnosed the sound coming from the spring perch and actually ordered and installed a brand new rear control arm. The sound went away immediately afterward but most likely just because of greasing the perch rubber isolators during the installation. All winter it was quiet until spring melt and once again it starting squeaking like crazy. I didn't take the car back to Audi, I just waited for warmer weather. Sure enough it is silent now.

    All I think this is the rubber spring perch isolator rubbing against the spring and in certain specific conditions it will make noise. Probably all you can do is re-lube in those situations. I fully expect mine to come back in the fall and I will take it back for a greasing. There is at least one other RS3 owner who has noted this sound.

  10. #10
    Established Member Two Rings S3_Miles's Avatar
    Join Date
    Jun 13 2018
    AZ Member #
    420584
    Location
    San Mateo CA

    Quote Originally Posted by TheContrarian View Post
    My RS3 suspension is stock and a couple months after purchase, last November when it started to get cold, the rear, passenger side suspension would make this sound. I took it to Audi and they diagnosed the sound coming from the spring perch and actually ordered and installed a brand new rear control arm. The sound went away immediately afterward but most likely just because of greasing the perch rubber isolators during the installation. All winter it was quiet until spring melt and once again it starting squeaking like crazy. I didn't take the car back to Audi, I just waited for warmer weather. Sure enough it is silent now.

    All I think this is the rubber spring perch isolator rubbing against the spring and in certain specific conditions it will make noise. Probably all you can do is re-lube in those situations. I fully expect mine to come back in the fall and I will take it back for a greasing. There is at least one other RS3 owner who has noted this sound.
    This sounds exactly what is happened. Winter was fine but after the rains stopped and it dried out.. I get this sound. When the car is warm I donít hear it. Thanks for the note.

  11. #11
    Veteran Member Four Rings texasboy21's Avatar
    Join Date
    Apr 01 2007
    AZ Member #
    16891
    My Garage
    1983 Chevy Silverado
    Location
    houston texas

    Quote Originally Posted by S3_Miles View Post
    Respectfully, I thought it was that too and therefore crawled under, removed the bushings and greased the absolute hell out of them with specific Urethane bushing grease. Re-installed and the sound still remains. I dont think it would help to install the stock bushings on a larger diameter swaybar, would it?

    I think I may get my wife to sit in my car and hop up/down while I have my head under the rear. She is light (115 lbs) but may be able to get it to squeak. I will also look at the Shock mounts noted above
    You re-greased them, but didn't remove them from the equation to determine if that is the cause. Urethane bushing squeak, its what they do. You can switch materials (rubber, delrin, etc.) or try this trick: https://grassrootsmotorsports.com/fo.../138803/page1/
    2016 S3 Prestige

    2005.5 A4 2.0t quattro
    Borg Warner EFR 6758
    Pag Parts rods/inlet pipe/FMIC/manifold/downpipe
    Eurodyne Maestro
    Eurodyne Boost Manager Plus
    StopTech 332mm BBK
    Stasis Touring suspension
    Misc. JHM and 034

  12. #12
    Established Member Two Rings
    Join Date
    Aug 13 2016
    AZ Member #
    378395
    Location
    Bensalem Pa

    I had noises coming from my 034 rear end links, after couple winter's they were all rusted. Replaced with Moog end links all gone.
    :: 2015 S3 ::
    Glacier White - Mag Ride - OEM Res delete - 034motorsport - CTS - APR

  13. #13
    Established Member Two Rings
    Join Date
    Sep 28 2017
    AZ Member #
    407592
    Location
    Maryland

    Quote Originally Posted by JimmyS3 View Post
    I had noises coming from my 034 rear end links, after couple winter's they were all rusted. Replaced with Moog end links all gone.
    I did the same thing but this is a different noise. Mine only does it when going over a speed bump. Hot or cold outside makes no difference.

  14. #14
    Established Member Two Rings S3_Miles's Avatar
    Join Date
    Jun 13 2018
    AZ Member #
    420584
    Location
    San Mateo CA

    Quote Originally Posted by texasboy21 View Post
    You re-greased them, but didn't remove them from the equation to determine if that is the cause. Urethane bushing squeak, its what they do. You can switch materials (rubber, delrin, etc.) or try this trick: https://grassrootsmotorsports.com/fo.../138803/page1/
    Great idea and ill do this as well!

    - - - Updated - - -

    Quote Originally Posted by JimmyS3 View Post
    I had noises coming from my 034 rear end links, after couple winter's they were all rusted. Replaced with Moog end links all gone.
    Do you have the part number for the Moog endlinks?

  15. #15
    Established Member Two Rings
    Join Date
    Sep 28 2017
    AZ Member #
    407592
    Location
    Maryland

    moog-k750809



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.