Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Veteran Member Four Rings alphaVR's Avatar
    Join Date
    Sep 12 2012
    AZ Member #
    100390
    My Garage
    Stage 3 F21 B5 S4
    Location
    Cleveland, OH

    Changing Wiper Sensitivity Beyond the Wiper Stalk

    Guest-only advertisement. Register or Log In now!
    Hoping to hear from someone who has also run into this and can point me in the right direction towards a coding tweak I can make in VCDS that will decrease the overall sensitivity of the rain sensor on my '14 Q5 S-line Prem+. In the 10 months I've owned this car, I've come to notice that this car has some of the most sensitive wipers I've ever dealt with. Even when I put the stalk in its "least sensitive" setting, the wipers will be activated by an incredibly small amount of rain on my windshield and will go into full wiping (no delay between wipes) if the rain is any harder. I've checked and confirmed that the selection on the stalk does change the behavior (read: delay between wipes), and I can definitely tell the car tends to call for a wipe of the windshield more often at highway speeds than tooling around my house in the burbs.

    I put a conceited effort into keeping my windshield cleaned and treated to make water sheet right off - having the wipers used this much has caused me to burn up wipers far quicker than any other car I've owned with rain sensing wipers and burned through my windshield treatment after a very short period of time. I realize this is probably a very nitpicky complaint, but understand that its been annoying when in my searching I've seen people mention theirs aren't sensitive enough. It's a crazy thought for me that others with similar cars have the exact opposite complaint that I have.

    That all being said, has anyone else had similar experiences with the Q5 and/or know of ways to adjust things beyond what the settings on the stalk do? I am talking coding changes or any kind of tweaks that likely aren't available via MMI. Thanks!
    FTWLTBDWICTW

    ═══════════════════════════
    01 Audi S4 6MT - Stage 3 | Project Masochism
    14 Q5 S-Line 3.0T | Daily Driver

  2. #2
    Senior Member Two Rings KillerQuattro's Avatar
    Join Date
    Dec 15 2016
    AZ Member #
    388342
    Location
    Morrison CO

    Do you have an OEM windshield?
    2013 Q5 3.0t- EPL Stage 1, 183mm CP, KW Coils, Eurocode Alu Kreuz, 034 inlet/AWE filter, EBC Brakes w/ SS lines, Hartmann HRS6 20x9, MF #11385
    Sold: 2007 Ibis Avant- 2.0t 6mt, JHM HFC, TT DP, JHM HPFP, GFB+, B5 perch mod, 19x9 RS6, Hawk slotted rotors and performance pads.
    Sold: 1992 urS4- Garret 3071R, 034 tuning, RS2 goodies, 993TT BBK
    Sold: 1995 urS6- k26 hybrid turbo, H&R Sport springs

  3. #3
    Veteran Member Four Rings alphaVR's Avatar
    Join Date
    Sep 12 2012
    AZ Member #
    100390
    My Garage
    Stage 3 F21 B5 S4
    Location
    Cleveland, OH

    I am fairly certain I do, but I'll double check later today be absolutely sure.
    FTWLTBDWICTW

    ═══════════════════════════
    01 Audi S4 6MT - Stage 3 | Project Masochism
    14 Q5 S-Line 3.0T | Daily Driver

  4. #4
    Established Member Two Rings
    Join Date
    Jul 31 2016
    AZ Member #
    377505
    Location
    PA

    Or has it ever been replaced? I definitely don't have the same behavior on mine. The least sensitive setting for me works great, but everyone is going to be different too with what they prefer.

    There probably is a VCDS setting for it, but haven't seen anyone stating they've changed it yet.

    Sent from my Pixel 3 using Tapatalk

  5. #5
    Veteran Member Four Rings alphaVR's Avatar
    Join Date
    Sep 12 2012
    AZ Member #
    100390
    My Garage
    Stage 3 F21 B5 S4
    Location
    Cleveland, OH

    Windshield has the Audi logo on it, but I honestly couldn't tell you if it's ever been replaced. Possible, sure... but there's nothing that I can see to indicate it has.
    FTWLTBDWICTW

    ═══════════════════════════
    01 Audi S4 6MT - Stage 3 | Project Masochism
    14 Q5 S-Line 3.0T | Daily Driver

  6. #6
    Senior Member Two Rings KillerQuattro's Avatar
    Join Date
    Dec 15 2016
    AZ Member #
    388342
    Location
    Morrison CO

    Well if it has the Audi logo, its likely OEM glass.
    Maybe the rain sensor itself is malfunctioning? Seems weird because on my Q5 i find sometimes it is not sensitive enough and i use the stalk for a manual single-swipe. Sorry i cant be more help.

  7. #7
    Veteran Member Four Rings alphaVR's Avatar
    Join Date
    Sep 12 2012
    AZ Member #
    100390
    My Garage
    Stage 3 F21 B5 S4
    Location
    Cleveland, OH

    No worries! I am not sure how to diagnose it since it appears to work just fine otherwise - It'll stop wiping if the rain stops, and it'll wipe faster if it rains harder.... It just seems like it's choosing to wipe, and wipe faster, with a lot less rain than I'd expect. Its very strange.
    FTWLTBDWICTW

    ═══════════════════════════
    01 Audi S4 6MT - Stage 3 | Project Masochism
    14 Q5 S-Line 3.0T | Daily Driver

  8. #8
    Active Member Two Rings
    Join Date
    May 20 2018
    AZ Member #
    419126
    Location
    IE, CA

    mine was just the opposite. it would normally work fine but then about every 15-30 minutes or so, it would just stop wiping for a minute or two, like it didn't see any rain on the windshield.

    I ended up just turning off the rain-sensing function and just use them as intermittant wipers



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.