Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Registered Member One Ring
    Join Date
    Jan 14 2019
    AZ Member #
    442104
    Location
    Tampa FL

    MyAudi App doesn't send Nav destination

    Guest-only advertisement. Register or Log In now!
    App logs in fine, gets addresses, etc. from the Google map feature, but only sends the phone number to the car Nav destination. The old MMI App worked fine; the new one - not. Anybody have a fix?

  2. #2
    Audi Customer Experience Three Rings Audi USA's Avatar
    Join Date
    Mar 24 2017
    AZ Member #
    396205
    Location
    Auburn Hills, MI

    Quote Originally Posted by 42N8RS5 View Post
    App logs in fine, gets addresses, etc. from the Google map feature, but only sends the phone number to the car Nav destination. The old MMI App worked fine; the new one - not. Anybody have a fix?
    Depending on the VIN and some other information, there may not currently be a fix for this issue at the present moment. I am aware that we are working with Germany on a solution, but there currently is no ETA. Please feel free to PM me your VIN if you'd like for me to look into this further for you.
    Vincenzo F.

    Audi Social Community Manager



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.