Audizine - An Automotive Enthusiast Community

Results 1 to 10 of 10
  1. #1
    Senior Member Three Rings
    Join Date
    Jun 11 2014
    AZ Member #
    253199
    Location
    Ny

    Coolant loss- Issue

    Guest-only advertisement. Register or Log In now!
    Hey all, Iíve been posting about this for the last few weeks. Finally, i brought my car to the dealership after flashing it back to stock. After diagonsing the car, the dealership is telling me the coolant loss is result of the termostat and the mechtronics needs to be replaced. Thankfully, i have the extended warranty and it looks they may cover it.

    I really thought it may be the SC intercooler as my coolant levels were depleted almost in a weekly basis.

    Do you guys think the dealership is BSíing me? Could it be a termostat issue ?

    Car is a 2014 S4 DSG With 53000

  2. #2
    Active Member One Ring
    Join Date
    Aug 23 2018
    AZ Member #
    425145
    Location
    Yorkshire England

    Thermostats are a known weak spot.

    Sent from my SM-G960F using Audizine mobile app

  3. #3
    Senior Member Three Rings
    Join Date
    Jun 11 2014
    AZ Member #
    253199
    Location
    Ny

    Quote Originally Posted by roadrunner800 View Post
    Thermostats are a known weak spot.

    Sent from my SM-G960F using Audizine mobile app
    Yea, Iím aware of that but would a T-STAT be a cause of losing coolant? They also mentioned the car was overheating, and the car needed a new battery. Quoted me over $600 for a battery replacement .

  4. #4
    Active Member One Ring
    Join Date
    Aug 23 2018
    AZ Member #
    425145
    Location
    Yorkshire England

    Overheating is thermostat related not battery related.Have you seen above 90c on the dash.
    Have you been getting error messages relating to anything electrical. When you start getting different faults that come and go, then that is a sign that the battery is on its last legs.
    You can change the battery yourself for less than $200.

    Sent from my SM-G960F using Audizine mobile app

  5. #5
    Veteran Member Four Rings bhvrdr's Avatar
    Join Date
    Jul 21 2004
    AZ Member #
    2873
    Location
    South Florida

    Quote Originally Posted by Gkit19986 View Post
    Yea, Iím aware of that but would a T-STAT be a cause of losing coolant? They also mentioned the car was overheating, and the car needed a new battery. Quoted me over $600 for a battery replacement .
    Sounds like typical dealership incompetence to me. If its all covered let them replace parts. Forum member "schirm" here ended up with practically a new car when his dealership was done replacing part after part after part and messing up more parts as they did the work. No, a failed thermostat shouldnt cause coolant loss. A failing water pump can weep coolant or the IC leaking is a more common issue or the PCV failing which has a coolant path through it. I wouldnt be surprised if over the course of the next many months your dealership ends up eventually replacing each of these. New mechatronics huh. thats cool. Dont let them charge you for a battery. Go to advance auto and get the autocraft battery that is made by the same german OEM as our battery and even comes with audi specific recoding on it.

    Mike

    2013 Audi S5 DSG - Unitronic ECU & TCU, 3.17pr, Revo Hx, 74mm TB
    11.23 at 121.86mph - draggy - 97 octane - +219DA

    2010 Audi A4 Avant 6AT - Unitronic Tuned - Bone Stock Hardware
    13.665 at 97.71mph - 93 octane - +1250DA
    --------------------------Gone------------------------
    2013 S5 -- 2016 A6 -- 2015 S4 -- 2009 A4 -- 2004 S4 -- 2006 A4 -- 2003 A4 -- 2000 A4

  6. #6
    Senior Member Three Rings
    Join Date
    Jun 11 2014
    AZ Member #
    253199
    Location
    Ny

    Thanks mike. I have a remote starter on the car, and the battery voltage always stayed at 12.9 if I remember correctly.
    As of now, the extended warranty hasnít approved the claim yet . ACcording to the service adviser, itís a power train claim and they should cover it. I left my sc and crank pulley on so hopefully they overlook those.

    I never had any issues with that car overheating.

  7. #7
    Veteran Member Four Rings Dr GP's Avatar
    Join Date
    Jun 08 2005
    AZ Member #
    6809
    My Garage
    Lexus RX 350
    Location
    SE, PA

    Battery should cost you about $150 at Autozone or Advanced Auto. DON'T BUY ONE FROM THE DEALER! The T stat is a common cause of overheating and fails often on these cars (usually between 60k and 80k miles). Overheating, not loss of coolant is symptom of t stat failure .T stat fails and sticks closed. Fan runs all the time, especially after the ignition is turned off. This would not cause ANY coolant loss. I would call the Service Mgr to ask how they have come to the conclusion that the coolant loss is due to the T stat, Could be from a faulty water pump, coolant tube or inter cooler hit by debris, Maybe even from a faulty PCV valve. Tell them you are concerned that replacing the T stat will not rectify your problem.

  8. #8
    Veteran Member Three Rings Whitee's Avatar
    Join Date
    Aug 27 2014
    AZ Member #
    278226
    My Garage
    2001%20B5%20S4%20
    Location
    United States

    Quote Originally Posted by Gkit19986 View Post
    Hey all, Iíve been posting about this for the last few weeks. Finally, i brought my car to the dealership after flashing it back to stock. After diagonsing the car, the dealership is telling me the coolant loss is result of the termostat and the mechtronics needs to be replaced. Thankfully, i have the extended warranty and it looks they may cover it.

    I really thought it may be the SC intercooler as my coolant levels were depleted almost in a weekly basis.

    Do you guys think the dealership is BSíing me? Could it be a termostat issue ?

    Car is a 2014 S4 DSG With 53000
    If youíre losing an entire fill of coolant weekly were you seeing coolant everywhere? Did you look down in the engine bay where the covers are under the car to see if there is dried coolant or coolant puddles? No way you arenít seeing coolant if youíre losing and entire fill weekly.


    Sent from my iPhone using Tapatalk
    2010 Prestige Ibis White S4
    Rock Euro | P3 Scanguage | EPL Stage 1

  9. #9
    Senior Member Three Rings
    Join Date
    Jun 11 2014
    AZ Member #
    253199
    Location
    Ny

    Quote Originally Posted by Whitee View Post
    If youíre losing an entire fill of coolant weekly were you seeing coolant everywhere? Did you look down in the engine bay where the covers are under the car to see if there is dried coolant or coolant puddles? No way you arenít seeing coolant if youíre losing and entire fill weekly.


    Sent from my iPhone using Tapatalk
    Maybe slightly over exaggerating, I filled the coolant over a 2 week period from max to the bottom of the container. I filled it twice around mid November.

  10. #10
    Veteran Member Three Rings Silver Streakin's Avatar
    Join Date
    Mar 05 2004
    AZ Member #
    1097
    My Garage
    11 S4, 14 Explorer
    Location
    NoVA (sometimes PA)

    PCV

    with the supercharger off, inspect lines / coolers
    -Jeff
    2011 S4, manual, BB/panda, Sport diff, ADS, B&O | Uni stage 2+ | RocEuro intake | AWE Track & DPs resonated | H&R c/o | 19" VMR 710 & 19" Peelers

    SOLD 2007 S4 DTM, Phantom Black Pearl, manual | JHM | FI | H&R | VMR | 034

    RIP 2001.5 A4 1.8TQMS, Silver/Ebony | APR stage 3 + APR exhaust | STaSIS Tracksports | StopTechs

    SOLD 1995 90



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.