Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Active Member Two Rings
    Join Date
    Feb 25 2010
    AZ Member #
    55151
    Location
    farmington, ct

    transmission problem?

    Guest-only advertisement. Register or Log In now!
    so i've noticed, i guess for the last month or two that when i first start the car and shift into D, that the car doesn't smoothly accelerate from a stop - you press the accelerator to smoothly take off but it's kind of hesitates so you have to pus the pedal a bit more than usual to get going and then it takes off, but once the car warms up after driving for a little bit, the hesitation at stops is gone - it really seems to happen first thing in the morning, and the colder it is the worse it is.....such as this morning, pulled out of driveway and went down the street, waiting at stop sign to pull on to main street, pressed accelerator to pull out and it's just hesitating not moving, so i really had to step on it to get moving and of course it's a jerky take-off because i'm now stepping on the pedal.....any thoughts? should i be changing the trans oil? i'm at 75k miles......there was always the debate when i had my C6 S6 about whether to change the fluids, i had purchased fluids/gaskets, etc. to do it while i was having my carbon clean done, but they said they had to remove the exhaust to do it and my bill at that point was adding up so i figured i'd do it when i changed the exhaust, of course i totaled the car a few months later so never got around to it.....anyway, i only bought the car in september and it drove smoothly until it started getting cold, so does anyone else have these symptoms in the cold?

  2. #2
    Active Member Two Rings
    Join Date
    Mar 30 2018
    AZ Member #
    416331
    Location
    long island

    DSG transmission is supposed to be serviced (change ATF and filter) every 35k miles

    https://www.audiusa.com/content/dam/...-Year-2016.pdf

  3. #3
    Active Member Two Rings
    Join Date
    Feb 25 2010
    AZ Member #
    55151
    Location
    farmington, ct

    ok, thanks for the info, looking at my carfax on the car it does not appear to have been done - not to say it wasn't somewhere and not reported, but it was mostly serviced at an audi dealer. any idea what that service runs? i see ECS has the service kit for about $200 - do you have to remove the exhaust or anything crazy like that? hopefully that would fix the issue and it's not something more severe

  4. #4
    Veteran Member Four Rings wwhan's Avatar
    Join Date
    Mar 26 2010
    AZ Member #
    56662
    Location
    CA

    I think DSG oil change is around $900 at the dealer.

    The S6/S7 OB5 DL511 DSG is basically a variant of the S4 DL501 OB5

    See page 24 for OB5 info: 2010 Self-Study Program 990193

    There is a thread on the S4 forum for DSG oil change DIY: https://www.audizine.com/forum/showt...al-Service-DIY
    2016 S6 Sport, black optic

  5. #5
    Veteran Member Four Rings wwhan's Avatar
    Join Date
    Mar 26 2010
    AZ Member #
    56662
    Location
    CA

    There is also a calibration sequence: 7-Speed S-Tronic Direct-Shift Gearbox (DSG/0B5): http://wiki.ross-tech.com/wiki/index...rbox_(DSG/0B5)
    2016 S6 Sport, black optic



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.