Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Senior Member Three Rings
    Join Date
    Apr 11 2012
    AZ Member #
    91632
    Location
    Corning NY

    Same MAF different results BEA engine

    Guest-only advertisement. Register or Log In now!
    So was getting random high rpm in vag-com. Bought new audi bosch MAF. Being this is a BEA engine the MAF is different then the other TT 225s. First MAF that was on car pulls hard. Ive had 2 different mechs drive it and thought the car was tuned. Talked to vag and we checked doesn't look like car has been tuned. Replaced the MAF for a new one. Now car is ok. Doesn't pull like first MAF. But do not get high rpm check engine light etc. So can someone explain how one MAF goes balls to the wall and other is stock hp. 2 mechs are confused how this can be. I did replace the new MAF with another new MAF and same results. Throw old MAF in and boom power increase. Any ideas?

  2. #2
    Senior Member Three Rings
    Join Date
    Apr 11 2012
    AZ Member #
    91632
    Location
    Corning NY

    after talking with VAG tech and members from the B6 forum. The old maf didn't have the correct element for the BEA engine. it amu. After putting the new maf in looked at the n75 valve and replaced with a good one from my b6. With the new maf and swapped n75 car is now running with good power. So long story short it was a bad maf and n75



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.