Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2

Thread: B7 A4 surging

  1. #1
    Active Member Two Rings AdolphB7's Avatar
    Join Date
    Sep 26 2018
    AZ Member #
    427616
    My Garage
    2017 Infiniti Q60
    Location
    Garner. NC. USA

    B7 A4 surging

    Guest-only advertisement. Register or Log In now!
    I have an 07 2.0t I have been having a problem with it surging. I noticed it most when I put it in cruise control. It surge's like it has a vacuum leak. I took it to black Forest Industries and they have had it for a month they have replaced the lpfp, lpfo sensor., Checked the hpfp, after replacing the lpfp sensor the ECU burnt up. I have since had the ECU replaced and there still working on trying to get the car running. Has anyone ever had this problem?

    Sent from my Pixel 3 XL using Audizine mobile app

  2. #2
    Active Member One Ring
    Join Date
    Aug 12 2018
    AZ Member #
    424272
    Location
    Wyoming

    Any codes? I have surging and limp mode and will be replacing the thrust sensor today.

    Sent from my SM-G955U1 using Audizine mobile app



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.