Audizine - An Automotive Enthusiast Community

Results 1 to 13 of 13
  1. #1
    Active Member Two Rings S4AvantGuy's Avatar
    Join Date
    Apr 26 2018
    AZ Member #
    417727
    Location
    Appleton, WI

    Cold weather - long crank, sometimes start

    Guest-only advertisement. Register or Log In now!
    2011 S4 w/ 85k miles.

    Bought the car from Audi stealership near Chicago less than 1 year ago.

    Since buying I have:
    - Done tranny service
    - swapped all diff fluid and LOF
    - replaced water pump
    - replaced thermostat
    - installed CAI
    - went EPL stage I and then EPL stage II
    - TCU tune

    Since it started getting colder (Wisconsin) I have had days where it will crank long and not start. When I say ďcold,Ē I mean days in the teens or lower.

    If I let it sit for a few minutes, I can normally try again and it starts very quickly.

    During some non-start attempts, it will alarm and display a list of all the systems that arenít working - stabilization, diff, brakes, etc. If I turn it off and try again, all error lights are gone.

    I should mention that itís not just the first start in the morning where this happens. Could be second start of the day after a drive.

    I have had the battery load tested several times at local shop - all good.

    I have left the battery maintainer on it overnight - still does it.

    Alternator charges at ~13.5v. Maybe a little low??

    Iíve watched voltage with my fluke during crank - lowest it dips is 10.5 volts. Then pops right back up.

    No CEL. I do not have VAG com.

    It did this at Stage I and II. I did not ever reflash to stock when it got cold.

    I know these cars are sensitive to voltage level - should I start with alternator?

    Thank you in advance.


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    2011 S4 | B&O | Sport Diff | IE CAI | EPL Stage II | TCU Tune

  2. #2
    Active Member Two Rings S4AvantGuy's Avatar
    Join Date
    Apr 26 2018
    AZ Member #
    417727
    Location
    Appleton, WI

    Should also mention - it is the 91 tune as I canít get the good stuff here. I only run No Eth 91 (called Recreational Gas in Wisco).

    I sometimes add 3 gals of E85.

    I try to always fill up at the same stations, but sometimes duty calls and I stop at an unknown. That was the case this last time.

    Had one tank of gas once where exhaust smelled funny. After going back to preferred station, smell went away.

    Could it be bad gas?


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    2011 S4 | B&O | Sport Diff | IE CAI | EPL Stage II | TCU Tune

  3. #3
    Veteran Member Four Rings Dr GP's Avatar
    Join Date
    Jun 08 2005
    AZ Member #
    6809
    My Garage
    Lexus RX 350
    Location
    SE, PA

    You battery is dying. Replace it and you will be fine. Energy management system shuts off non essential functions when battery power is low. No need to re-code it either.

  4. #4
    Established Member Two Rings Joelito18's Avatar
    Join Date
    Apr 15 2018
    AZ Member #
    417106
    Location
    Queens, NY

    Battery seems like the culprit. Happened to my 2011 also. Check u might still be on the original battery like I was


    Sent from my iPhone using Audizine

  5. #5
    Active Member Two Rings S4AvantGuy's Avatar
    Join Date
    Apr 26 2018
    AZ Member #
    417727
    Location
    Appleton, WI

    Awesome. Will replace battery and report back. Thank you fellas for the prompt responses.


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    2011 S4 | B&O | Sport Diff | IE CAI | EPL Stage II | TCU Tune

  6. #6
    Established Member Two Rings Joelito18's Avatar
    Join Date
    Apr 15 2018
    AZ Member #
    417106
    Location
    Queens, NY

    Youíre welcome. Keep in mind I also got the same error codes pop up and car even went on limp mode in the middle of the summer because it went into ďsafeĒ mode. I got a battery at advance auto parts with all their rebates for a great price and havenít recoded. I do have Carista though and reset all the error codes that popped up.


    Sent from my iPhone using Audizine

  7. #7
    Established Member Two Rings Joelito18's Avatar
    Join Date
    Apr 15 2018
    AZ Member #
    417106
    Location
    Queens, NY

    I recommend getting the Carista since u said u donít have vag com. Itís pretty cheap and very easy to use with a limited amount of customizations but most importantly it reads the codes and resets them. Also good for resetting your service lights


    Sent from my iPhone using Audizine

  8. #8
    Active Member Two Rings S4AvantGuy's Avatar
    Join Date
    Apr 26 2018
    AZ Member #
    417727
    Location
    Appleton, WI

    Just threw a new battery in. I used a jumper pack to hold power on so I didnít lose any memory settings.

    Car cranks much faster and starts much quicker.

    I will report back after it dips back into the very cold temps for an update.

    Chris at EPL told me that batteries can do weird things when they get old, but since it tested as good I didnít swap it.

    Lesson learned. Thanks again everyone, and Carista is definitely on my ďto buyĒ list. Along with a catback. :)


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    2011 S4 | B&O | Sport Diff | IE CAI | EPL Stage II | TCU Tune

  9. #9
    Active Member Two Rings S4AvantGuy's Avatar
    Join Date
    Apr 26 2018
    AZ Member #
    417727
    Location
    Appleton, WI

    Well, it was in the low 20ís today and it did it again this morning.

    It gave me the module failure alarms - TPMS, stabilization, diff, etc.

    The good news is the battery had plenty of snot to take the extended crank cycles.

    Waited a few minutes and it started right up.

    I was very low on fuel - Iím an idiot and let it get way too low for my liking.

    Took it to a known good station and filled it up. Has started right up every time since the initial fails.


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    2011 S4 | B&O | Sport Diff | IE CAI | EPL Stage II | TCU Tune

  10. #10
    Established Member Two Rings zzzz05725's Avatar
    Join Date
    Dec 28 2017
    AZ Member #
    411685
    Location
    Maine

    Quote Originally Posted by S4AvantGuy View Post
    Well, it was in the low 20ís today and it did it again this morning.

    It gave me the module failure alarms - TPMS, stabilization, diff, etc.

    The good news is the battery had plenty of snot to take the extended crank cycles.

    Waited a few minutes and it started right up.

    I was very low on fuel - Iím an idiot and let it get way too low for my liking.

    Took it to a known good station and filled it up. Has started right up every time since the initial fails.


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    You owe it to yourself to get VCDS, itís worth the money for mods alone. In my 11 months with a B8, Iíve noticed that a concerning amount of people in this section donít have VCDS, yet will ask for help with electrical problems. The problem with this is that a bunch of people always randomly suggest throwing a battery at the car, because all they can do is guess. More often than not, the OP reports back just like you did that the issue is not resolved.

    Pick up VCDS and get back to us, not having a CEL doesnít mean you donít have other faults. If you are determined not to get VCDS, then even paying a (trusted) dealer for a 1 hour diagnosis might lead you to the exact problem. Best of luck, and keep us updated. I have been through something similar:

    https://www.audizine.com/forum/showt...attery-Problem


    PS: code your battery. It can be done in a couple of minutes, and the only reason someone would skip it is that they still donít have VCDS.
    2006 Quartz Grey A4 6MT (Formerly Owned by DannyDeez) (Sold)
    2010 Imola Yellow S4 6MT (Formerly Owned by Despise)

    AWE Touring Catback, ECS KLT Intake, A4 Avant ST X Coilovers, ECS RS4 Grill, ECS Short Shifter, ECS Stainless Clutch Line, 034 X-Brace, 034 RSB,

  11. #11
    Active Member Two Rings S4AvantGuy's Avatar
    Join Date
    Apr 26 2018
    AZ Member #
    417727
    Location
    Appleton, WI

    Thank you for the heads up.

    I noticed that your thread says you will check back and let future readers know what fixed it, but there is no entry after that.

    Any update?


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    2011 S4 | B&O | Sport Diff | IE CAI | EPL Stage II | TCU Tune

  12. #12
    Established Member Two Rings zzzz05725's Avatar
    Join Date
    Dec 28 2017
    AZ Member #
    411685
    Location
    Maine

    Quote Originally Posted by S4AvantGuy View Post
    Thank you for the heads up.

    I noticed that your thread says you will check back and let future readers know what fixed it, but there is no entry after that.

    Any update?


    2011 S4 / Stage II EPL + TCU / CAI / B&O / Sport Diff
    I was going to update after some more time went by since I donít drive the car in the winter, but so far it has been perfect. I let it run a few times per month for an hour in the garage. At this time I cannot say this is your exact problem though, more information is needed


    Sent from my iPhone using Audizine
    2006 Quartz Grey A4 6MT (Formerly Owned by DannyDeez) (Sold)
    2010 Imola Yellow S4 6MT (Formerly Owned by Despise)

    AWE Touring Catback, ECS KLT Intake, A4 Avant ST X Coilovers, ECS RS4 Grill, ECS Short Shifter, ECS Stainless Clutch Line, 034 X-Brace, 034 RSB,

  13. #13
    Active Member Two Rings
    Join Date
    Aug 08 2016
    AZ Member #
    378045
    Location
    Oshkosh, WI

    Hello from Oshkosh. If you are looking for service help I go to CARS in fond du lac. have had most of my mods done there and have done my service there great guys and the guy you talk to is doing the work. Also heard that Meister Motors does good work as well.
    2013 S4 monsoon gray. EPL DP (fluidampr 183). Milltek exhaust, rotiform wheels, KW variant 1 coilovers, PLM HE, 034 alu kruez, 034 motormounts, trans, diff mounts. solowerks rear swaybar, CR-15 brace, roc-euro intake, rs grille etc. And 2 Land Cruisers



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.