Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4
  1. #1
    Active Member Two Rings
    Join Date
    Jul 10 2015
    AZ Member #
    341675
    Location
    Franklin,TN

    EPC when reversing and wheel fully turned (tuned car)

    Guest-only advertisement. Register or Log In now!
    2012 S4 DSG w/ Sport Diff
    Mods: EPL Stage 2 and TCU tunes
    Plugs: New
    DSG: Recently had scheduled service (fluid and filter)
    Miles:120K

    I seem to have this issue more in the colder weather and really only on cold starts. It started happening before I replaced plugs and trans service. Was hoping that would take of issue, but its still randomly occuring. It has not always happened with EPL tunes, but those have been updated over time, so I cant rule that out.

    Synopsis:

    1.After a cold start, when backing out of my driveway or a parking spot I sometimes get a EPC and total loss of power. Shut car off restart and resume just fine.
    2. After a cold start, when in reverse fully turn wheel I can almost always trigger an EPC and total loss in power. Shut car off restart and resume just fine.
    3.After a cold start, when in reverse EPC and total loss in power. Shut car off restart and resume (or turn wheel), second EPC and power loss leads to CEL. Shut car off and resume just fine with CEL. Note codes, clear, and just fine.

    Codes Associated with EPC (and CEL)
    P0606
    Engine: 06372
    Trans: 08040 (happened once after one of the multiple EPC occurrences)



    Once restarted, car is fine. I will also say this has never happened if I cold start pull out straight with D(rive).

    Generally in R(everse), the car does sometimes feel funny like it is scooting (left-right-left-right) or the clutches are not fully engaged. I always chalked this up to DSG/Sport Diff.

    Anyone had anything similar happen and found a resolution?
    2012 S4 Prestige, Sports Diff, Nappa Leather, ECS Kohlefaser Luft-Technik Intake System, EPL goodies
    03 350Z Crawford 265 Cams, Plenum, Headers, Cats, Big Bore TB, Fujitsubo Ti Exhaust, TS ECU, JWT Intake, Clutch, Flywheel

  2. #2
    Stage 2 Banner Advertiser Four Rings
    Join Date
    Sep 06 2007
    AZ Member #
    20887
    Location
    CT

    Quote Originally Posted by VandyZ View Post
    2012 S4 DSG w/ Sport Diff
    Mods: EPL Stage 2 and TCU tunes
    Plugs: New
    DSG: Recently had scheduled service (fluid and filter)
    Miles:120K

    I seem to have this issue more in the colder weather and really only on cold starts. It started happening before I replaced plugs and trans service. Was hoping that would take of issue, but its still randomly occuring. It has not always happened with EPL tunes, but those have been updated over time, so I cant rule that out.

    Synopsis:

    1.After a cold start, when backing out of my driveway or a parking spot I sometimes get a EPC and total loss of power. Shut car off restart and resume just fine.
    2. After a cold start, when in reverse fully turn wheel I can almost always trigger an EPC and total loss in power. Shut car off restart and resume just fine.
    3.After a cold start, when in reverse EPC and total loss in power. Shut car off restart and resume (or turn wheel), second EPC and power loss leads to CEL. Shut car off and resume just fine with CEL. Note codes, clear, and just fine.

    Codes Associated with EPC (and CEL)
    P0606
    Engine: 06372
    Trans: 08040 (happened once after one of the multiple EPC occurrences)



    Once restarted, car is fine. I will also say this has never happened if I cold start pull out straight with D(rive).

    Generally in R(everse), the car does sometimes feel funny like it is scooting (left-right-left-right) or the clutches are not fully engaged. I always chalked this up to DSG/Sport Diff.

    Anyone had anything similar happen and found a resolution?

    There was a know cold start issue on a hand full of 2010-12 551D Stage 2 cars. We released an updated file that appeared to fix this for everyone.

    I'd check your flash loader, your probably not on the lastest file (which was actually updated again last week).
    Tony Chick
    European Performance Labs
    Tony@eplabs.net
    203.345.6499
    Friend us on Facebook!

    2018 Audi S4 : 1985 Audi URQ : 1976 VW Westfalia : 2014 Q7

  3. #3
    Active Member Two Rings
    Join Date
    Jul 10 2015
    AZ Member #
    341675
    Location
    Franklin,TN

    Quote Originally Posted by Tony@EPL View Post
    There was a know cold start issue on a hand full of 2010-12 551D Stage 2 cars. We released an updated file that appeared to fix this for everyone.

    I'd check your flash loader, your probably not on the lastest file (which was actually updated again last week).
    Thanks Tony! Not sure which file I am on, but my last one was applied mid to late Oct 2018.
    2012 S4 Prestige, Sports Diff, Nappa Leather, ECS Kohlefaser Luft-Technik Intake System, EPL goodies
    03 350Z Crawford 265 Cams, Plenum, Headers, Cats, Big Bore TB, Fujitsubo Ti Exhaust, TS ECU, JWT Intake, Clutch, Flywheel

  4. #4
    Senior Member Two Rings Sick S4's Avatar
    Join Date
    Apr 14 2016
    AZ Member #
    371845
    Location
    Charlseton SC

    I have a similar issue but mine is due to a bent shift fork. Sometimes it does not engage all the way. I canít find anyone to repair the transmission. I have been told I have to replace the whole tranny which is not something I entertain due to it only being a small nuisance.

    Also may be a DSG mechatronics issue starting to show itself.


    Sent from my iPhone using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.