Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4

Thread: Need HVAC help

  1. #1
    Registered Member One Ring
    Join Date
    Oct 17 2018
    AZ Member #
    429109
    Location
    Michigan

    Need HVAC help

    Guest-only advertisement. Register or Log In now!
    I recently dug out my a4 for the winter, and after 6 months of sitting the heater blower motor does not work. It comes on sometimes but struggles then shuts off. When it is on it isn't much warmer (maybe because it isn't blowing much)

    I pulled codes and this is what I have.

    6.1 (G110) - Engine Coolant Temperature (ECT), A/C static open
    7.1 (G109) - Ambient Temperature Sensor at Fresh Air Blower, static open, *07.1 (see below)
    18.1 - Fresh air blower voltage, static
    20.1 - A/C compressor voltage not OK - static,
    22.1 (F118) - A/C Refrigerant High Pressure Switch, static open,
    50.1 (No information I could find on this code)

    I think I should be concerned with 18.1 and im not sure what it means by "Blower voltage static"

    Any help on how I can repair any of these codes would be much appreciated.

  2. #2
    Registered Member One Ring
    Join Date
    Oct 17 2018
    AZ Member #
    429109
    Location
    Michigan

    Update*

    I took out the blower motor and tested that its working, Sure enough it worked great. Shut it off tried it again, needed a good push to set off. Shit it off and back on again and it wont start at all. Even with a good push it acts like it doesn't have any power. Going to check it out with a multi meter and see if its getting power.

  3. #3
    Veteran Member Four Rings Avant Nate's Avatar
    Join Date
    Dec 23 2009
    AZ Member #
    52450
    My Garage
    2001 Audi Allroad 6MT,1999 Yukon Denali, 1987 4Runner
    Location
    Boulder, CO

    Does it run on high fan?,, If so look into blower motor resistor.
    99.5 1.8T QMS: GT2860RS .63 T3, PSI T3 Mani, Turbosmart 38mm EWG, Unitronic 415, Forge 007,Treadstone TR18 FMIC, Walbro e85 450, FSI coil conversion, 3" DIY Magnaflow/Dynomax VT exhaust
    Depo ecodes, DDM slim 6000k, VDO boost gauge, PLX AFR, Greddy profec B EBC,
    H&R sport springs, 034 rear sway, 034 rear diff carrier, A8 fronts,18x8 OZ Superleggera
    Next up E85, efr 7163 or gtx3071r?
    01 allroad 2.7t 6mt, GIAC stage 1

  4. #4
    Registered Member One Ring
    Join Date
    Oct 17 2018
    AZ Member #
    429109
    Location
    Michigan

    Took the motor apart over the weekend and made sure everything was properly lubricated. Cleaned up some corrosion, works good now.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.