Audizine - An Automotive Enthusiast Community

Results 1 to 12 of 12
  1. #1
    Established Member Two Rings
    Join Date
    Aug 30 2018
    AZ Member #
    425714
    Location
    Phoenix, AZ

    Dash Cam install - Blackvue won't run in parking mode

    Guest-only advertisement. Register or Log In now!
    Hey guys,

    I got a Blackvue 750s with the Power Module. Its installed, however the parking mode isn't working. If the car isn't running, the unit has no power and I am baffled.



    The Yellow wire is the +12v battery wire. I test the fuses and I am getting +12.22v at the wire.
    The Red wire is the accessory wire, the fuse tests +12.22v with ignition ON.

    If the car isn't running, the unit has no power and turns itself OFF. I'm completely at wits end. I'm receiving power, so why isn't it staying on? The power module's light and ON/OFF switch don't work with the car not running.

    When I probe the cigarette lighter female end, it reads 2.3v with the DMM. Is it somehow not getting enough voltage to power up?

    Anybody else wired in the blackvue?
    2016 Audi Allroad - 21k miles; Monsoon Grey, Sport Package, Tech Package, B&O, Wood inlays.
    2014 Jeep Wrangler - 76k; Black, Saraha
    2008 Mercedes E350 4matic -136k; 040 Black
    2003 Mercedes ML350 - 128k; Gray

  2. #2
    Established Member Two Rings
    Join Date
    Aug 30 2018
    AZ Member #
    425714
    Location
    Phoenix, AZ

    Nevermind figured it out! Cars battery was 11.95v, so it was below the 12v cutoff on the unit.
    Guess I had drained the battery more than I thought last night getting the install done.

    Final install (front camera) is as follows and it came out pretty good. Very clean above the rear view mirror:



    Mounted under the glovebox out of sight:




    I still have to wire the rear camera in, but I need to take a closer look at how I want to install it because I'd prefer to run the cords through the hatch electrical cord than ghetto it and have the cord show when you open the trunk.
    2016 Audi Allroad - 21k miles; Monsoon Grey, Sport Package, Tech Package, B&O, Wood inlays.
    2014 Jeep Wrangler - 76k; Black, Saraha
    2008 Mercedes E350 4matic -136k; 040 Black
    2003 Mercedes ML350 - 128k; Gray

  3. #3
    Established Member Two Rings vincent_nguyen2's Avatar
    Join Date
    Oct 05 2016
    AZ Member #
    382515
    Location
    Fort Worth, Texas

    Iíve been looking at the 590...different specs, features, nothing Iím concerned about. Glad you figured out your issue so I can have that in mind. Is the install as easy as you made it think? Also which fuse taps did you use? (Mini, ATO, low pro mini)
    2014 Brilliant Red A4 Premium + w/ S-Line
    VAG-COM | Hoen H8 35w xenonmatch | RS Style Honeycomb Grill | Deval CF Rear Diffuser | AWE Tuning Quadtip Catback Exhaust | Niche Misano 19x8.5 | Solowerks S1 Coilovers | EBC Slotted Rotors | APR Downpipe | APR Stage 2 Tune | SPC Adjustable Control Arms | Michelin PS4S 255/35/19 | ECS Tuning CF Front Lip | Strafedesign Side Skirts | Animated Illuminated Door Sills | ECStuning CF Decklid

  4. #4
    Established Member Two Rings
    Join Date
    Aug 30 2018
    AZ Member #
    425714
    Location
    Phoenix, AZ

    ATO, I just wrapped them at first to eliminate and know that wasnít my issue.

    Easy as pie. You can literally push the cord behind the roof liner. Once you get to the A pillar you need a trim tool to press it back while pushing the cord around the top because itís a little harder material.

  5. #5
    Veteran Member Four Rings
    Join Date
    Jan 03 2013
    AZ Member #
    106799
    Location
    Baltimore

    How is the camera view from there? It looks to be offset a little, maybe not seeing everything on the left side? I have mine lower right behind the rearview. I dont have the auto compass, so my mirror isnt as bulky as yours though.

    Dash cams are a solid investment, well worth it. This is the best action I captured:


  6. #6
    Established Member Two Rings
    Join Date
    Aug 30 2018
    AZ Member #
    425714
    Location
    Phoenix, AZ

    Quote Originally Posted by elscotto80 View Post
    How is the camera view from there? It looks to be offset a little, maybe not seeing everything on the left side? I have mine lower right behind the rearview. I dont have the auto compass, so my mirror isnt as bulky as yours though.

    Dash cams are a solid investment, well worth it. This is the best action I captured:

    [videoLutube_share;hj0ofdmvPng]https://youtu.be/hj0ofdmvPng[/video]
    Yes I realized after the wide angle is blocked a little by the mirror, Iím going to need to move the mount over and down slightly

  7. #7
    Veteran Member Four Rings
    Join Date
    Jan 03 2013
    AZ Member #
    106799
    Location
    Baltimore

    Quote Originally Posted by ps2cho View Post
    Yes I realized after the wide angle is blocked a little by the mirror, Iím going to need to move the mount over and down slightly
    It took me a couple tried to get the camera and my ezpass in the right spots. As they are now, i cant see either one when driving.

  8. #8
    Veteran Member Four Rings auditd0rk's Avatar
    Join Date
    Feb 02 2012
    AZ Member #
    87597
    Location
    Colorado Springs

    Quote Originally Posted by elscotto80 View Post
    How is the camera view from there? It looks to be offset a little, maybe not seeing everything on the left side? I have mine lower right behind the rearview. I dont have the auto compass, so my mirror isnt as bulky as yours though.

    Dash cams are a solid investment, well worth it. This is the best action I captured:
    Damn. Was the driver ok? Wonder if he passed out or had some sort of medical emergency.
    2012 A4 Quattro, Monsoon Grey | CTS K04, HFC | APR K04 v3 Tune | AWE Exhaust | Eurocode FMIC, Alu Kreuz, Sway Bars | Bilstein PSS10 | SPC UCAs | Apikol Rear Diff Mount | 034 Transmission Mount Insert, End-links | StopTech ST-60 BBK | S4 rear brakes | CR-15 brace

  9. #9
    Veteran Member Four Rings
    Join Date
    Jan 03 2013
    AZ Member #
    106799
    Location
    Baltimore

    Quote Originally Posted by auditd0rk View Post
    Damn. Was the driver ok? Wonder if he passed out or had some sort of medical emergency.
    I have no idea, when i called 911 they said they got other calls and help was on the way. I wasn't asked to stick around and a bunch of folks went over to the van. It seemed like a medical emergency to me. I reviewed the footage and the van was in front of me for a while driving normally, so who knows.

  10. #10
    Established Member Four Rings Novarider's Avatar
    Join Date
    Jul 02 2017
    AZ Member #
    402048
    Location
    Knoxville TN

    Quote Originally Posted by elscotto80 View Post
    How is the camera view from there? It looks to be offset a little, maybe not seeing everything on the left side? I have mine lower right behind the rearview. I dont have the auto compass, so my mirror isnt as bulky as yours though.

    Dash cams are a solid investment, well worth it. This is the best action I captured:

    What camera do you have? Quality looks pretty good. How is it at night?
    2011 A4 Avant Prestige S-Line

  11. #11
    Veteran Member Four Rings
    Join Date
    Jan 03 2013
    AZ Member #
    106799
    Location
    Baltimore

    Quote Originally Posted by Novarider View Post
    What camera do you have? Quality looks pretty good. How is it at night?
    Blackvue 650 I think. It's a few years old. It's not too bad at night either, you can make out plates if they are fairly close. It's full HD fisheye.

    Sent from my Pixel using Tapatalk

  12. #12
    Established Member Two Rings
    Join Date
    Aug 30 2018
    AZ Member #
    425714
    Location
    Phoenix, AZ

    Well finally ran the wiring for the rear BlackVue cam.

    Just wanted to say on the Avants itís very easy to run the wire all the way back. It is 100% hidden. I popped off the grey plastic hatch wiring cover, wrapped the dash wire around it and then was able to fish the cord behind the tailgate trim to the top of the window. This way thereís no ghetto wire showing.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.