Audizine - An Automotive Enthusiast Community

Results 1 to 12 of 12
  1. #1
    Active Member Two Rings DJGONEWILD's Avatar
    Join Date
    Sep 04 2018
    AZ Member #
    426070
    Location
    Arroyo Grande California

    ARB A4 B5 Revving by itself

    Guest-only advertisement. Register or Log In now!
    My car all of the sudden at idle is revving higher to about 1100 to 1200 rpm then you hit the throttle and it goes back to normal and then 5 minutes later does it again, has anybody had this problem?
    I replaced my Maf and airbox and filter


    Sent from my iPhone using Tapatalk

    AEB*

  2. #2
    Established Member Two Rings
    Join Date
    Mar 15 2018
    AZ Member #
    415568
    Location
    Romania

    idle control valve/system
    2000 B5 A4 Avant - S Line - Sport package

    N/A ARG bottom end, AEB Head | Planning t3/t4 turbo conversion soonTM

  3. #3
    Veteran Member Four Rings rockbeau25's Avatar
    Join Date
    Dec 06 2014
    AZ Member #
    300735
    Location
    .

    Coolant temp sensor can also cause similar symptoms, maybe throttle body too
    "The b5 a4 forum is in desperate need of moderation."
    - RENOxDECEPTION

  4. #4
    Established Member Two Rings
    Join Date
    Mar 15 2018
    AZ Member #
    415568
    Location
    Romania

    Do a throttle body reset in VCDS, and check ur idle air control valve specially if only happens at idle.
    2000 B5 A4 Avant - S Line - Sport package

    N/A ARG bottom end, AEB Head | Planning t3/t4 turbo conversion soonTM

  5. #5
    Active Member Two Rings DJGONEWILD's Avatar
    Join Date
    Sep 04 2018
    AZ Member #
    426070
    Location
    Arroyo Grande California

    Quote Originally Posted by Blazius View Post
    Do a throttle body reset in VCDS, and check ur idle air control valve specially if only happens at idle.
    Thx Iíll check in vcds


    Sent from my iPhone using Tapatalk

  6. #6
    Active Member Two Rings DJGONEWILD's Avatar
    Join Date
    Sep 04 2018
    AZ Member #
    426070
    Location
    Arroyo Grande California

    Quote Originally Posted by rockbeau25 View Post
    Coolant temp sensor can also cause similar symptoms, maybe throttle body too
    Iíll check this too thx


    Sent from my iPhone using Tapatalk

  7. #7
    Active Member Two Rings DJGONEWILD's Avatar
    Join Date
    Sep 04 2018
    AZ Member #
    426070
    Location
    Arroyo Grande California

    Iím on the verge of literally getting rid of it


    Sent from my iPhone using Tapatalk

  8. #8
    Established Member Three Rings
    Join Date
    Feb 12 2017
    AZ Member #
    393102
    Location
    raleigh

    Check that fuel filter son.

  9. #9
    Established Member Three Rings
    Join Date
    Feb 12 2017
    AZ Member #
    393102
    Location
    raleigh

    Update?

    Understand if you have a clogged filter the ECU will correct the pressure through additional load, and since clogs do not necessarily require 1:1 pressure to be bypassed it is entirely possible that once it produces a slight uptick the pressure it then backs off causing pump to cycle (issue I saw at a manufacturing plant back in the day regarding parallel fans)

  10. #10
    Active Member Two Rings DJGONEWILD's Avatar
    Join Date
    Sep 04 2018
    AZ Member #
    426070
    Location
    Arroyo Grande California

    Quote Originally Posted by Fasterd View Post
    Update?

    Understand if you have a clogged filter the ECU will correct the pressure through additional load, and since clogs do not necessarily require 1:1 pressure to be bypassed it is entirely possible that once it produces a slight uptick the pressure it then backs off causing pump to cycle (issue I saw at a manufacturing plant back in the day regarding parallel fans)
    Car runs fine just wonít pass smog itís my cat



    Sent from my iPhone using Tapatalk

  11. #11
    Established Member Three Rings
    Join Date
    Feb 12 2017
    AZ Member #
    393102
    Location
    raleigh

    Well then fuck me.

  12. #12
    Active Member Two Rings DJGONEWILD's Avatar
    Join Date
    Sep 04 2018
    AZ Member #
    426070
    Location
    Arroyo Grande California

    Quote Originally Posted by Fasterd View Post
    Well then fuck me.
    Nah but thx for the suggestions


    Sent from my iPhone using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.