Audizine - An Automotive Enthusiast Community

Results 1 to 15 of 15
  1. #1
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Unhappy My 2013 Audi A6 2.0T has so many issues and I'm clueless

    Guest-only advertisement. Register or Log In now!
    Hello all, I am new here and have very minimal car knowledge. As the title suggest, my 2013 Audi A6 2.0T PP is having so many issues and I'm having trouble figuring it all out. I am super tight on cash so I haven't taken it in yet as Audi's diagnostics alone was quoted at $160 per hour. I've been looking around for a mechanic with experience with Audi's for a better price but I figured I'd shoot for the best and hope that I can gain some knowledge before that and hopefully get some help to do some if not all myself. Abit of background on my vehicle, it has only 42,500ish miles and i've been sure to keep up with the maintenance on it. A year ago, my car was smashed in from the back and was repaired through an insurance claim. It seems like after that, the car has never been the same but that could just all be timing I suppose.

    I have a cheap little bluetooth OBDII reader (Carista) and ran diagnostics through there. Sadly, I have 9 faults that have popped up.

    Here's what I got:
    Engine
    18062 - manufacturer specific code

    ABS
    00606 - Engine coolant two-way valve (N147)

    Heater & air conditioning
    00278 - ABS Main Valve (N105)
    00387 - Plus exit audio channel for navigation announcements

    Central electronics
    00256 - Givers for refrigerant pressure / temperature (G395)

    Body/convenience system
    02902 - Right Lamp 2 for Brake-, Flash- and Rear Light (M73) (Light seems to be working yet it thinks it doesn't)
    02615 - Locking Fuel tank cap (If this is the door for the gas area, it seems to be working and was previously replaced by Audi)
    02616 - Unlocking fuel tank cap (If this is the door for the gas area, it seems to be working and was previously replaced by Audi)

    Infotainment system
    01524 - Antenna for Telephone

    Please help with any information possible. Please forgive me for being so unknowledgeable. Thanks in advance!
    Attached Images

  2. #2
    Veteran Member Four Rings Audibot's Avatar
    Join Date
    May 20 2010
    AZ Member #
    59252
    Location
    Maryland

    If that's the way Carista groups things, I think you need a better reader.

    Besides providing codes, what are the actual issues you are experiencing? (i.e., what behavior?)

    Also, please tell me you didn't just take the shop to where your insurance company recommended
    2016 A6 TDI Prestige - S-Line, Black Optics, Driver Assistance, HUD, LED Headlights, Cold Weather, Warm Weather
    2003 allroad 6MT - STUKLR Stage 1, Hotchkis sway bars, RS4 engine mounts, Apikol rear diff mounts

  3. #3
    Veteran Member Three Rings gk1's Avatar
    Join Date
    Aug 06 2014
    AZ Member #
    271504
    My Garage
    2014 SQ5
    Location
    NJ->CO

    Hmmmm. Have you tried clearing them and seeing if they come back?
    VCDS does a bit better job in this respect as it at least gives you the date the codes occurred.

    As for a cursory analysis of what you posted.

    Engine
    18062 - manufacturer specific code
    -This appears to be a generic code advising you to look at the the Instrument cluster DTC's. Could be engine temperature sensor related issue.

    ABS
    00606 - Engine coolant two-way valve (N147)
    -As indicated that appears to be related to the Engine coolant two-way valve (N147) but I am not sure why it shows up under ABS?
    -You may have the issue with that valve leaking into the electrical connector which there is a TSB for. https://static.nhtsa.gov/odi/tsbs/20...53889-6593.pdf


    Heater & air conditioning
    00278 - ABS Main Valve (N105)
    -I'm not sure what this is and why it is under HVAC but if it is indeed the main ABS valve it might be important to have it checked.
    00387 - Plus exit audio channel for navigation announcements
    -Unknown. But doesn't sound too horrible if your nav voice announcements are working.

    Central electronics
    00256 - Givers for refrigerant pressure / temperature (G395)
    -Might need to have the A/C refrigerant checked or the sensors that monitor it

    Body/convenience system
    02902 - Right Lamp 2 for Brake-, Flash- and Rear Light (M73) (Light seems to be working yet it thinks it doesn't)
    02615 - Locking Fuel tank cap (If this is the door for the gas area, it seems to be working and was previously replaced by Audi)
    02616 - Unlocking fuel tank cap (If this is the door for the gas area, it seems to be working and was previously replaced by Audi)
    -These all sound like they are from your accident and repairs. Perhaps they simply were not cleared?

    Infotainment system
    01524 - Antenna for Telephone
    -Could also be from your accident. Maybe a loose wire?

    Sorry, that is the best I can do. Unfortunately you need a more detailed scanner like VCDS or a trip to the dealer. I know... it sucks.
    2015 S6 Quartz Gray
    Black, Carbon, Night, Cold, DA, ACC, VCDS lowered, 034 Trans mounts, EuroCode Alu-Kreuz, APR Stage I (91) & TCU, Rohana RF2 20x9, 11.660@114.83 (4615lbs.)
    2014 SQ5 Glacier White
    Black Nappa, Carbon, B&O, NAV, 21's, stock 13.527@102.11 (4615lbs.)

    2012 S4 S-Tronic Monsoon Gray, Stage II 12.868@107.8 (4275lbs.)
    2008 A6 3.2Q S-Line Daytona Gray
    2007 A4 2.0T S-Line Ice Silver
    2001 S4 Nogaro Blue, Stage I 14.746@95.29 (3944lbs.)

  4. #4
    Senior Member Three Rings SeattleiteA6's Avatar
    Join Date
    May 08 2015
    AZ Member #
    331800
    Location
    Seattle, WA

    Have you checked your battery? In my experience these cars can do wacky things and throw tons of codes when the battery begins to get low...that'd be a cheap and easy place to start - if you have a multimeter tool you can see the voltage it's carrying when the car is off. If you don't have a multimeter go to your nearest auto parts store and they'll likely give you one to use there in the parking lot.
    2014 S6 Phantom w Black Int & Carbon Atlas//B&O//Innovation//Driver Assist.//Black Optics//RS bumper+grille//Euro-spec Dynamic Tails//Carbon Diffuser w carbon tips//VCDS -15mm//Straight Pipes
    2013 Q7 3.0T S-Line Prestige//Lava Grey Pearl w Black Int//Tech Pkg//S-Line Plus Pkg//Black Optics// (Wife's)
    ====
    2013 RS5 Ibis w Black Int//TiOptics//B&O//e-code tails//x-pipe//vagcom tweaks//20" HRE FF01
    2012 A6 3.0T Prestige (SOLD)

  5. #5
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Quote Originally Posted by Audibot View Post
    If that's the way Carista groups things, I think you need a better reader.

    Besides providing codes, what are the actual issues you are experiencing? (i.e., what behavior?)

    Also, please tell me you didn't just take the shop to where your insurance company recommended
    I may need to get a better reader but for the price, it was definitely worth it. (Originally purchased to clear the oil change indicator)

    As for what I am actually noticing aside from the readings is my AC only blows out hot air. I tried using A/C Pro but the pressure was way too high to use it. Also, I'm not 100% where the sound is coming from but when I go over 45mph it sounds like the car is overheating but doesn't show on the dash it is. Lastly, I get the taillight dash warning Everytime I drive. Doesn't always pop up right away but sometimes it does. Either way, the light actually does work.

    My insurance company gave me a list of shops that we're certified and I did research on each, reading reviews. Ultimately I went with a shop that was covered within my policy.

    Sent from my SM-G965U using Tapatalk

  6. #6
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Quote Originally Posted by gk1 View Post
    Hmmmm. Have you tried clearing them and seeing if they come back?
    VCDS does a bit better job in this respect as it at least gives you the date the codes occurred.

    As for a cursory analysis of what you posted.

    Engine
    18062 - manufacturer specific code
    -This appears to be a generic code advising you to look at the the Instrument cluster DTC's. Could be engine temperature sensor related issue.

    ABS
    00606 - Engine coolant two-way valve (N147)
    -As indicated that appears to be related to the Engine coolant two-way valve (N147) but I am not sure why it shows up under ABS?
    -You may have the issue with that valve leaking into the electrical connector which there is a TSB for. https://static.nhtsa.gov/odi/tsbs/20...53889-6593.pdf


    Heater & air conditioning
    00278 - ABS Main Valve (N105)
    -I'm not sure what this is and why it is under HVAC but if it is indeed the main ABS valve it might be important to have it checked.
    00387 - Plus exit audio channel for navigation announcements
    -Unknown. But doesn't sound too horrible if your nav voice announcements are working.

    Central electronics
    00256 - Givers for refrigerant pressure / temperature (G395)
    -Might need to have the A/C refrigerant checked or the sensors that monitor it

    Body/convenience system
    02902 - Right Lamp 2 for Brake-, Flash- and Rear Light (M73) (Light seems to be working yet it thinks it doesn't)
    02615 - Locking Fuel tank cap (If this is the door for the gas area, it seems to be working and was previously replaced by Audi)
    02616 - Unlocking fuel tank cap (If this is the door for the gas area, it seems to be working and was previously replaced by Audi)
    -These all sound like they are from your accident and repairs. Perhaps they simply were not cleared?

    Infotainment system
    01524 - Antenna for Telephone
    -Could also be from your accident. Maybe a loose wire?

    Sorry, that is the best I can do. Unfortunately you need a more detailed scanner like VCDS or a trip to the dealer. I know... it sucks.
    thank you for all of this information. I don't know what any of this still means or what to do about it, but this is definitely a start for me. I have cleared them and most stay away until the car is turned off and back on and they all remain.

    Sent from my SM-G965U using Tapatalk

  7. #7
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Quote Originally Posted by SeattleiteA6 View Post
    Have you checked your battery? In my experience these cars can do wacky things and throw tons of codes when the battery begins to get low...that'd be a cheap and easy place to start - if you have a multimeter tool you can see the voltage it's carrying when the car is off. If you don't have a multimeter go to your nearest auto parts store and they'll likely give you one to use there in the parking lot.
    I have a AutoZone down the street from me, I will stop by right after work and see if they can be of assistance for this. I'm hoping that this is all it is but I am very doubtful. Thank you for your input, I really appreciate all of your help.

    Sent from my SM-G965U using Tapatalk

  8. #8
    Veteran Member Four Rings Audibot's Avatar
    Join Date
    May 20 2010
    AZ Member #
    59252
    Location
    Maryland

    Definitely could be battery-related.

    When I bought my C5 allroad, it was lit up like a Christmas tree. Drove mostly fine but a few things wrong. (also needed to be jumpstarted, so I got a new battery with it) Scanned it and most of the codes were related to battery being dead. Cleared those and only brake pad sensor and washer fluid warnings came back.
    2016 A6 TDI Prestige - S-Line, Black Optics, Driver Assistance, HUD, LED Headlights, Cold Weather, Warm Weather
    2003 allroad 6MT - STUKLR Stage 1, Hotchkis sway bars, RS4 engine mounts, Apikol rear diff mounts

  9. #9
    Veteran Member Three Rings gk1's Avatar
    Join Date
    Aug 06 2014
    AZ Member #
    271504
    My Garage
    2014 SQ5
    Location
    NJ->CO

    "As for what I am actually noticing aside from the readings is my AC only blows out hot air. I tried using A/C Pro but the pressure was way too high to use it."
    -This lends itself to A/C issues with either refrigerant or sensors and valves that control the A/C. Unfortunately a dealer or qualified A/C repair shop would need to take a look at it. "A/C Pro" in a can ain't gonna do it and may make things worse.

    "Also, I'm not 100% where the sound is coming from but when I go over 45mph it sounds like the car is overheating but doesn't show on the dash it is."
    -I am not sure how a car "sounds like it is overheating" but if it is overheating it should likely stop running and then all your worries are over or just begining depending on your point of view. But as you said it does not show overheat on the dash however this could be from the first code indicating a engine temperature sensor related issue.

    Since as you have stated you are unsure about all these things your first idea is still your best. Find a quality independent mechanic you can afford and have them check it out.
    2015 S6 Quartz Gray
    Black, Carbon, Night, Cold, DA, ACC, VCDS lowered, 034 Trans mounts, EuroCode Alu-Kreuz, APR Stage I (91) & TCU, Rohana RF2 20x9, 11.660@114.83 (4615lbs.)
    2014 SQ5 Glacier White
    Black Nappa, Carbon, B&O, NAV, 21's, stock 13.527@102.11 (4615lbs.)

    2012 S4 S-Tronic Monsoon Gray, Stage II 12.868@107.8 (4275lbs.)
    2008 A6 3.2Q S-Line Daytona Gray
    2007 A4 2.0T S-Line Ice Silver
    2001 S4 Nogaro Blue, Stage I 14.746@95.29 (3944lbs.)

  10. #10
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Quote Originally Posted by Audibot View Post
    Definitely could be battery-related.

    When I bought my C5 allroad, it was lit up like a Christmas tree. Drove mostly fine but a few things wrong. (also needed to be jumpstarted, so I got a new battery with it) Scanned it and most of the codes were related to battery being dead. Cleared those and only brake pad sensor and washer fluid warnings came back.
    I'm hoping this is it. I'll stop by to check my battery asap! thanks!!

  11. #11
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Quote Originally Posted by gk1 View Post
    "As for what I am actually noticing aside from the readings is my AC only blows out hot air. I tried using A/C Pro but the pressure was way too high to use it."
    -This lends itself to A/C issues with either refrigerant or sensors and valves that control the A/C. Unfortunately a dealer or qualified A/C repair shop would need to take a look at it. "A/C Pro" in a can ain't gonna do it and may make things worse.

    "Also, I'm not 100% where the sound is coming from but when I go over 45mph it sounds like the car is overheating but doesn't show on the dash it is."
    -I am not sure how a car "sounds like it is overheating" but if it is overheating it should likely stop running and then all your worries are over or just begining depending on your point of view. But as you said it does not show overheat on the dash however this could be from the first code indicating a engine temperature sensor related issue.

    Since as you have stated you are unsure about all these things your first idea is still your best. Find a quality independent mechanic you can afford and have them check it out.
    ahh, i guess i will need to have someone look at the AC for sure then.

    What I meant by sounds like it's overheating (sorry, maybe wrong word to use) is that it sounds like the engine is over exhausting as if i was on a long drive. I apologize, I don't know how to better word it.

  12. #12
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Question, is Audi supposed to check for faults when I take it in for a recall service? I forgot to mention that I took it in for a recall three weeks ago and they gave me a "5 point" inspection form and only suggested that i buy new tires soon. I remember years ago on another recall service, they gave me more details in the inspection. @gk1 @Audibot @SeattleiteA6

  13. #13
    Senior Member Three Rings SeattleiteA6's Avatar
    Join Date
    May 08 2015
    AZ Member #
    331800
    Location
    Seattle, WA

    Quote Originally Posted by Rydah View Post
    Question, is Audi supposed to check for faults when I take it in for a recall service? I forgot to mention that I took it in for a recall three weeks ago and they gave me a "5 point" inspection form and only suggested that i buy new tires soon. I remember years ago on another recall service, they gave me more details in the inspection. @gk1 @Audibot @SeattleiteA6
    hmm well every dealer is a little different, but I would absolutely expect them to scan the car if they are doing any work to it at all, at the very least to clear any codes that are related to the work they're doing. 5-point inspection lol?? Not sure what peace of mind you can give a customer by checking 5 things wtf

    There will be many guys near you on Audizine that have VCDS and would probably be willing to help you out - perhaps the best thing to do would be to clear all codes and see if the car continues to perform 'normally', then scan it again a week later to see if any codes returned.
    2014 S6 Phantom w Black Int & Carbon Atlas//B&O//Innovation//Driver Assist.//Black Optics//RS bumper+grille//Euro-spec Dynamic Tails//Carbon Diffuser w carbon tips//VCDS -15mm//Straight Pipes
    2013 Q7 3.0T S-Line Prestige//Lava Grey Pearl w Black Int//Tech Pkg//S-Line Plus Pkg//Black Optics// (Wife's)
    ====
    2013 RS5 Ibis w Black Int//TiOptics//B&O//e-code tails//x-pipe//vagcom tweaks//20" HRE FF01
    2012 A6 3.0T Prestige (SOLD)

  14. #14
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432600
    Location
    Ventura County, CA

    Randomly got a letter for an additional recall and going in later today. I'll ask if they can give me a courtesy diagnosis since they're already going to be working on my car. Wish me luck!

    Sent from my SM-G965U using Tapatalk

  15. #15
    Registered Member One Ring odayan's Avatar
    Join Date
    Dec 05 2018
    AZ Member #
    432538
    Location
    South Africa

    Hi with regards to your fuel tank cap locking and unlocking error... Check whether the actuator is plugged in... I had the same fault after an accident repair, found that the repairer didn't replace the plug on the actuator. Juxt have to pop out the plastic surround and check



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.