Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Registered Member One Ring HepatitisQ's Avatar
    Join Date
    Apr 02 2014
    AZ Member #
    169566
    Location
    United States

    98 2.8 30V Running rich and stutters on warm start, already replaced cts

    Guest-only advertisement. Register or Log In now!
    So I'm having this strange rich problem that causes my car to start up normally at cold, start up pretty alright at warm after like maybe 10 minutes to 30 minutes-ish, then start on the first crank but for a second or two looks like it's about to die out till it catches itself.
    I've already replaced the Coolant Sensor, Spark Plugs, MAF (it was A LOT worse before this), Purge Valve, and new oil and air filter. I've also pulled the rail out and put the key in the on position to check for any leaks at the injectors and got nothing. I currently don't have a fuel pressure tester and not sure if the O'Reileys has the right fitting for it, but the only other thing I'm suspecting is something with the pump. I just wanted to see if anyone else had this happen before or if there's another possible suspect I haven't checked.

  2. #2
    Established Member Two Rings
    Join Date
    Mar 15 2018
    AZ Member #
    415568
    Location
    Romania

    Fuel pump / Fuel Pump regulator I guess. What do logs and VCDS say?
    2000 Audi A4 B5 Avant - 1.8 N/A ARG bottom end, AEB Head ( cams, valves, springs etc.) , big port gasket matched N/A intake manifold . Planning turbo conversion soonTM .

  3. #3
    Established Member Two Rings
    Join Date
    Jun 08 2017
    AZ Member #
    400768
    Location
    london

    YES! MINE TOO!! What is it?!!!


    Sent from my iPhone using Tapatalk

  4. #4
    Registered Member One Ring HepatitisQ's Avatar
    Join Date
    Apr 02 2014
    AZ Member #
    169566
    Location
    United States

    Quote Originally Posted by Blazius View Post
    Fuel pump / Fuel Pump regulator I guess. What do logs and VCDS say?
    That's one other issue, I haven't gotten those tools yet. New to the VW/Audi club.
    I did however grab a bunch of regulators off other cars in the local scrapyard. After swapping about 4 different regulators and checking the long term trims, nothing has changed. Also the fuel pump had been changed two years ago which unless the old owner got a cheap ass pump, doubt it would be kicking the bucket this soon.

  5. #5
    Established Member Two Rings
    Join Date
    Mar 15 2018
    AZ Member #
    415568
    Location
    Romania

    Quote Originally Posted by HepatitisQ View Post
    That's one other issue, I haven't gotten those tools yet. New to the VW/Audi club.
    I did however grab a bunch of regulators off other cars in the local scrapyard. After swapping about 4 different regulators and checking the long term trims, nothing has changed. Also the fuel pump had been changed two years ago which unless the old owner got a cheap ass pump, doubt it would be kicking the bucket this soon.
    Well then you really need to pickup VCDS. you can pick up one for 30 bucks too. Other thing could be the crank angle sensor.
    2000 Audi A4 B5 Avant - 1.8 N/A ARG bottom end, AEB Head ( cams, valves, springs etc.) , big port gasket matched N/A intake manifold . Planning turbo conversion soonTM .



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.