Audizine - An Automotive Enthusiast Community

Results 1 to 7 of 7
  1. #1
    Established Member Two Rings
    Join Date
    Jun 27 2017
    AZ Member #
    401821
    My Garage
    2003 audi a4, 1988 cadillac brougham-R.I.P.
    Location
    Buffalo new York

    B5 s4 bad misfire need help!

    Guest-only advertisement. Register or Log In now!
    So guys I took the s4 for a spin last night since it was nice and dry out did some pulls up to 130 no issues she ran great!

    Went to move her back in the garage today and she idles rough, so drove it down the street with vcds to find out she misfires only on cylinder 2 from idle up to 3k rpm and while driving in low rpm up till boost kicks in. Might add theres a vicious vibration up to 3k rpm and my baby now sounds like a subaru. Please help😭

    I need major help any ideas will be greatly appreciated

  2. #2
    Registered Member One Ring
    Join Date
    Dec 05 2018
    AZ Member #
    432587
    Location
    Georgia

    Quote Originally Posted by That black s4 View Post
    So guys I took the s4 for a spin last night since it was nice and dry out did some pulls up to 130 no issues she ran great!

    Went to move her back in the garage today and she idles rough, so drove it down the street with vcds to find out she misfires only on cylinder 2 from idle up to 3k rpm and while driving in low rpm up till boost kicks in. Might add theres a vicious vibration up to 3k rpm and my baby now sounds like a subaru. Please help

    I need major help any ideas will be greatly appreciated
    Good plugs, gapped correctly? Icm may be on way out. Flip the connections and see if misfire moves to other side

    Sent from my ONEPLUS A3000 using Audizine mobile app

  3. #3
    Veteran Member Four Rings CELison's Avatar
    Join Date
    Feb 23 2010
    AZ Member #
    55053
    Location
    Lehigh Valley

    Boost/vac leak

  4. #4
    Active Member One Ring
    Join Date
    Oct 05 2018
    AZ Member #
    428275
    My Garage
    1991 911 Turbo
    Location
    Denver, CO

    Sounds like what happened when one of my valves died. Probably just a ICM/POS or coil. or plug. Hopefully.

  5. #5
    Established Member Two Rings
    Join Date
    Jun 27 2017
    AZ Member #
    401821
    My Garage
    2003 audi a4, 1988 cadillac brougham-R.I.P.
    Location
    Buffalo new York

    I just changed plugs and coils maybe 300 miles ago, gapped .028, I just tried flipping the icm connections and bam misfire switched sides just needed confirmation thanks guys for the help

  6. #6
    Established Member Two Rings
    Join Date
    Jun 27 2017
    AZ Member #
    401821
    My Garage
    2003 audi a4, 1988 cadillac brougham-R.I.P.
    Location
    Buffalo new York

    So does anybody have some icms laying around? I cant afford the delete kit right now

  7. #7
    Veteran Member Four Rings CELison's Avatar
    Join Date
    Feb 23 2010
    AZ Member #
    55053
    Location
    Lehigh Valley

    Quote Originally Posted by That black s4 View Post
    So does anybody have some icms laying around? I cant afford the delete kit right now
    I think I do. Pm me



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.