Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Established Member Two Rings ava the a4's Avatar
    Join Date
    Mar 13 2018
    AZ Member #
    415445
    Location
    Newport News, Virginia

    Weird reverse shake

    Guest-only advertisement. Register or Log In now!
    Just went apr stage two and when i put it in reverse for the first few seconds i can hear something rattle or shake, anyone else experience this? Could it just be the downpipe rattling against the bottom of the car i was told it sat class to the underbelly when they did the install.


    Sent from my iPhone using Audizine

  2. #2
    Active Member Two Rings
    Join Date
    Dec 12 2017
    AZ Member #
    411094
    Location
    Texas

    Shake/shudder or rattle?


    Sent from my iPhone using Audizine

  3. #3
    Established Member Two Rings ava the a4's Avatar
    Join Date
    Mar 13 2018
    AZ Member #
    415445
    Location
    Newport News, Virginia

    Quote Originally Posted by Phayl View Post
    Shake/shudder or rattle?


    Sent from my iPhone using Audizine
    Hmm, maybe a shudder, itís only for like half a second when you start backing up then it stops, and it never did that before i had the downpipe installed



    Sent from my iPhone using Audizine

  4. #4
    Active Member Two Rings
    Join Date
    Dec 07 2016
    AZ Member #
    387725
    Location
    Long Island

    Do you have an aftermarket sway bar?

    I would check to make sure everything is tight.

    Sent from my SM-G935V using Tapatalk

  5. #5
    Active Member Two Rings
    Join Date
    Dec 12 2017
    AZ Member #
    411094
    Location
    Texas

    Quote Originally Posted by ava the a4 View Post
    Hmm, maybe a shudder, itís only for like half a second when you start backing up then it stops, and it never did that before i had the downpipe installed



    Sent from my iPhone using Audizine
    Make sure your heat shield isnít being pushed in onnthe midpipe. Thereís an external underside chassis support, and between that and the engine thereís another one. That heat shield can be pushed in by the midpipe and cause that issue. Had it with my DP install, had to bend the midpipe and pull back the heat shield a bit :)


    Sent from my iPhone using Audizine

  6. #6
    Established Member Two Rings ava the a4's Avatar
    Join Date
    Mar 13 2018
    AZ Member #
    415445
    Location
    Newport News, Virginia

    Thanks, iíll check


    Sent from my iPhone using Audizine



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.