Audizine - An Automotive Enthusiast Community

Results 1 to 3 of 3
  1. #1
    Veteran Member Four Rings Mister W's Avatar
    Join Date
    Jan 29 2011
    AZ Member #
    70154
    My Garage
    2008 Volvo XC90
    Location
    Otterburn Park, QC

    Question for those who retrofit bi xenon

    Guest-only advertisement. Register or Log In now!
    I have halogene headlight and retrofited oem bi xenon today. Installed the harness adapter, route the wires to #21-21 under the dash, plug headlights and battery. But then, i have no tail lights, no flasher and no city light. Should i have some lights before recoding module 9? I could not recode after since my v scanner couldn't connect to module 9. I have to wait for a vagcom.

    Envoyé de mon SM-G960W en utilisant Tapatalk
    2006 A4 Avant 2.0t FSI 6spd silver. Owning an Audi is like having a hot girlfriend that's mentally unstable
    Unitronic stage 1+, black/white alcantara Recaro, S4 front brakes, RS4 swaybar, 18" Ruffino Boss, Koni Yellow + eibach, JHM SS, 034 HFC, OBX DP/S4 exhaust, K&N, APR snub mount, S4 door blades, Forge spacer, CIM vent boost gauge, B8 style led headlights with xenarc HID. Retrofit: sirius, menu wiper stalk, RNS-E, oem BT, Recaro to Avant, ski bag

  2. #2
    Senior Member Three Rings Kingzilla17's Avatar
    Join Date
    May 05 2011
    AZ Member #
    75090
    Location
    Arlington, Texas

    Quote Originally Posted by Mister W View Post
    I have halogene headlight and retrofited oem bi xenon today. Installed the harness adapter, route the wires to #21-21 under the dash, plug headlights and battery. But then, i have no tail lights, no flasher and no city light. Should i have some lights before recoding module 9? I could not recode after since my v scanner couldn't connect to module 9. I have to wait for a vagcom.

    Envoyé de mon SM-G960W en utilisant Tapatalk
    From my experience, the headlights worked without even coding the car. I did the retro fit and ran it for a year before coding the high beam function. I would say go back and double check everything is plugged in, or try plugging in the halogen set to see if your tail lights work when you go back.
    06 Arctic White Audi A4 Quattro: |Solo-Werks Coilovers, OEM Bi-Xenon blacked out w/ STi Clear lens & CC mod, Hoen yellow fogs, 18'' Avus wheels, LED reverse lights, Thule Aero roof rack w/ Thule Evolution 1600 box|

  3. #3
    Veteran Member Four Rings Mister W's Avatar
    Join Date
    Jan 29 2011
    AZ Member #
    70154
    My Garage
    2008 Volvo XC90
    Location
    Otterburn Park, QC

    Quote Originally Posted by Kingzilla17 View Post
    From my experience, the headlights worked without even coding the car. I did the retro fit and ran it for a year before coding the high beam function. I would say go back and double check everything is plugged in, or try plugging in the halogen set to see if your tail lights work when you go back.
    Fixed. Thanx. It was the grey connector under the dash that was not in correctly. I got my lights back and was able to recode after. Case closed.

    Envoyé de mon SM-G960W en utilisant Tapatalk
    2006 A4 Avant 2.0t FSI 6spd silver. Owning an Audi is like having a hot girlfriend that's mentally unstable
    Unitronic stage 1+, black/white alcantara Recaro, S4 front brakes, RS4 swaybar, 18" Ruffino Boss, Koni Yellow + eibach, JHM SS, 034 HFC, OBX DP/S4 exhaust, K&N, APR snub mount, S4 door blades, Forge spacer, CIM vent boost gauge, B8 style led headlights with xenarc HID. Retrofit: sirius, menu wiper stalk, RNS-E, oem BT, Recaro to Avant, ski bag



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.