Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Active Member Two Rings ChUt26's Avatar
    Join Date
    Aug 05 2018
    AZ Member #
    423668
    Location
    Lancaster, PA

    Defrost Default Speed

    Guest-only advertisement. Register or Log In now!
    I am not sure how to adjust this, but whenever I first start my car and I have the defrost on it automatically jumps up to speed 11 on the fan motor. It gets really annoying, and I can't find any setting to change the default speed when starting the car. Does anyone know of any way to turn this setting down? I do have OBD Eleven, so if I have to change something that way I will.

    Doesn't do this with normal air on, just when I have the defrost on.

  2. #2
    Established Member Two Rings keithb12's Avatar
    Join Date
    Jul 02 2016
    AZ Member #
    375566
    Location
    Long Island, New York

    I would like to tweak mine as well. I have a vagcom

    Sent from my SM-G950U1 using Audizine mobile app

  3. #3
    Senior Member Two Rings
    Join Date
    May 05 2014
    AZ Member #
    210984
    Location
    Adelaide Australia

    97% sure that it can not be adjusted, if you need to defrost front windscreen then it has to happen quick is the assumption most auto engineers would assume, just turn off defrost before shut down.

  4. #4
    Established Member Two Rings
    Join Date
    Aug 15 2015
    AZ Member #
    349145
    Location
    Prosper, TX

    Quote Originally Posted by Jet08 View Post
    97% sure that it can not be adjusted, if you need to defrost front windscreen then it has to happen quick is the assumption most auto engineers would assume, just turn off defrost before shut down.
    There you go, making sense again.
    2009 Audi A4 Quattro / Prestige / Phantom Black Pearl / APR Stage II / GFB DV+

  5. #5
    Established Member Four Rings BeerBrent's Avatar
    Join Date
    May 25 2017
    AZ Member #
    400057
    My Garage
    2010 A4 Avant
    Location
    Vancouver, WA

    I also think its annoying that it starts at full blast, instead of the speed you had it on when you turned car off or when you used it last time.
    I'm as cool as a cucumber in a bowl of hot sauce.

  6. #6
    Established Member Four Rings Novarider's Avatar
    Join Date
    Jul 02 2017
    AZ Member #
    402048
    Location
    Knoxville TN

    Why not just change the vent control to the defrost position instead of clicking the defrost button? Then it will stay at whatever you set it.
    2011 A4 Avant Prestige S-Line



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.