Audizine - An Automotive Enthusiast Community

Results 1 to 10 of 10
  1. #1
    Active Member Two Rings
    Join Date
    Feb 22 2013
    AZ Member #
    110065
    Location
    northern nj

    JHM Rebuilt 01e transmission noise and difficulty shifting

    Guest-only advertisement. Register or Log In now!
    I just had my trans rebuilt and I have some extra whirring that was not present before the rebuild. Does the trans sound okay in the attached video? The cabin noise is loud even with the shifter boot on but i took it off so it could be heard easier. Let me know what you guys think! Posted the vid on youtube.

    https://youtu.be/yydHUrvpfDs

    Also it is fairly hard to put the car into any gear especially 1-2 and reverse. No amount of adjustment seems to help and I originally used an angle finder following the JHM video.
    Last edited by em5780; 11-12-2018 at 11:22 AM.

  2. #2
    Senior Member Three Rings slowSfaux's Avatar
    Join Date
    Apr 26 2015
    AZ Member #
    329604
    Location
    Phoenix, AZ



    Embedded video for you, cause ain't nobody got time to copy and paste into the address bar.

  3. #3
    Active Member Two Rings
    Join Date
    Feb 22 2013
    AZ Member #
    110065
    Location
    northern nj

    Thank you slowsfaux! I appreciate that!

  4. #4
    Established Member Two Rings Lanorg's Avatar
    Join Date
    Apr 22 2013
    AZ Member #
    113795
    My Garage
    1997 1.9 TDI Jeep TJ
    Location
    Toronto

    Correct oil at correct level?
    B5

  5. #5
    Active Member Two Rings
    Join Date
    Feb 22 2013
    AZ Member #
    110065
    Location
    northern nj

    I have oem fluid in it. Was filled when installed and rechecked after driving around a few minutes to be sure.

  6. #6
    Veteran Member Four Rings zillarob's Avatar
    Join Date
    Nov 16 2010
    AZ Member #
    67118
    My Garage
    2kS4, 84gli, 84caddy dsl
    Location
    WetSide, WA

    Id say make sure whoever rebuilt it is aware of your concerns, and give them a chance to check out if they want.

    Probs like this arent usually probs for very long if they really are probs.
    Just make sure everybody is on the same page warranty-wise if it does turn out to be a prob.
    There are only 2 things needed to make an Audi work properly - Duct tape and WD40. If it moves and it shouldn't - Duct tape. If it doesn’t move and it should - WD40.

  7. #7
    Registered User Four Rings Scotty@Advanced's Avatar
    Join Date
    May 16 2008
    AZ Member #
    28845
    Location
    South Texas

    If it changes with operation, it could be the preload on the output shaft bearings wasn't adjusted. If it's in that gear only, then it could be due to gear damage or gears that haven't been mated.

    Scott

  8. #8
    Active Member Two Rings
    Join Date
    Feb 22 2013
    AZ Member #
    110065
    Location
    northern nj

    The transmission was done by JHM and they advised me that it was not an issue. I dont agree because ive never had an s4 trans that sounded like that. The noise is with operation so output shaft bearings sounds the most reasonable.

    I am having issues with the trans not shifting properly either despite using an angle finder and following the jhm video.

    Spent 2700 not including shipping for a trans that operates worse than before!! Not nice.

  9. #9
    Stage 3 Forum Advertiser Four Rings Jake@JHM's Avatar
    Join Date
    Aug 31 2011
    AZ Member #
    80618
    My Garage
    MK7-GTI-APR-STG2-Grand-Cherokee-R6-Raven-IRON-1250
    Location
    Lathrop

    Quote Originally Posted by em5780 View Post
    The transmission was done by JHM and they advised me that it was not an issue. I dont agree because ive never had an s4 trans that sounded like that. The noise is with operation so output shaft bearings sounds the most reasonable.

    I am having issues with the trans not shifting properly either despite using an angle finder and following the jhm video.

    Spent 2700 not including shipping for a trans that operates worse than before!! Not nice.

    At what timestamp in the video is the noise you are referring not happening? I couldn't tell with my speakers. Can you PM me your order number?

    A shifter alignment issue doesn't mean that there is a transmission issue. Did you install shifter only or the Trio? What is the shifting problem you are experiencing?

  10. #10
    Active Member Two Rings
    Join Date
    Feb 22 2013
    AZ Member #
    110065
    Location
    northern nj

    pm sent.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.