Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6

Thread: P2004

  1. #1
    Active Member Two Rings addicTT's Avatar
    Join Date
    Aug 06 2010
    AZ Member #
    62383
    Location
    Hampton Roads, Va.

    P2004

    Guest-only advertisement. Register or Log In now!
    Intake manifold runner flap stuck open bank 1. Any suggestions on where to look for the cause of the problem? Any vacuum lines that are commonly associated with this? Intake manifold itself, carbon buildup?

    Sent from my SAMSUNG-SM-G930A using Tapatalk
    Daily driver, 2009 Audi A3 Quattro 2.0 TSFI, only mods so far are a BSH race intake and a Milltek exhaust.

  2. #2
    Veteran Member Four Rings SinCityA6's Avatar
    Join Date
    Jul 17 2011
    AZ Member #
    78357
    My Garage
    '07 Mustang GT Tungsten Grey/Black
    Location
    Sin City, USA

    What car?


    Sent from my iPhone using Audizine
    '09 C6.5 A6
    M: 3.0t, GIAC/AWE Stg II+, Roc*Euro Intake
    I: Soul Black, CF Trim, LEDs, Paddles, C7 Shifter, Escort 9500i, Blackvue Dashcam
    E: Ibis White, 15% Tint, Smoked Corners, Tinted Tails, S4 Rockers, S6 Blades, RS6 Grill, OEM Splitters (F/R)
    S: H&R Springs/Sways, Koni FSDs, Adams Rotors, Akebono Pads, SS Brake Lines, Paint Matched Calipers, Niche Misano M116 Wheels

  3. #3
    Active Member Two Rings addicTT's Avatar
    Join Date
    Aug 06 2010
    AZ Member #
    62383
    Location
    Hampton Roads, Va.

    2010 A6

    Sent from my SAMSUNG-SM-G930A using Tapatalk
    Daily driver, 2009 Audi A3 Quattro 2.0 TSFI, only mods so far are a BSH race intake and a Milltek exhaust.

  4. #4
    Active Member One Ring
    Join Date
    Aug 23 2018
    AZ Member #
    425145
    Location
    Yorkshire England

    What engine?

    Sent from my SM-G950F using Audizine mobile app

  5. #5
    Active Member Two Rings addicTT's Avatar
    Join Date
    Aug 06 2010
    AZ Member #
    62383
    Location
    Hampton Roads, Va.

    3.0tfsi

    Sent from my SAMSUNG-SM-G930A using Tapatalk
    Daily driver, 2009 Audi A3 Quattro 2.0 TSFI, only mods so far are a BSH race intake and a Milltek exhaust.

  6. #6
    Registered Member One Ring
    Join Date
    Aug 08 2018
    AZ Member #
    423926
    Location
    California

    On my 09, it was a worn/cracked vac hose. CEL never came back after that. Good luck.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.