Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Active Member Two Rings s3_ernie's Avatar
    Join Date
    Apr 11 2016
    AZ Member #
    371630
    Location
    Howell NJ

    Rough and surging idle

    Guest-only advertisement. Register or Log In now!
    Anyone experience anything like this? 17 A6 2.0t about 25,000 miles. Its intermittent but noticable and the dealer won't look at it without a cel. I've looked for a code of my own but nothing pertaining to engine performance.

    Sent from my SM-N960U using Tapatalk

  2. #2
    Established Member Two Rings
    Join Date
    Feb 14 2018
    AZ Member #
    414055
    My Garage
    2005 Yamaha R1
    Location
    Minneapolis

    Quote Originally Posted by s3_ernie View Post
    Anyone experience anything like this? 17 A6 2.0t about 25,000 miles. Its intermittent but noticable and the dealer won't look at it without a cel. I've looked for a code of my own but nothing pertaining to engine performance.

    Sent from my SM-N960U using Tapatalk
    Run car with gas cap off to trigger cel then bring it in


    Sent from my iPhone using Tapatalk

  3. #3
    Veteran Member Three Rings gk1's Avatar
    Join Date
    Aug 06 2014
    AZ Member #
    271504
    My Garage
    2014 SQ5
    Location
    NJ>CO

    Quote Originally Posted by s3_ernie View Post
    Anyone experience anything like this? 17 A6 2.0t about 25,000 miles. Its intermittent but noticable and the dealer won't look at it without a cel. I've looked for a code of my own but nothing pertaining to engine performance.

    Sent from my SM-N960U using Tapatalk
    Weird... dealer should still look at your issue seriously even without CEL, you are still under warranty.
    2015 S6 Quartz Gray
    Black, Carbon, Night, Cold, DA, ACC, VCDS lowered, 034 Trans mounts, EuroCode Alu-Kreuz, {APR v1.1 & TCU}, Rohana RF2 20x9, 11.660@114.83 (4615lbs.)
    2014 SQ5 Glacier White
    Black Nappa, Carbon, B&O, NAV, 21's, stock 13.527@102.11 (4615lbs.)

    2012 S4 S-Tronic Monsoon Gray, Stage II 12.868@107.8 (4275lbs.)
    2008 A6 3.2Q S-Line Daytona Gray
    2007 A4 2.0T S-Line Ice Silver
    2001 S4 Nogaro Blue, Stage I 14.746@95.29 (3944lbs.)

  4. #4
    Veteran Member Four Rings wwhan's Avatar
    Join Date
    Mar 26 2010
    AZ Member #
    56662
    Location
    CA

    Quote Originally Posted by s3_ernie View Post
    Anyone experience anything like this? 17 A6 2.0t about 25,000 miles. Its intermittent but noticable and the dealer won't look at it without a cel. I've looked for a code of my own but nothing pertaining to engine performance.

    Sent from my SM-N960U using Tapatalk
    Check it with the VAGCOM: https://store.ross-tech.com/shop/vchv2_ent/

    It will shows errors that do not generate CEL. Many things can cause this symptom, including vacuum leaks and sensor issues.
    2016 S6 Sport

  5. #5
    Active Member Two Rings s3_ernie's Avatar
    Join Date
    Apr 11 2016
    AZ Member #
    371630
    Location
    Howell NJ

    Quote Originally Posted by Cam.CL.S7 View Post
    Run car with gas cap off to trigger cel then bring it in


    Sent from my iPhone using Tapatalk
    I love it.

    Sent from my SM-N960U using Tapatalk

  6. #6
    Active Member Two Rings s3_ernie's Avatar
    Join Date
    Apr 11 2016
    AZ Member #
    371630
    Location
    Howell NJ

    This is what I got.

    Sent from my SM-N960U using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.