Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Registered Member One Ring
    Join Date
    Aug 31 2018
    AZ Member #
    425806
    Location
    PA

    2014 S6 rough shift into first

    Guest-only advertisement. Register or Log In now!
    Just purchased my first Audi and my first experience with a DSG transmission. I'm noticing that the shift down to first is often a bit rough when coming to a stop. I thought maybe this was normal for a DSG because my manual transmission cars have sometimes been a bit more clunky going into first but spoke to a couple of friends with Audi DSG transmissions and they didn't think this sounded normal.

    I'm particularly concerned because, immediately prior to buying this car, the car threw a code and went into limp mode (3rd gear only). Seller was completely up front with me, I spoke to the mechanic that looked at it. Fluid and filter had just been changed a couple hundred miles before. Fluid and filter was changed again as part of the diagnosis and nothing seemed out of order. Car is performing fine other than this somewhat rough shift into first gear. Both my local Audi dealer and the Audi mechanic on the seller's side indicated to me that they don't think they've ever needed to replace one of these transmissions so I'm hopeful that there isn't anything horribly wrong.

    Borrowed a vagcom cable from a friend - no transmission codes. Car has APR stage 1 ECU.

    My question is, does anybody else experience a rough shift into first? Any thoughts as to what might be wrong, if anything?

  2. #2
    Registered Member Two Rings rey_reysA7's Avatar
    Join Date
    Sep 21 2018
    AZ Member #
    427250
    My Garage
    '84 VW GTi
    Location
    CO

    Quote Originally Posted by sbaker25 View Post
    Just purchased my first Audi and my first experience with a DSG transmission. I'm noticing that the shift down to first is often a bit rough when coming to a stop. I thought maybe this was normal for a DSG because my manual transmission cars have sometimes been a bit more clunky going into first but spoke to a couple of friends with Audi DSG transmissions and they didn't think this sounded normal.

    I'm particularly concerned because, immediately prior to buying this car, the car threw a code and went into limp mode (3rd gear only). Seller was completely up front with me, I spoke to the mechanic that looked at it. Fluid and filter had just been changed a couple hundred miles before. Fluid and filter was changed again as part of the diagnosis and nothing seemed out of order. Car is performing fine other than this somewhat rough shift into first gear. Both my local Audi dealer and the Audi mechanic on the seller's side indicated to me that they don't think they've ever needed to replace one of these transmissions so I'm hopeful that there isn't anything horribly wrong.

    Borrowed a vagcom cable from a friend - no transmission codes. Car has APR stage 1 ECU.

    My question is, does anybody else experience a rough shift into first? Any thoughts as to what might be wrong, if anything?
    I was trying to replay to you and some how made a separate thread. https://www.audizine.com/forum/showthread.php?t=830926


    Sent from my G8142 using Audizine mobile app
    Current Cars 2012 Audi A7 1984 VW Rabbit GTI
    Sold Cars '78 Rabbit '87 Scirocco '99.5 Jetta 2.0 '00 Jetta VR6



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.