Audizine - An Automotive Enthusiast Community

Results 1 to 19 of 19
  1. #1
    Active Member One Ring
    Join Date
    Mar 27 2015
    AZ Member #
    323083
    Location
    Olathe, KS

    Strange electrical discharge at exactly 72 mph?

    Guest-only advertisement. Register or Log In now!
    I recently had some work done on my passenger side front suspension (collided with a curb, long story). Since picking up the car, at exactly 72 mph, either accelerating or decelerating to/past 72 mph, I hear this strange electrical discharge or something from the passenger side rear corner. It lasts about one or two seconds in duration. It happens with the radio on or off. I believe it's coming from a speaker because I can't imagine what else. I haven't had a chance to let someone else drive while I sit in the back. The sound kind of sounds like a scifi effect, or a bit crusher/distortion sound if you are familiar with synthesizers. It doesn't change in pitch like a ground loop problem (used to have aftermarket stereos in past cars so I know what that sounds like.

    I need to bring the car back because the dealer still owes me two tires to install, and I'll discuss with them. Just wondering if anyone has any clue what could cause this?? Really odd.

  2. #2
    Senior Member Four Rings
    Join Date
    Aug 17 2015
    AZ Member #
    349632
    Location
    Michigan/Ontario

    There is a fuse panel and a lot of wiring that runs above the rear wheel into the side of the trunk. It can be accessed from the trunk by flipping down the little door on the side. Might want to have a look around to see if anything was damaged there from the collision.
    2011 B8 A4 ZF8HP // JHM K04-R // APR v3.1 // 034 HFC // Treadstone TR8 FMIC // Snow Performance Stage 2 WM Injection // Bilstein B12 Pro-kit // Borla Downpipe // // Rockford 8" Woofers // JL 10" Sub // 2200 W // Audison BitOne DSP

  3. #3
    Established Member Three Rings tominabox1's Avatar
    Join Date
    Nov 08 2017
    AZ Member #
    409560
    Location
    DFW

    Need bigger flux capacitor
    2014 A4 Quattro // Sport Package, Black Optics, Bang and Olufsen
    IE Stage 2, CR-15 Strut Brace, USP High Flow Cat, Spulen turbo inlet pipe, aFe filter

  4. #4
    Established Member Three Rings
    Join Date
    Dec 03 2016
    AZ Member #
    387409
    Location
    nowhere

    It might sound crazy but I could swear I would hear a noise cancellation coming from my speakers on the b7 even though I never have the radio on. Maybe just something else.
    HEAR

  5. #5
    Senior Member Four Rings JeriQo's Avatar
    Join Date
    Jul 08 2015
    AZ Member #
    341165
    Location
    Seattle

    Quote Originally Posted by tominabox1 View Post
    Need bigger flux capacitor
    2012 BB A4 P+ S-line Exterior |FBSW RS Paddles/Pedals|CR-15|AFE Filter|ECS inlet|S4 Dual Exhaust|Ace Convex 19x8.5|ECS 15mm rear

  6. #6
    Established Member Two Rings
    Join Date
    Sep 03 2014
    AZ Member #
    279997
    My Garage
    2014 Audi Q7 Premium Plus, 2014 Audi A4 2.0T Quattro S-Line
    Location
    Ellicott City, MD

    Quote Originally Posted by tominabox1 View Post
    Need bigger flux capacitor
    I saw this thread and was going to reply with the almost identical response, except I would have said it was the exact speed at which the flux capacitor achieves maximum charge and has to discharge to prevent inadvertent time travel.

  7. #7
    Established Member Four Rings Spawne32's Avatar
    Join Date
    Nov 20 2016
    AZ Member #
    386232
    Location
    NJ

    Have you measured the output of the discharge? Was it 1.21 jiggawatts?

  8. #8
    Active Member One Ring
    Join Date
    Mar 27 2015
    AZ Member #
    323083
    Location
    Olathe, KS

    Quote Originally Posted by Spawne32 View Post
    Have you measured the output of the discharge? Was it 1.21 jiggawatts?
    I find this thread somewhat ironic since I do, in fact, have a DeLorean as a second car. Not kidding.

  9. #9
    Senior Member Four Rings JeriQo's Avatar
    Join Date
    Jul 08 2015
    AZ Member #
    341165
    Location
    Seattle

    Quote Originally Posted by 82DMC12 View Post
    I find this thread somewhat ironic since I do, in fact, have a DeLorean as a second car. Not kidding.
    pics please with a drawing of a duck
    2012 BB A4 P+ S-line Exterior |FBSW RS Paddles/Pedals|CR-15|AFE Filter|ECS inlet|S4 Dual Exhaust|Ace Convex 19x8.5|ECS 15mm rear

  10. #10
    Veteran Member Four Rings shonseb's Avatar
    Join Date
    Aug 04 2010
    AZ Member #
    62259
    My Garage
    '16 Audi A4 P+ competition plus, '15 Audi A3, '05 Camry
    Location
    Queenz/Westchester

    Everyone beat me to it lol

    Sent from my Pixel 2 XL using Tapatalk

  11. #11
    Veteran Member Four Rings mtroxel's Avatar
    Join Date
    Feb 24 2004
    AZ Member #
    858
    Location
    Minneapolis

    Quote Originally Posted by tominabox1 View Post
    Need bigger flux capacitor
    OP doesn't specify, but I've heard (can't confirm) they completely deleted the flux capacitor in the B8.5.
    11 A4 Q, Prestge, Black
    95,000 miles, APR Stage 1

  12. #12
    Established Member Four Rings BeerBrent's Avatar
    Join Date
    May 25 2017
    AZ Member #
    400057
    My Garage
    2010 A4 Avant
    Location
    Vancouver, WA

    Hilarious.
    I'm as cool as a cucumber in a bowl of hot sauce.

  13. #13
    Active Member One Ring
    Join Date
    Mar 27 2015
    AZ Member #
    323083
    Location
    Olathe, KS

    https://imgur.com/gallery/0M73y

    So what the F is this 72 mph electrical interference sound? What would happen at 72 mph? Currently I have, on the driver side, Pirelli P zeros at about 5/32 tread and on the right side brand new P zeros. Tldr is the pass side were replaced by insurance, but I then argued that I can't roll around on two new tires and two tires below Audi wear recommendations, therefore I have lost the rest of the useful life of the driver side tires. This forced my insurance to pay for the other two as well, but they are out of stock for a couple more days. Soon as they are in I'm getting them mounted. Maybe something to do with wheel speed sensors? There are no warning lights on the dash.

  14. #14
    Senior Member Four Rings Theiceman's Avatar
    Join Date
    Feb 15 2016
    AZ Member #
    368804
    Location
    Cambridge Ontario

    I blew off an intake hose yesterday as i was a dumb ass and forgot to tighten it down as i got distracted . The one right to the maf
    Was driving along nicely then i hit boost i guess then pop.
    The weird thing is the first light that came on after the car jerked was my stability control system failure.
    1 minute later check engine came n for the maf.
    Fortunately that screwdriver in the tool kit got me going in 10 minutes. I just thought the stability control thing was weird. It went iff on its own in about 10íminutes but would not reset with the check engine light reset
    Weird


    Sent from my iPhone using Audizine
    2014 A4 2.0TQ Technik
    2006 A4 2.0TQ 6spd
    1978 Porsche 911SC Targa
    1976 Yamaha XS 360

  15. #15
    Veteran Member Four Rings
    Join Date
    Feb 24 2013
    AZ Member #
    110170
    Location
    Riverside, CA

    Hmm, there is a harness that runs through in that front passenger wheel well. Theres a company that makes a special hook to move it out of the way if you have aftermarket suspension amd lowered it. Perhaps, with the collision of said accident or when they removed the suspension and did work on that side, they might of snagged or caused an issue with that harness being affected.

  16. #16
    Veteran Member Four Rings
    Join Date
    Feb 24 2013
    AZ Member #
    110170
    Location
    Riverside, CA

    https://www.urotuning.com/AWE-Tuning...8410-11001.htm

    This is the kit that they made to get the harnesses out of the way. Look at the first pic aswell. Perhaps they fucked up and crushed the harness putting everything back together

  17. #17
    Veteran Member Four Rings
    Join Date
    Feb 24 2013
    AZ Member #
    110170
    Location
    Riverside, CA

    Nevermind, just reread what you posted and its completely unrelated to the rear of the car, although you had the accudent on the front lol

  18. #18
    Senior Member Four Rings JeriQo's Avatar
    Join Date
    Jul 08 2015
    AZ Member #
    341165
    Location
    Seattle

    can we get back to time travel talk please?
    2012 BB A4 P+ S-line Exterior |FBSW RS Paddles/Pedals|CR-15|AFE Filter|ECS inlet|S4 Dual Exhaust|Ace Convex 19x8.5|ECS 15mm rear

  19. #19
    Veteran Member Four Rings
    Join Date
    Feb 24 2013
    AZ Member #
    110170
    Location
    Riverside, CA

    Quote Originally Posted by JeriQo View Post
    can we get back to time travel talk please?
    Nah, we already have enough useless threads as it is.



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.