Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Established Member Two Rings nicepants's Avatar
    Join Date
    Jul 23 2008
    AZ Member #
    31178
    Location
    Hermosa Beach, CA

    B6 A4 6mt won't start. 'Press Clutch Pedal In To Start', clutch switch replaced...

    Guest-only advertisement. Register or Log In now!
    Hi all,

    I have a rather strange problem with my 2004 Audi A4 3.0 Quattro 6mt.

    Less than a month ago it wouldn't start, battery was good, everything else was fine, it wasn't throwing codes, was running great. The typical "Push Clutch To Start" message showed, so I unplugged the clutch switch, found it to be ancient, and shorted the harness with a paperclip. Started right up. Bought a new OEM clutch switch and it seemed to fix the problem.

    However, there have been a few times where it seemed to still be picky about starting. Just a brief hesitation, or I'd have to push the clutch in harder to coax it to crank. I figured the switch was breaking in, or needed to be re-aligned, or something of the sort. It only happened twice, if I remember correctly. Last night, the car simply wouldn't start again.

    I climbed underneath the dash and shorted the harness with the paperclip figuring that'd do the trick, and I'd contact the parts supplier I got a faulty clutch switch from to get a new one.

    Wouldn't start. Totally left me stranded. Car is completely immobile right now, and I have no idea what's wrong.

    From what I can tell, the fuel pump is good, I scanned for codes and found none, and the shorting the leads for the switch didn't do the trick. The weirdest thing is that the new clutch switch seemed to fix the problem the first time around.

    Any help or insight/similar experiences shared/fixes would be infinitely appreciated!!!!

  2. #2
    Registered Member Two Rings rey_reysA7's Avatar
    Join Date
    Sep 21 2018
    AZ Member #
    427250
    My Garage
    '84 VW GTi
    Location
    CO

    Almost sounds like you had a partially broken power wire and the switch was to much resistance to push past. But the paper clip was easy to flow though. Got power at the switch?

    Sent from my G8142 using Audizine mobile app
    Current Cars 2012 Audi A7 1984 VW Rabbit GTI
    Sold Cars '78 Rabbit '87 Scirocco '99.5 Jetta 2.0 '00 Jetta VR6



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.