Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4
  1. #1
    Active Member Two Rings
    Join Date
    Feb 22 2018
    AZ Member #
    414497
    Location
    San Jose California

    Hood latch cable has been broken how do I open the hood????

    Guest-only advertisement. Register or Log In now!
    Yooo I need help some how the fan clutch fan came into contact with the hood latch cable the fan itself is shattered easy fix ? Yes but the I went to pop the hood and itís not coming up how the fuck do I get it open this is not a time to joke around Iíve tried jacking up the car and poking around up there but I think itís gots be smaller someone please HELP!!


    Sent from my iPhone using Audizine

  2. #2
    Veteran Member Four Rings A1 A2 German's Avatar
    Join Date
    Feb 28 2005
    AZ Member #
    5519
    My Garage
    Audi A4 B5, Audi Fox, Audi AMLS TT, GS450, CB175, CL175
    Location
    Tempe

    You need to get a ~3' crow bar (Harbor freight, handle
    is a screw driver handle, opposed to a half loop like a normal crow bar).

    From under the car you'll take the tip of the crow bar and place it onto what looks like a flat metal lever with a ball. Unfortunately I forgot the direction (but at least you'll know the movement), is you'll go right to left (or left to right) to move the lever to release the latch.


    It should be right to left (push the tab that the ball sits it from passenger side to drivers side). Once released hood will spring up.
    Having a bucket that runs 10's is like saying you have a 200lb girlfriend but she's good in bed.

  3. #3
    Active Member Two Rings
    Join Date
    Feb 22 2018
    AZ Member #
    414497
    Location
    San Jose California

    Thx man yea I ended up taking off the grill and removing the 3 10mm bolts that hold the latch at the bottom of the hood to get it open


    Sent from my iPhone using Audizine

  4. #4
    Active Member Two Rings
    Join Date
    Feb 22 2018
    AZ Member #
    414497
    Location
    San Jose California

    I think my fan clutch is stuck causing the fan to spin at too high of a speed and the shrapnel hit the line out of itís position


    Sent from my iPhone using Audizine



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.