Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Established Member Two Rings 029kid's Avatar
    Join Date
    Nov 13 2006
    AZ Member #
    13341
    My Garage
    Audi A4 2017 Avant 2.0 TFSI
    Location
    Oslo, Norway

    Oil level says: FAULT?

    Guest-only advertisement. Register or Log In now!
    Just had a oil & filter replacement, my MMI now says FAULT when checking the level, see here

    https://drive.google.com/file/d/1qWs3cN0lZi5gbXeyuu_mDvbDu6WJgOha/view?usp=drivesdk

    Anyone knows why?

  2. #2
    Established Member Two Rings Dirty_Bourbon's Avatar
    Join Date
    Nov 06 2015
    AZ Member #
    364108
    Location
    Morristown, NJ

    Quote Originally Posted by 029kid View Post
    Just had a oil & filter replacement, my MMI now says FAULT when checking the level, see here

    https://drive.google.com/file/d/1qWs...w?usp=drivesdk

    Anyone knows why?
    where was it serviced?
    18' B9 P+ Black/Brown
    Roc Euro Intake | ITG Filter | CTS Inlet Tube
    Neuspeed PM
    **TBD
    ________________________________
    In Remembrance:
    B8.5 A4 SLine Competition B/Optics



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.