Audizine - An Automotive Enthusiast Community

Results 1 to 3 of 3
  1. #1
    Active Member Two Rings Filipao's Avatar
    Join Date
    Dec 25 2010
    AZ Member #
    68644
    Location
    Estoril, Portugal

    Tiptronic - engaging D or R at cold start

    Guest-only advertisement. Register or Log In now!
    Knowledgeable Sirs,

    On my S4 Avant - when cold starting - I must wait 20 seconds till rpm drop to "normal" to engage D or R, otherwise it jolts.

    Any thoughts on this?

    Thank you thank you.

  2. #2
    Senior Member Three Rings S4_Pedro's Avatar
    Join Date
    Sep 17 2012
    AZ Member #
    100624
    Location
    Union

    I think I know what you mean and mine does that sometimes too almost feels like something has some play in it. I think thatís normal


    Sent from my iPhone using Audizine

  3. #3
    Established Member Two Rings
    Join Date
    Jan 08 2018
    AZ Member #
    412179
    My Garage
    18 S4, 18 Q5
    Location
    Minneapolis, MN

    I usually wait. Not sure if it really matters or not -- I just play it safe. The rpms drop fairly quick anyway.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.