Audizine - An Automotive Enthusiast Community

Results 1 to 15 of 15
  1. #1
    Established Member Two Rings DrGER's Avatar
    Join Date
    Aug 31 2014
    AZ Member #
    279216
    My Garage
    2014 Audi A4 Quattro 6MT, 2004 Honda CR-V EX 5MT
    Location
    Toledo, OH

    MMI 3G+ Audi Connect Server Not Responding ?

    Guest-only advertisement. Register or Log In now!
    Anyone else seeing this from Audi Connect lately:

    Trying to access saved locations from my Audi Connect account for several weeks now returns:

    The data connection could not be established.
    The server is not responding.

    Audi Connect Info and Google Earth map overlay work fine on our 2014 with MMI 3G+ and I can access my saved destinations from myAudi on-line. Not that we need to use this often, but we use it occasionally when we're travelling out-of-town...
    2014 A4Q P+ 2.0T 6MT Monsoon Grey. Previous: 2009 A4Q P+ 2.0T 6MT Brilliant Red; 2005 A4Q 1.8T 6MT Cambridge Green; 1995 90Q V6 5MT Pearl White; 1990 80Q I5 5MT Crystal Silver; 1984 5000S I5 5MT Montego Black; 1978 5000 Helios Blue; 1977 100LS Signal Green; 1974 Fox Sahara Sand.

  2. #2
    Established Member Two Rings lepa71's Avatar
    Join Date
    Jun 03 2014
    AZ Member #
    248429
    Location
    MN

    Did you forget to pay for it? ;-)
    2013 Allroad Premium Plus UM stage 1
    2003 Allroad EPL Stage1+ straight downpipes catless(sold at 187K miles)

  3. #3
    Veteran Member Three Rings BrewDude's Avatar
    Join Date
    Mar 13 2009
    AZ Member #
    39823
    My Garage
    17 Q3, 13 allroad, 04 R32 FT450, 06 Beetle, 03 Passat Variant
    Location
    KLAS

    Swap your sim cards between vehicles and see if it connects.

  4. #4
    Established Member Two Rings DrGER's Avatar
    Join Date
    Aug 31 2014
    AZ Member #
    279216
    My Garage
    2014 Audi A4 Quattro 6MT, 2004 Honda CR-V EX 5MT
    Location
    Toledo, OH

    @lepa71: Pay for what ? Audi Connect has no cost to use, it's supposed to just work (given a working 3G data connection and a valid Audi connect PIN) -- I've been using this way since we got the car in July 2017.
    @BrewDude: Why should that matter if 3G data (via a FreedomPop SIM) works properly for other on-line services (like Google Earth) ?
    2014 A4Q P+ 2.0T 6MT Monsoon Grey. Previous: 2009 A4Q P+ 2.0T 6MT Brilliant Red; 2005 A4Q 1.8T 6MT Cambridge Green; 1995 90Q V6 5MT Pearl White; 1990 80Q I5 5MT Crystal Silver; 1984 5000S I5 5MT Montego Black; 1978 5000 Helios Blue; 1977 100LS Signal Green; 1974 Fox Sahara Sand.

  5. #5
    Established Member Two Rings
    Join Date
    Jan 13 2017
    AZ Member #
    390594
    My Garage
    '13 Acura TSX
    Location
    Ohio

    I only get this when my freedompop account goes inactive from not using it. I periodically log into my freedompop account and check my MMI Connect app and make sure its still logged in. I think I had something similar to your situation but I just had to re-enter my pin from the MMI Connect app. That was the first time i've ever had to re-enter that info. It might have been after I did some VAG-COM stuff though.
    2015 A4 Premium Plus ~ Sport Plus ~ Black Optics ~ APR Stage II 93/E85 ~ APR Downpipe ~ APR FMIC ~ APR Carbonio intake ~ R8 Coils ~ 034 Billet Drivetrain Mount Inserts ~ S4 brake upgrade coming soon

  6. #6
    Active Member One Ring
    Join Date
    Sep 27 2018
    AZ Member #
    427630
    Location
    warszawa

    Mine also doesn't work, like in opening post, rest as gemmi or Google search or fuel prices work ok

    Wysłane z mojego LM-G710 przy użyciu Tapatalka

  7. #7
    Established Member Two Rings
    Join Date
    Apr 01 2014
    AZ Member #
    168778
    Location
    Richmond, CA

    It's still down for me.
    I called: Dedicated Audi Connect Support @(877) 505-2834 (Option 2 reps seem more knowledgeable about the issue than Option 1 reps). In a nutshell... Audi Connect Destinations is broken, they've known about it for over 3 weeks, and they don't have an ETA for a fix. I gave them my email address and the rep said they would contact me when they had more info about a repair for this annoying problem.
    I feel sorry for owners who paid $200 per year for AC and find that one of its most useful features is crippled.

  8. #8
    Active Member One Ring
    Join Date
    Sep 27 2018
    AZ Member #
    427630
    Location
    warszawa

    Good to know at least they noticed fucked up service...

    Wysłane z mojego LM-G710 przy użyciu Tapatalka

  9. #9
    Established Member Two Rings
    Join Date
    Jan 13 2017
    AZ Member #
    390594
    My Garage
    '13 Acura TSX
    Location
    Ohio

    Ok I just checked mine... same result, no service but Google Maps works fine. I retract my previous comment lol.


    Sent from my iPhone using Audizine
    2015 A4 Premium Plus ~ Sport Plus ~ Black Optics ~ APR Stage II 93/E85 ~ APR Downpipe ~ APR FMIC ~ APR Carbonio intake ~ R8 Coils ~ 034 Billet Drivetrain Mount Inserts ~ S4 brake upgrade coming soon

  10. #10
    Active Member Two Rings
    Join Date
    Feb 19 2015
    AZ Member #
    316196
    Location
    Palo Alto, California

    Been down for me for over 6 weeks. I call once a week. Its not rocket science, its a server issue. And not the server storing the data. Do you think FaceBook, Amazon, Apple, etc would take 6 weeks to fix it?

    Poor techs seems to me. I use this 3-4 times a week. and miss it.

  11. #11
    Established Member Two Rings DrGER's Avatar
    Join Date
    Aug 31 2014
    AZ Member #
    279216
    My Garage
    2014 Audi A4 Quattro 6MT, 2004 Honda CR-V EX 5MT
    Location
    Toledo, OH

    I'm with @rebop, above. This isn't rocket science. But being able to fetch online destinations/contacts from a myAudi account is actually useful for 8-9 year old technology (at least for me). I'm kind of disappointed that something this simple has been gone this long, especially from an auto company that touts its commitment to technology ("only not the technology we built into those older cars"). Imagine the gnashing of teeth when Google Earth overlays stop working in a couple years, or all that embedded V2I tech (e.g., Traffic Light Information) fails for long periods of time due to someone breaking an Internet-facing DNS entry or some such snafu.

    Anyway, I found this document a while back that explains some troubleshooting steps for early Audi Connect: http://sites.kzoinnovations.com/audi...l%20FAQsv2.pdf

    On page 2 of this document, they list some URLs for testing Audi connection functions. The first URL (http://menu.audi-online.com/menu/tem...S&clnt=desktop) returns a familiar looking Audi connect Info menu in my desktop browser. As for the remaining URLs listed, all but one (car.audi-online.de) have no DNS entries (hence IP addresses) and fail. I'm curious if anyone has poked around in the current MMI disk image and found where they store URLs and hostnames for these Audi connection functions.
    2014 A4Q P+ 2.0T 6MT Monsoon Grey. Previous: 2009 A4Q P+ 2.0T 6MT Brilliant Red; 2005 A4Q 1.8T 6MT Cambridge Green; 1995 90Q V6 5MT Pearl White; 1990 80Q I5 5MT Crystal Silver; 1984 5000S I5 5MT Montego Black; 1978 5000 Helios Blue; 1977 100LS Signal Green; 1974 Fox Sahara Sand.

  12. #12
    Active Member One Ring
    Join Date
    Aug 25 2018
    AZ Member #
    425293
    Location
    Portugal

    Hi Guys,

    Same issue here, "Server not responding", on a side note are you guys able to use MMi connect app to connect the vehicle? I always got the message "Open my audi app to activate the MMI connection". Is this feature available on a MMI 3G+ unit, or just in the new MIB (B9)?

    thanks

    jose

  13. #13
    Established Member Two Rings DrGER's Avatar
    Join Date
    Aug 31 2014
    AZ Member #
    279216
    My Garage
    2014 Audi A4 Quattro 6MT, 2004 Honda CR-V EX 5MT
    Location
    Toledo, OH

    Tried this (again) when I got home from work, and, voila -- working myAudi destinations as of Friday, 19 Oct 2018 !
    2014 A4Q P+ 2.0T 6MT Monsoon Grey. Previous: 2009 A4Q P+ 2.0T 6MT Brilliant Red; 2005 A4Q 1.8T 6MT Cambridge Green; 1995 90Q V6 5MT Pearl White; 1990 80Q I5 5MT Crystal Silver; 1984 5000S I5 5MT Montego Black; 1978 5000 Helios Blue; 1977 100LS Signal Green; 1974 Fox Sahara Sand.

  14. #14
    Active Member One Ring
    Join Date
    Sep 27 2018
    AZ Member #
    427630
    Location
    warszawa

    Confirmed, works also for me

    Wysłane z mojego LM-G710 przy użyciu Tapatalka

  15. #15
    Active Member Two Rings
    Join Date
    Jul 27 2017
    AZ Member #
    403787
    Location
    Seattle, WA

    Quote Originally Posted by DrGER View Post
    Tried this (again) when I got home from work, and, voila -- working myAudi destinations as of Friday, 19 Oct 2018 !
    Interesting, I noticed the same thing a bit ago. It coincided with when the free Sirius traffic connection expired on my car, so wondered if it was related. I'll have to try again.

    Main thing I like about the Audi Connect is being able to find a destination on my computer and send it to the car from Google Maps. Much easier than using the daisy wheel to add a destination.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.