Audizine - An Automotive Enthusiast Community

Page 2 of 2 FirstFirst 12
Results 41 to 43 of 43
  1. #41
    Veteran Member Four Rings
    Join Date
    Aug 27 2008
    AZ Member #
    32440
    Location
    League City, TX

    Guest-only advertisement. Register or Log In now!
    Update... Old unit repaired by re-flash of firmware

    A friend of mine was able to rig up a level shift chip and a USB-to-serial adapter and was able to talk to my old MMI unit through the diagnostic port on the 5F logic board. It showed some errors about not being able to reach /usr/sbin and gave checksum errors on the file system (The internal flash memory (OS) - not the HDD (jukebox and map/etc)).

    More or less following the guide here : https://www.scribd.com/doc/225614389...-3G-or-3G-Plus

    He was able to re-flash the OS partitions from a copy on the SD card - result : Old unit works great again. No component protection, and I have sound again.

    Thought I'd post this for future reference. I had seen the "how to recover" guide but didn't think it would apply to me since I hadn't been upgrading/etc when it failed. Turns out the flash somehow got corrupted on it's own - re-flashing solved my problem.

  2. #42
    Active Member Two Rings rey_reysA7's Avatar
    Join Date
    Sep 21 2018
    AZ Member #
    427250
    My Garage
    '84 VW GTi
    Location
    CO

    Wow awesome right up. Good to know!

    Sent from my G8142 using Audizine mobile app
    Current Cars 2012 Audi A7 1984 VW Rabbit GTI
    Sold Cars '78 Rabbit '87 Scirocco '99.5 Jetta 2.0 '00 Jetta VR6

  3. #43
    Veteran Member Four Rings A4 Centaur's Avatar
    Join Date
    Jun 05 2009
    AZ Member #
    43360
    My Garage
    Ducati Panigale 1199S (Red of course)
    Location
    Denver Colorado

    Update from my B&O 3G+ dead MMI unit and Nav and Backup camera:

    Took the car to Bluewater Performance in Denver. One of the techs there went to the rear of Avant and swapped the fuse out!

    Viola! Everything works again! I had checked the fuse for the MMI in the passenger fuse panel, but everything was ok.

    I just remembered getting a few errors when I read the VAG COM scan prior to it dying. The codes were about the speakers and I'll see if I saved the scans.
    Black B8 A4 Avant S-Line Prestige Package, CPMB Engine, Tiptronic 8 speed, JHM K04-R, V1 & Beltronics, Eurocode HFC, APR FMIC, Alu Kreuz, Vogtland Coilovers, Stoptech 380mm BB Kit, H&R Swaybar, APR K04 Tune, Rev. "d" DV, R8 Coils, Folding Mirrors, S5 Rear Brakes, 034 Street Density Mounts, OEM Facelift LED Brake lights, Forgestar CF5, and more mods to come!

Page 2 of 2 FirstFirst 12


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2019 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.