Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Active Member One Ring
    Join Date
    Mar 11 2018
    AZ Member #
    415353
    Location
    Seattle

    2008 A6 4.2L will not start will not crank - Could use some help on this

    Guest-only advertisement. Register or Log In now!
    2008 A6 4.2L will not start will not crank. Key just turns. Power is on for everything else and the battery tests out as good. Checked ALL fuses which are fine. The engine does not even have starter or ANY solenoid noise.

    I have run my VCDS Report and received the following fault:

    012424 - Starter Relay
    P3088 - 001 - Electrical Malfunction
    Readiness: 0110 1101

    005715 - Please check DTC Memory of ABS Controller
    P1653 - 008 -


    Should I chase this Starter Relay?
    Is it the actual part itself?
    Does anyone know where the Starter Relay is it located?
    Is this fault code of 012424 - Starter Relay
    P3088 - 001 - Electrical Malfunction, specific or general to this system area?


    After clearing the faults and running several reports but of course the engine never turned over...I only got this one which does not have to do with ignition or starting:

    005715 - Please check DTC Memory of ABS Controller
    P1653 - 008 -

    I checked the wiring on my starter, etc. All seems fine. Main issue is that my car is silent except for the sound of my key turning. Like I said, everything else works.


    If someone can suggest what I need to do to get some results I would really appreciate it. Thanks in advance for your help on this!

  2. #2
    Active Member One Ring
    Join Date
    Mar 11 2018
    AZ Member #
    415353
    Location
    Seattle

    I checked the two relays in the drivers side plenum under the cowling. Also checked out the ECU which is kinds unrelated. Either way I electrically checked the two redundant relays/switches and they work fine. No need to replace these.

    I also checked all the fuses in the drivers side and passenger side banks. These areas really don't matter much for this issue of ignition or starting (lack there of) I found. I also found the trunk fuses to be unrelated. At any rate I checked all four areas and verified.

    Non of this has helped to fix my situation. All issues and lack of cranking or starting are the same.

    Some assistance would be great.
    Last edited by Formula76; 09-19-2018 at 02:04 AM.

  3. #3
    Active Member One Ring
    Join Date
    Nov 06 2017
    AZ Member #
    409472
    Location
    Orange County, CA

    Have you found anything further on this? I am going to poke around on mine tomorrow. Iíve had a similar problem for the past few months. Mine will crank and fire for 2-3 seconds then it dies. VCDS shows no communication with the TPMS, ECU, TCU, and some other module.


    Sent from my iPhone using Tapatalk

  4. #4
    Active Member One Ring
    Join Date
    Mar 11 2018
    AZ Member #
    415353
    Location
    Seattle

    hey there,

    Sorry for the delay. I ran all my codes and checked out what I could. Still nothing definitive. Unfortunately I took my car to the bad four letter work, the "Shop". I took it to them and authorized a couple hours only. Good news is they got it to fire up. Wont tell me how of course. Whats more interesting is that its intermittent. I went down and fired it up once myself and the second time...same old story...just a key turn and no crank.

    They are bent on the fact that this HAS to BE my starter which has failed. Of course they only want to sell me the part for $600 VS I can pick one up online for $235 -$248. But they wont let me supply the part or be flexible at all. Its quoted three hours of labor as well. Not a cheap repair for a starter. I'm not 100% convinced that this is the problem but if this is the fail, it would be nice to have it solved and just do the fix.

    I would rather do it myself and I am hoping that a kind person on here would be willing to tell me the correct and EASIEST method for removing the starter. I cant justify paying $1100 to a shop for this and I would like to work towards a solution ASAP.

    So that's the latest after professional diagnostic which seems weird because I never had this type of starting issue before and the car hasn't been driven in months but it did work when I did my compression testing last month and my plugs in July with no issues. Cranked fine.

  5. #5
    Active Member One Ring
    Join Date
    Nov 06 2017
    AZ Member #
    409472
    Location
    Orange County, CA

    Iíve had a few starters go bad, one would intermittently not crank and the other had damaged teeth on the gear. The one that wouldnít crank was easy to diagnose. I just put a test light on the start wire going to the solenoid then turned the key. The light would come on but no cranking, the starter issue was confirmed when I took it off and tested it on the bench.


    Sent from my iPhone using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.