Audizine - An Automotive Enthusiast Community

Results 1 to 7 of 7
  1. #1
    Established Member Two Rings climb4hope's Avatar
    Join Date
    Jan 16 2017
    AZ Member #
    390861
    My Garage
    01 Allroad 2.7T manual, 02 Allroad 2.7T auto
    Location
    Seattle/WA

    Secondary Air Pump rebuild question

    Guest-only advertisement. Register or Log In now!
    My pump makes quite a bit of noise when runs. Sometimes worse, sometimes not to bad. I pulled it apart to see what is going on. The propellers are all well seated and are not loose. I pulled the motor and run it from the battery. It seems like the bearing on the rod makes the noise. Did anybody try to press in a new bearing on the rod? Also where do I get one?

    Thanks.

    IMG_3562.jpg

  2. #2
    Veteran Member Four Rings PaperToast's Avatar
    Join Date
    Apr 29 2009
    AZ Member #
    41811
    My Garage
    Quadzilla
    Location
    Longmont, CO

    here ya go, complete writeup for sai pump rebuild
    to click or not to click, that is the question

    fwiw, i have a mostly complete sai system packed and ready to ship if the rebuild goes awry (it does have the pump)
    Rockin' the Rockies
    '01 allroad, 240k woot woot, still boosting on original turbos and tippy, slightly more modified. . .

    Scotty@Advanced, "Push it off a cliff, when it hits the ground you should have a few thousand horsepower available for a brief second."

  3. #3
    Established Member Two Rings climb4hope's Avatar
    Join Date
    Jan 16 2017
    AZ Member #
    390861
    My Garage
    01 Allroad 2.7T manual, 02 Allroad 2.7T auto
    Location
    Seattle/WA

    Thanks PaperToast. This is exactly what I was looking for. Do you know where I can find this bearing online? And where do you go to the bearing store locally?


    Sent from my iPhone using Audizine

  4. #4
    Veteran Member Four Rings PaperToast's Avatar
    Join Date
    Apr 29 2009
    AZ Member #
    41811
    My Garage
    Quadzilla
    Location
    Longmont, CO

    Quote Originally Posted by climb4hope View Post
    Thanks PaperToast. This is exactly what I was looking for. Do you know where I can find this bearing online? And where do you go to the bearing store locally?
    i don't, just gonna have to take the info from the writeup and go hunting
    Rockin' the Rockies
    '01 allroad, 240k woot woot, still boosting on original turbos and tippy, slightly more modified. . .

    Scotty@Advanced, "Push it off a cliff, when it hits the ground you should have a few thousand horsepower available for a brief second."

  5. #5
    Established Member Two Rings climb4hope's Avatar
    Join Date
    Jan 16 2017
    AZ Member #
    390861
    My Garage
    01 Allroad 2.7T manual, 02 Allroad 2.7T auto
    Location
    Seattle/WA

    Pulled the bearing out. It is NMB 608S. Seems like there are plenty on eBay. Ordered a pair. Thanks for the writeup again. I thought that the bearing was pressed onto the shaft and therefore didn't even pull the motor apart at first.

  6. #6
    Veteran Member Four Rings PaperToast's Avatar
    Join Date
    Apr 29 2009
    AZ Member #
    41811
    My Garage
    Quadzilla
    Location
    Longmont, CO

    no prob
    most folks pull the entire sai out because that silly pump seizes up so often, and the combi valves like to stick, and parts of the plumbing crumble . . .
    Rockin' the Rockies
    '01 allroad, 240k woot woot, still boosting on original turbos and tippy, slightly more modified. . .

    Scotty@Advanced, "Push it off a cliff, when it hits the ground you should have a few thousand horsepower available for a brief second."

  7. #7
    Established Member Two Rings climb4hope's Avatar
    Join Date
    Jan 16 2017
    AZ Member #
    390861
    My Garage
    01 Allroad 2.7T manual, 02 Allroad 2.7T auto
    Location
    Seattle/WA

    Quote Originally Posted by PaperToast View Post
    no prob
    most folks pull the entire sai out because that silly pump seizes up so often, and the combi valves like to stick, and parts of the plumbing crumble . . .
    The valves are fine and the hose is replaced not that long time ago. I have time to wait for the bearings since the motor is out anyways. Waiting for some other parts and turbo rebuild.


    Sent from my iPhone using Audizine



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.