Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4
  1. #1
    Registered Member One Ring
    Join Date
    Jul 18 2011
    AZ Member #
    78414
    Location
    New Jersey

    2000 A6 still overheating after trying all the usual things

    Guest-only advertisement. Register or Log In now!
    2000 A6 Avant with 246k miles overheated about a month ago in city traffic on a 80 degree day. Since then continues to run hot, especially when driving slowly or idling. A/C makes it worse, but it happens even without it. So the system seems weak/inefficient to me rather than totally broken.

    - Heat works well (so water pump seems ok)
    - Reservoir cap gives off steam if cracked open carefully when hot (so system holds pressure ok)
    - Top radiator hose stays cool until engine is at operating temp, then gets hot after about 6 minutes from a cold start (so thermostat seems ok)
    - Mechanical fan is running
    - Electrical cooling fan runs at low (6 volts) when engine is warm and high (12 volts) when hot (so fan control module, fan, and thermo switch in lower radiator hose seem ok)
    - Have not seen issues with the oil temp. Gets only slightly above normal when the coolant gets hot enough to trigger a warning.

    This is what I've done so far:

    - Replaced coolant temp sensor (just cause it's easy)
    - Ran for 30 min with Liqui Moly radiator cleaner, then fully flushed & replaced coolant. Carefully bled air until good stream out hole in top heater core pipe and heat resumed working.

    Revving the engine when stopped brings the coolant temp back down, but I don't know what to fix based on that info since both the water pump and mechanical fan run faster when engine RPM increase, right?

    Seems like the fan clutch is the next thing to try replacing, even though it is spinning - could it be that it is spinning too slowly due to a failing clutch?

    Also worth noting is the belt tensioner went a few months ago and a mechanic replaced it and the serpentine belt. Now I'm getting suspicious this could be related?
    Last edited by dmillrod; 09-14-2018 at 08:42 PM.

  2. #2
    Veteran Member Four Rings PaperToast's Avatar
    Join Date
    Apr 29 2009
    AZ Member #
    41811
    My Garage
    Quadzilla
    Location
    Longmont, CO

    when was the t-stat last replaced?
    could be stuck partially open/closed
    Rockin' the Rockies
    '01 allroad, 240k woot woot, still boosting on original turbos and tippy, slightly more modified. . .

    Scotty@Advanced, "Push it off a cliff, when it hits the ground you should have a few thousand horsepower available for a brief second."

  3. #3
    Registered Member One Ring
    Join Date
    Jul 18 2011
    AZ Member #
    78414
    Location
    New Jersey

    Thermostat and water pump are overdue for changing; was just hoping that wasn't it. Did them w/ timing belt 140K ago, then my mech did timing belt again 100K ago when fixing a seal leaking on it.

    I've been on the fence about paying for the big timing belt/thermostat/water pump/leaky cam seal job I'm coming due for and was hoping this wouldn't push me into it. Was considering driving it until it dies and calling it a car life well lived. No rust or other major problems, still looks pretty good to me, but sadly my wife thinks its old and doesn't like it anymore. So hard to tell her I just paid $1200 for preventative maintenance.

    Has anyone actually seen a thermostat stick partially closed? I didn't know they do that.

  4. #4
    Veteran Member Four Rings rollerton's Avatar
    Join Date
    Sep 16 2010
    AZ Member #
    64156
    My Garage
    S6 Avant X TWO! and 67' Speed buggy
    Location
    Central Wash

    Quote Originally Posted by dmillrod View Post
    Has anyone actually seen a thermostat stick partially closed? I didn't know they do that.
    YES! They do that. And it can actually fail and close totally and the cooling system can still keep the engine from overheating fairly well in most cases. I've owned a couple cars that had failed shut thermostats and they're still driveable and only really start to get into worrisome temps in heavy traffic and hot summers.
    Revving the engine gets to to cool a little? I wonder about a clogged radiator?
    Sounds like radiator, T-stat, or water pump since you seem to be on top of the other typical things.
    foley803 : What does an electrical surge sound like? Barking dogs? Watermelons?



Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.