Audizine - An Automotive Enthusiast Community

Results 1 to 15 of 15
  1. #1
    Registered Member One Ring
    Join Date
    May 01 2017
    AZ Member #
    398742
    Location
    SA, TX

    2001.5 6MT..finally left me stranded.

    Guest-only advertisement. Register or Log In now!
    Hi all,
    This is my first thread on here, I don't use forums very much but maybe it's time to get back into the swing of it. I picked up this Santorin sedan early last year, completely stock but very much neglected even at 74k miles. I've done a stage 2 tune, upgraded 710s, catless DPs and an SSAC twin 1 catback in addition to regular maintenance it required.



    Recently, I parked the car and ran into a store, was away for about 40 mins or so and came back to the car. Went to go and start it and the clutch had a bit of resistance to it, to which I thought was odd but tried again and it went in and felt completely normal. Went to back up and the car wouldn't go into gear. It wouldn't go into any gears...so I turned it off, and sure as hell, it went into every gear with the car off. Left it in 1st, put m,y foot on the clutch, and attempted to start it...as luck may have it, the car lurched forward.

    Tow strapped the car home after some time and put it on jack stands. I read that the slave may just need to be bled, so I put the rear slightly higher than the front and got to bleeding. Afterwards, it had the same symptoms of car on-no clutch worky. Pushed it into gear with the car on jack stands and it'd spin the wheels without *actually* going into gear-it'd just go back to neutral. With the car off and pushing on the clutch, you can hear it squeaking like its moving

    So here I am, thinking the pressure plate said goodbye, clutch fork broke, or the clutch is fused. I'm currently trying to source an engine hoist to borrow, and maybe get the engine and trans out in the next couple of weeks. It sucks because the car is my daily but...it was a given that something like this would happen eventually. More than likely, this thread will turn into a mild k04 build...I'm not going to go through the hassle of pulling everything top leave the k03s in there waiting to grenade (one is covered in oil).

    I'll keep this thread updated as the updates come in...things are likely to get hairy.

  2. #2
    Veteran Member Three Rings m_haiser's Avatar
    Join Date
    Apr 24 2011
    AZ Member #
    74529
    My Garage
    Highland Green Allroad
    Location
    Oregon Coast

    sorry to hear of your misfortune, but the car is gorgeous and looks like my old Santorin. best of luck!

  3. #3
    Veteran Member Four Rings CELison's Avatar
    Join Date
    Feb 23 2010
    AZ Member #
    55053
    Location
    Lehigh Valley

    I had my car not go into gear with the engine running several years ago. Towed it 180 miles home, pulled it off the rollback and it was fine until I pulled the clutch out years later. No idea what happened but the PP wouldn't disengage. I tried for nearly an hour before calling AAA. It would go into sometimes with force, then not at all, then sometimes again before it finally locked me out for good. Exact same thing happened to buddy of mine (RTL5009). Towed it home then it was fine for him as well.
    B5 S4- K24s, built bottom end, E85
    B8 S4- GIAC Stage 2
    150cc Chinese Scooter of Doom

  4. #4
    Established Member Two Rings
    Join Date
    Apr 06 2015
    AZ Member #
    325453
    Location
    los angeles

    when my clutch went out. my pressure plate woulnt engage the car would rev really high and it wont move maybe abit, i replaced the clutch, when my slave piston was out the fork it was realy heard even blew out the master, hose poped off, i had replace the every thing. and up putting SS hose from usp, and metal slave and master for clutch and changed clutch from clucth masters to south bends stage 3 endurance also check the clutch selector bolt from shiftlinkage to trans maybe bolt is loose good luck!!! by the way i drop the trans

    Sent from my SM-G900T using Tapatalk

  5. #5
    Established Member Two Rings
    Join Date
    Apr 06 2015
    AZ Member #
    325453
    Location
    los angeles

    this the clutch i got

    Sent from my SM-G900T using Tapatalk

  6. #6
    Registered Member One Ring
    Join Date
    May 01 2017
    AZ Member #
    398742
    Location
    SA, TX

    I was looking at a clutch that Fourseason Tuning is offering, this one here: link.
    Kind of pricey, but it'll still feel OEM and have a good grab for when it gets k04s.

  7. #7
    Veteran Member Four Rings CELison's Avatar
    Join Date
    Feb 23 2010
    AZ Member #
    55053
    Location
    Lehigh Valley

    I would get a TTV FW then your clutch of choice. Many K04 and bigger turbo guys (including myself) run that flywheel with nothing but good things to say. For a normal stage 3 car, you can't go wrong with southbend. RR or AMD. Though I've heard of issues with the AMD clutches being squeaky on engagement. I'm a very big fan of my RR stage 4+. Drives like stock, holds the power no problem. I wouldn't hesitate to put it on a stock motor stage 3 car. It's will hold more power than you need, but there's really no drawbacks in terms of drivability. I have 0 chatter as well.
    B5 S4- K24s, built bottom end, E85
    B8 S4- GIAC Stage 2
    150cc Chinese Scooter of Doom

  8. #8
    Established Member Two Rings
    Join Date
    Aug 29 2017
    AZ Member #
    405950
    Location
    PWN

    Sorry to hear about your misfortune and good luck with your 'rebuild'. Be a little careful though, the 'While in there, let me change.....' syndrome is REAL.
    I went from 'I'll just get another engine to get the car running' to 'New engine, turbos, down pipes, exhaust, clutch, fly wheel, etc...'

    A block of ice turned into an avalanche really quick.

  9. #9
    Registered Member One Ring
    Join Date
    May 01 2017
    AZ Member #
    398742
    Location
    SA, TX

    Quote Originally Posted by SoundEfx View Post
    Sorry to hear about your misfortune and good luck with your 'rebuild'. Be a little careful though, the 'While in there, let me change.....' syndrome is REAL.
    I went from 'I'll just get another engine to get the car running' to 'New engine, turbos, down pipes, exhaust, clutch, fly wheel, etc...'

    A block of ice turned into an avalanche really quick.
    Hah, it's already a given. Engines out? Might as well upgrade the mounts. One turbo is a little wet looking? Replace them both. It won't be cheap, but it'll be fun in the long run.

  10. #10
    Established Member Two Rings TwoSnelz's Avatar
    Join Date
    Sep 09 2016
    AZ Member #
    380498
    My Garage
    2001.5 Audi S4, 1998 BMW 323is
    Location
    Northeast PA

    Lots of moneys.

    Lots of time.

    Lots of headaches.

    All worth it! Good luck
    2001.5 Cactus Green S4 - Rebuilt Motor, Frankenturbo F21s/Inlets, Gates Timing Belt, 034 Spider Hose/Rear Subframe Reinforcement/Rear Swaybar/Track Density Motor Mounts, XSPower Y-Pipe, 85mm MAF Housing, Stratosphere DVs, SSA Turboback Exhaust, JHM FMIC, Samco TBB, 550cc EV14 Injectors, Motoza 93 Tune, ST Coilovers, Rebuilt 01E, Southbend Single Mass Steel Flywheel, USP Slave Cylinder w/ Steel Braided Line, Clutchmaster FX400 6Puck Clutch

  11. #11
    Veteran Member Four Rings redline380's Avatar
    Join Date
    Oct 30 2008
    AZ Member #
    34773
    My Garage
    3 B5's
    Location
    Big Lake, MN

    I just had an interested failure on my high mileage 1.8t B5. Car has 307k on it, clutch was at about 100k.

    On my commute home, I lost a bunch of pedal pressure in the clutch. Figuring I had a leak and was on borrowed time, I synchro shifted the rest of the way home and used the clutch as little as possible. Once I got home, there were no leaks. I knew I was in for a bunch of work. At idle pressing the pedal down, I could feel the PP vibrate a bit, almost pulsing.

    I removed the engine and it turns out the plastic around the throwout bearing broke and got lodged under two fingers on the PP. Those fingers appeared bent, but in reality they could not move fully due to the plastic underneath them.
    "The American people already know that Bill Clinton is a bad boy, a naughty boy. I'm going to speak out for the citizens of my state who in the majority think that Bill Clinton is probably even a nasty, bad, naughty boy." Former Senator Idaho Senator Larry Craig, the man with a wide stance.

    2001 A4 1.8TQMS Mods- GT2871R, Maestro, All things that are good.
    2000 A4 Avant 1.8TQMS- Daily Driver
    2000 S4- Working?

  12. #12
    Veteran Member Four Rings Seerlah's Avatar
    Join Date
    Dec 05 2007
    AZ Member #
    23104
    Location
    A place between here and there

    On my 1.8t with similar symptoms (can go in gear with car off, but not on) it was my throw out bearing. Face of it was basically gone and pilot bearing was also basically completely gone (only outer ring that holds the bearings left). Replaced those and still running same clutch today (FX400).

    Prior to this, clutch would act really funny. Like you could not feather the clutch. Clutch pedal engagement would be finicky and at times would lunge forward (like pre-stall, but I would catch it) on starting in 1st gear. If holding the clutch at the engagement point, at times it would catch and car would move forward without changing clutch pedal pressure. Once car was moving it was fine shifting between gears, but gradually got worse to the point it needed inspection to find out what was really going on. That is when the pilot bearing and throw out bearing were found compromised.

    *Side note: On the 1.8T 01A the TOB was nothing special when it came to Clutch Masters. Did some research on it because CM was charging some ridiculous price for theirs. Come to find out (forget how), it was just a regular stock Sachs TOB. Picked that up for fraction of the price CM was selling "their" TOB for. I would not be suprised if the same applies to the 01e.
    Last edited by Seerlah; 09-14-2018 at 08:16 AM.
    I hate it when my car acts like a little bitch, treating me like a bitch

  13. #13
    Established Member Two Rings
    Join Date
    Apr 06 2015
    AZ Member #
    325453
    Location
    los angeles

    this was my old clutch i really fup lol it CM FX350

    Sent from my SM-G900T using Tapatalk

  14. #14
    Established Member Two Rings
    Join Date
    Aug 29 2017
    AZ Member #
    405950
    Location
    PWN

    Damn Nestor, you go HARD when you F something up.

  15. #15
    Established Member Two Rings APC123's Avatar
    Join Date
    Feb 05 2017
    AZ Member #
    392558
    Location
    Wilmington Delaware

    Atleast that shit happened to you in a parking lot. Mine happened in the middle of an intersection with me being the first one in my lane.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.