Audizine - An Automotive Enthusiast Community

Results 1 to 8 of 8
  1. #1
    Active Member Two Rings
    Join Date
    Aug 26 2018
    AZ Member #
    425434
    Location
    Mesa, AZ

    Homelink issues...grrrrr

    Guest-only advertisement. Register or Log In now!
    So I was able to program my Garage door opener on the first try. I then tried to program the gate opener to button 2...no go. Itís not rolling code, and should learn from my small remote. My S3 and the wifeís CX5 had zero issues. Anyone else have issues with this? Maybe I just need to call them? Hoping thereís a simple solution.

    Thanks in advance!
    Jason

  2. #2
    Active Member Two Rings
    Join Date
    Jul 09 2018
    AZ Member #
    422123
    Location
    Little Rock, Arkansas

    I have no idea what type of system our neighborhood gate uses, but NONE of our cars will work with it.


    Sent from my iPhone using Tapatalk

  3. #3
    Established Member Two Rings
    Join Date
    Sep 13 2017
    AZ Member #
    406852
    Location
    Morgantown WV

    Quote Originally Posted by jkeith72 View Post
    So I was able to program my Garage door opener on the first try. I then tried to program the gate opener to button 2...no go. Itís not rolling code, and should learn from my small remote. My S3 and the wifeís CX5 had zero issues. Anyone else have issues with this? Maybe I just need to call them? Hoping thereís a simple solution.

    Thanks in advance!
    Jason
    I just moved and I canít get mine to program. Couldnít get it to program at my house before I moved. Different brand of openers. When itís time for my service, I reckon Iíll see if the techs can figure it out.


    Sent from my iPhone using Tapatalk

  4. #4
    Veteran Member Four Rings TexasDfwS4's Avatar
    Join Date
    Sep 10 2012
    AZ Member #
    100226
    Location
    DFW

    I had to refer to the manual for the correct sequence but this I know it's different from year too year, 2017 and 2018 are not the same.
    Gone 2013 B8.5 S4 Ice Silver, DSG, Uni 2+TCU, Prestige Model, MMI, B&O, Fine Napa, Sports Diff, audi assist, 19" Peelers, Carbon Atlas Inlays.
    2017 Q5 3.0 Ibis W/ BO with S-line
    2018 SQ5 Ibis Prestige Red Calipers Fine Napa Leather

  5. #5
    Established Member Two Rings Akoby9's Avatar
    Join Date
    May 02 2007
    AZ Member #
    17729
    Location
    Denver, Colorado

    I cannot connect either. From lots of research it seems that specific garage door openers use a different frequency that some cars have issues picking up because of sensors on the car. If your garage door has the 'purple' learn button chances are likely that you have issues connecting. I contacted homelink and they advised that Audi has an update for this that should correct the homelink system to pickup the other frequency. Not sure if anyone has tried this 'update' or if it even exists? I have an appointment tomorrow to see. Fingers crossed it works and isn't just one company pointing the finger at another.

  6. #6
    Veteran Member Four Rings will13k7's Avatar
    Join Date
    Apr 11 2012
    AZ Member #
    91685
    Location
    Bay Area, CA

    I had to pull a fuse to prevent the lane assist signal from interfering during the learning phase, then you can plug it back in afterwards.

    https://www.audiworld.com/forums/aud.../#post25074870

  7. #7
    Active Member Two Rings
    Join Date
    Aug 26 2018
    AZ Member #
    425434
    Location
    Mesa, AZ

    Awesome!

    Quote Originally Posted by will13k7 View Post
    I had to pull a fuse to prevent the lane assist signal from interfering during the learning phase, then you can plug it back in afterwards.

    https://www.audiworld.com/forums/aud.../#post25074870
    Oh hell yes. Worked! I thought about a fuse, but didnít want to get an error I couldnít clear. Thanks for the solution!

  8. #8
    Established Member Two Rings Akoby9's Avatar
    Join Date
    May 02 2007
    AZ Member #
    17729
    Location
    Denver, Colorado

    ha. Dealership didn't have an actual software update. They LITERALLY did the above. He also gave me a print out similar to the picture above of how I can do this again.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.