Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4

Thread: Coolant leak?

  1. #1
    Established Member Two Rings
    Join Date
    Jul 17 2016
    AZ Member #
    376524
    Location
    El Paso, TX

    Coolant leak?

    Guest-only advertisement. Register or Log In now!
    For some stupid reason I decided to pop the hood when I got home just moments ago. Grabbed the flashlight and started looking in all the dark corners of the engine. Found this (see pictures). It appears to come from a seal for the coolant line and that it seems to have been going on for some time. Super slow drip with lots of build-up. Never smelled anything burning or smoking either. I've had the car in the shop plenty of times for little stuff and big stuff. I'm trying to figure out how long it would take a leak like this to create that much build-up and if the dealer purposefully didn't mention it hoping I would fall out of manufacture warranty before it was noticed (which I'm no longer covered).

    Would the manufacturer still be liable? Any other thoughts? Does anyone by chance know what that part is called or how difficult it would be to replace? Tough to see. But easy to find on your own vehicle.

    You know how they say never buy the first model year? Yeah, that's what i get for buying not only the first model year but also the "First Edition" of the first model year. Lol.

    On that note... i drove a Mercedes C 43 AMG the other day after I left the dealer from getting another underbody splash shield replaced. I was going to wait another year but it is looking quite tempting now.

    Thanks in advance for any input.

    Sent from my SAMSUNG-SM-G935A using Tapatalk

  2. #2
    Deactivated Two Rings
    Join Date
    Mar 25 2015
    AZ Member #
    322686
    My Garage
    '68 Nova, Subaru Forester
    Location
    United States

    That'll be the water pump. Take her in and get it replaced.

    Sent from my SM-G955U using Tapatalk

  3. #3
    Established Member Two Rings
    Join Date
    Jul 17 2016
    AZ Member #
    376524
    Location
    El Paso, TX

    Quote Originally Posted by casey_tuzziano View Post
    That'll be the water pump. Take her in and get it replaced.

    Sent from my SM-G955U using Tapatalk
    Thank you!!!

    Sent from my SAMSUNG-SM-G935A using Tapatalk

  4. #4
    Established Member Two Rings
    Join Date
    Jul 17 2016
    AZ Member #
    376524
    Location
    El Paso, TX

    For anyone interested...

    https://www.cnet.com/roadshow/news/a...e-water-pumps/

    Sent from my SAMSUNG-SM-G935A using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.