Audizine - An Automotive Enthusiast Community

Results 1 to 11 of 11

Thread: 3.0 Leak

  1. #1
    Established Member Two Rings yanni6556's Avatar
    Join Date
    Jul 03 2016
    AZ Member #
    375634
    Location
    Sydney Australia

    3.0 Leak

    Guest-only advertisement. Register or Log In now!
    I know the photo is kind of crappy but just wondering if someone could tell me what this tube is for as it seems to be leaking all over my valve covers.

    I get the feeling its something to do with emissions.


  2. #2
    Senior Member Three Rings
    Join Date
    Mar 21 2016
    AZ Member #
    370603
    My Garage
    69 Nova
    Location
    California

    I believe that's the power steering line, actually. Where is it leaking? There's a fitting closer to the back of the engine that may just be loose.
    04 A4 3.0 Quattro 6 Speed
    69 Nova with a bunch of stuffs

  3. #3
    Established Member Two Rings yanni6556's Avatar
    Join Date
    Jul 03 2016
    AZ Member #
    375634
    Location
    Sydney Australia

    Itís leaking just towards the front of that pipe I believe. Iíll try get a better pic and upload it.

  4. #4
    Senior Member Three Rings 2004a4b630QT's Avatar
    Join Date
    Mar 30 2015
    AZ Member #
    323925
    My Garage
    '04 A4 3.0 QTip
    Location
    NJ

    Usually if there's fluid on your valve covers, it's oil coming FROM the valve covers. That part of the line isn't a big leak point.
    Try checking to see if your fluid is low since last time you checked, keeping in mind that if it's been a long time, PS fluid evaporates. It tricked me into thinking I had a leak awhile back. I imagine the oil coming from the VC's accumulates on the line which is right in the line of fire making it look like it's the source. I had buildup on mine too when my covers were leaking.

  5. #5
    Established Member Two Rings
    Join Date
    Nov 03 2010
    AZ Member #
    66528
    Location
    Yorba Linda, CA

    That's the high pressure hose from the pump. There is supposed to be a kind of damper in that hose, within the bulge of the outer rubber cover. You might try removing that cover to see if there is a leaking crimped connection. My guess is that the hose would have to be removed to fix it or replace it.

  6. #6
    Veteran Member Three Rings 19jdog's Avatar
    Join Date
    Jul 28 2014
    AZ Member #
    268946
    My Garage
    2006 Mini Cooper s - 2013 Mini Cooper S - 2007 C6 Avant - 2006 GSXR 750
    Location
    SACRAMENTO

    Such a clean motor!!
    Instagram : black_b6_love
    07 A6 C6 Avant S Line - Stance SC8 20x10 42mm - H&R Springs

    04 B6 A4 USP 3.0
    USP CLUB MEMBER #198
    JHM tune - JHM downpipes - 034 intake spacers - JHM Short Shift - Rohana RC7 19x9.5 33mm - 034 REAR SWAYBAR - TIP TO 6 SPEED SWAP

  7. #7
    Senior Member Three Rings 2004a4b630QT's Avatar
    Join Date
    Mar 30 2015
    AZ Member #
    323925
    My Garage
    '04 A4 3.0 QTip
    Location
    NJ

    Someone else posted about this a few months but I'm not sure if he ever posted the resolution.

  8. #8
    Senior Member Three Rings
    Join Date
    Jun 12 2014
    AZ Member #
    253428
    Location
    Tampa FL

    If it is that section, it is just a short section that you see there.
    It screws into another section that goes by the firewall, along the steering rack and to the banjo bolt connects to the rack.

    It may just be the oring at that junction.

    But you may have to buy both pieces to get that one piece that you need...should it end up NOT being the oring...then again it may be just a pressure fitting.
    Last edited by shurur9; 08-12-2018 at 04:04 PM.
    2002 Audi a4 B6 Q 3.0 6MT

  9. #9
    Senior Member Three Rings 2004a4b630QT's Avatar
    Join Date
    Mar 30 2015
    AZ Member #
    323925
    My Garage
    '04 A4 3.0 QTip
    Location
    NJ

    OP is talking about leaking from that top section which is why i think it's oil. The high pressure line usually leaks at the banjo bolts from what I've read, 1 at the pump and 1 at the rack under the driver's wheel well.
    I might be wrong since I don't really know what that covering near the valve cover is for. Is it a section of the line, or just a heat shield covering or something?

  10. #10
    Senior Member Three Rings
    Join Date
    Jun 12 2014
    AZ Member #
    253428
    Location
    Tampa FL

    Quote Originally Posted by 2004a4b630QT View Post
    OP is talking about leaking from that top section which is why i think it's oil. The high pressure line usually leaks at the banjo bolts from what I've read, 1 at the pump and 1 at the rack under the driver's wheel well.
    I might be wrong since I don't really know what that covering near the valve cover is for. Is it a section of the line, or just a heat shield covering or something?
    Either way op should be able to see what fluid it is.
    That hose appears to be braided hose with rubber outer.
    It looks to be crimped on at both ends.
    And the fitting is a flare fitting..not oring.
    I have one in my LR...
    2002 Audi a4 B6 Q 3.0 6MT

  11. #11
    Established Member Two Rings
    Join Date
    Apr 01 2015
    AZ Member #
    324392
    My Garage
    2004 Audi A4 B6 3.0 Quattro, 2015 GMC Terrain, Infiniti G35 Coupe
    Location
    United States

    I believe that is your fuel line(s), but I am guessing you have < 2004, since it has a return system.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.