Audizine - An Automotive Enthusiast Community

Results 1 to 18 of 18
  1. #1
    Active Member One Ring
    Join Date
    May 03 2017
    AZ Member #
    398843
    Location
    DC/Md/Va

    CEL, whistle, and no boost

    Guest-only advertisement. Register or Log In now!
    So this morning I noticed a whistle while slowing down. I thought it was my brakes, but the whistle would continue for several seconds after I stopped and was idling at lights. Went in to an appointment and when I started the car the check engine light came on. Drove a few miles to work and the whistle started lasting longer at lights and by the time I got to work the whistling was constant at idle.

    On my drive home I noticed that I didnít have any boost and it didnít sound like the turbos were spooling. Sounds like it is coming from close to where my ROC-Euro intake is, but everything looked and felt like it was on tight. Does anyone have any thoughts or recommendations?


    Sent from my iPhone using Audizine

  2. #2
    Veteran Member Three Rings
    Join Date
    Jul 01 2012
    AZ Member #
    96125
    My Garage
    11 b8 s4, 90 toyota supra turbo(575 whp), 02 subaru wrx (stock atm),
    Location
    North little Rock, Ar

    Quote Originally Posted by TritonTC View Post
    So this morning I noticed a whistle while slowing down. I thought it was my brakes, but the whistle would continue for several seconds after I stopped and was idling at lights. Went in to an appointment and when I started the car the check engine light came on. Drove a few miles to work and the whistle started lasting longer at lights and by the time I got to work the whistling was constant at idle.

    On my drive home I noticed that I didnít have any boost and it didnít sound like the turbos were spooling. Sounds like it is coming from close to where my ROC-Euro intake is, but everything looked and felt like it was on tight. Does anyone have any thoughts or recommendations?


    Sent from my iPhone using Audizine
    Sounds like a boost leak.. did you check for what the codes were?

    Sent from my LM-G710 using Tapatalk

  3. #3
    Active Member One Ring
    Join Date
    May 03 2017
    AZ Member #
    398843
    Location
    DC/Md/Va

    Quote Originally Posted by mrb5_supra_wrx View Post
    Sounds like a boost leak.. did you check for what the codes were?

    Sent from my LM-G710 using Tapatalk
    Not yet. Probably wonít be able to do so until later tomorrow.


    Sent from my iPhone using Audizine

  4. #4
    Senior Member Four Rings VinnysS4's Avatar
    Join Date
    Nov 12 2015
    AZ Member #
    364349
    Location
    Oregon

    Most definitely a vac/boost leak.

    Sent from my SM-N920V using Tapatalk
    1997 VW GTI VR6 (sold), 2003 Audi RS6 (sold), 2010 Audi A4 2.0T (RIP Totaled on 11/2/2015 ) 2005.5 Audi S4

    My build log
    http://www.audizine.com/forum/showth...-s-s4-timeline

    Texpoops "Correct, but a half inch difference isnít going to accelerate wear by much. Iím sure the front dips that much with a fatty in the front"

  5. #5
    Senior Member Four Rings
    Join Date
    Jan 26 2015
    AZ Member #
    311551
    My Garage
    2010 MDX Advance pkg, a workbench
    Location
    CO

    Quote Originally Posted by TritonTC View Post
    So this morning I noticed a whistle while slowing down. I thought it was my brakes, but the whistle would continue for several seconds after I stopped and was idling at lights. Went in to an appointment and when I started the car the check engine light came on. Drove a few miles to work and the whistle started lasting longer at lights and by the time I got to work the whistling was constant at idle.

    On my drive home I noticed that I didnít have any boost and it didnít sound like the turbos were spooling. Sounds like it is coming from close to where my ROC-Euro intake is, but everything looked and felt like it was on tight. Does anyone have any thoughts or recommendations?


    Sent from my iPhone using Audizine
    Oil separator or blown turbos (less likely). Either way, YOU HAVE OFFICIALLY JOINED THE 4.0TT CLUB!!! Now get out your wallet and bend over...
    -------
    2014 S6 - Stage 3, AMS downpipes with custom exhaust
    2013 S4 - Dual Pulley e85 - sold

  6. #6
    Established Member Two Rings
    Join Date
    Jun 30 2016
    AZ Member #
    375457
    Location
    NNJ

    Oil separator, have fun...

  7. #7
    Senior Member Four Rings OlyS6's Avatar
    Join Date
    Nov 22 2016
    AZ Member #
    386370
    Location
    Olympia, WA

    Quote Originally Posted by TritonTC View Post
    So this morning I noticed a whistle while slowing down. I thought it was my brakes, but the whistle would continue for several seconds after I stopped and was idling at lights. Went in to an appointment and when I started the car the check engine light came on. Drove a few miles to work and the whistle started lasting longer at lights and by the time I got to work the whistling was constant at idle.

    On my drive home I noticed that I didnít have any boost and it didnít sound like the turbos were spooling. Sounds like it is coming from close to where my ROC-Euro intake is, but everything looked and felt like it was on tight. Does anyone have any thoughts or recommendations?


    Sent from my iPhone using Audizine
    Definitely sounds like the oil separator. You can get a new ĎEí version for about $250. If youíre up for the challenge, check out WhiteWhiteS7ís thread on how to replace it. You can also change out the oil screen beneath the turbo lines as long as you are there, and of course, since youíll be at the turbos, you can upgrade those as well. If you arenít up for a DIY, order the new part and bring it to a reputable indy shop.


    Sent from my iPhone using Tapatalk
    2016 S6, mythos black, RS7 turbos, MRC inlets |AWE touring exhaust| APR downpipes| Eventuri intake| AMS cooler| Eurocode sways, end-links, and AK | Audi CCB| HRE P103, 20x10 | RS6 grille| Neidfaktor CF mirrors, diffuser, and steering wheel| Blackvue dashcams| Escort Max CI 360 | RS6 LED headlights |Sound: Navtv Zen-v, Audiocontrol DM-810 DSP, JL HD900/5 driving JL10W3 sub and Focal KX3 up front. Rear; JL HD600/4 driving Focal KX2.

  8. #8
    Active Member One Ring
    Join Date
    May 03 2017
    AZ Member #
    398843
    Location
    DC/Md/Va

    Image1534019121.397497.jpg

    Looks like P2279 - Leak in Air Intake System is the culprit.


    Sent from my iPhone using Audizine

  9. #9
    Established Member Two Rings RedheadNV's Avatar
    Join Date
    Apr 05 2017
    AZ Member #
    397133
    Location
    Reno, Nv

    I have the same code. I sprayed a little brake clean around different connections, and found a crack in the oil separator. I just did the separator in November, about 3900 miles ago.

    I ordered all the new parts from www.audiusaparts.com this time around. Just make sure that your new separator has the ďeĒ embossed on it.

    When ordering the last one, the Audi dealer kept giving me a reboxed ďDĒ version. I went around and around with them. Now Audi wonít warranty the separator because they say itís not the one I purchased.


    2013 S6 Quartz gray metallic

  10. #10
    Active Member Two Rings
    Join Date
    Apr 17 2017
    AZ Member #
    397923
    Location
    Orange County

    Just got my car back from PCV work and rebuilding turbos that has some shaft play. no CEL came on before having the pcv replaced and after replacing there were a couple O rings on the intake side that were leaking. While waiting for them to come in the same CEL you got came on and the car had no boost. It felt Prius slow. Replaced those O rings, cleared the codes and car runs like a champ again with full boost.


    Sent from my iPhone using Audizine

  11. #11
    Active Member One Ring
    Join Date
    May 03 2017
    AZ Member #
    398843
    Location
    DC/Md/Va

    I cleared the codes, flashed back to stock ecu/tcu tunes, and then took off my roc-euro intake and cleaned the filters. I made sure to reconnect the intake really well after everything dried.

    Took it for a quick 5 minute drive and I had my boost back and didnít hear any whistles. Too soon to tell if this fixed the issue as Iím sure a longer drive will be necessary for the computers to sense something is different.

    Will probably find out tomorrow on my way into work. I bought the car used and purchased a 3rd party extended warranty. If the issue comes back Iíll find a reputable indy mechanic to do the work.


    Sent from my iPhone using Audizine

  12. #12
    Active Member One Ring
    Join Date
    May 03 2017
    AZ Member #
    398843
    Location
    DC/Md/Va

    Took it 20 minutes, but it came back. Anyone know a good independent shop in the El Paso area?


    Sent from my iPhone using Audizine

  13. #13
    Senior Member Four Rings
    Join Date
    Jan 26 2015
    AZ Member #
    311551
    My Garage
    2010 MDX Advance pkg, a workbench
    Location
    CO

    Quote Originally Posted by TritonTC View Post
    Took it 20 minutes, but it came back. Anyone know a good independent shop in the El Paso area?


    Sent from my iPhone using Audizine
    Just fyi: I got my oil sep and labor covered under my 3rd party warranty. Make sure they replace with E revision. And for the love of god have them change out the turbo oil filter screen too for revised part, even if you have shell out some money for it.
    Btw the oil sep housing cracks and allows for vac leak.
    Good luck.


    Sent from my iPhone using Tapatalk
    -------
    2014 S6 - Stage 3, AMS downpipes with custom exhaust
    2013 S4 - Dual Pulley e85 - sold

  14. #14
    Senior Member Three Rings DocTJ's Avatar
    Join Date
    Jul 29 2016
    AZ Member #
    377399
    Location
    Alabama

    Quote Originally Posted by Hofahome View Post
    Just fyi: I got my oil sep and labor covered under my 3rd party warranty. Make sure they replace with E revision. And for the love of god have them change out the turbo oil filter screen too for revised part, even if you have shell out some money for it.
    Btw the oil sep housing cracks and allows for vac leak.
    Good luck.


    Sent from my iPhone using Tapatalk
    thanks for the info

    Triton good luck
    SQ5: TOTALED: 034 Inlet Hose // EPL Stage 2+ // 034 X-Brace // 034 Transmission, Rear subframe, and Rear Carrier Differential Mounts // AWE S-Flo Filter + Airbox Mod // DeAuto LED Interior and Reverse Lights // Phillips LED fogs // E-Codes // RSQ5 Grill // Pearl Nano Ceramic Coating // AG m590 // Thinkware F750 // Valentine 1

    SOLD: '16 A7 3.0T Prestige
    CURRENT: '16 S7 Prestige

  15. #15
    Active Member One Ring
    Join Date
    May 03 2017
    AZ Member #
    398843
    Location
    DC/Md/Va

    Ended up taking it to the local Audi. Was told there is a leak in the crank case vent valve. Waiting on the approval from my 3rd party warranty before work gets done.

    Not sure where this is located in the engine, but Iíll ask how much extra it would cost to replace the turbo oil filter screen while it is there.


    Sent from my iPhone using Audizine

  16. #16
    Active Member Two Rings ilikecooltech's Avatar
    Join Date
    Jun 26 2016
    AZ Member #
    375099
    My Garage
    2015 Durango R/T Blackout Package
    Location
    Atlanta

    Mine just so happen to do the same thing on Monday. Flashed back to stock from EPL Stg 1 - removed my roc euro - drove short distances to get a bit of miles on it before taking it in this am. Same as you with the repair - mine is CPO. No issues with coverage on repairs - slated to get back on Saturday so they can compete scheduled maintenance.

    Whistle did get so so loud that the kids in the neighborhood covered their ears when I drove by - and some at the stop light thought it was a weather alarm

    Glad itís getting fixed so i can put the tune back on

  17. #17
    Established Member Two Rings justcured's Avatar
    Join Date
    Oct 15 2015
    AZ Member #
    362764
    My Garage
    2013 S7 (Quartz Gray); 2000 Jaguar XKR Coupe (British Racing Green)
    Location
    FL Gulf coast; CA Bay area

    Quote Originally Posted by TritonTC View Post
    Ended up taking it to the local Audi. Was told there is a leak in the crank case vent valve. Waiting on the approval from my 3rd party warranty before work gets done.

    Not sure where this is located in the engine, but Iíll ask how much extra it would cost to replace the turbo oil filter screen while it is there.
    Crank case vent -- PCV valve -- Oil Separator; all different names for the same part. The one that is under the turbos and time consuming to get to. The screen is right there.

  18. #18
    Senior Member Four Rings
    Join Date
    Jan 26 2015
    AZ Member #
    311551
    My Garage
    2010 MDX Advance pkg, a workbench
    Location
    CO

    Quote Originally Posted by ilikecooltech View Post
    Mine just so happen to do the same thing on Monday. Flashed back to stock from EPL Stg 1 - removed my roc euro - drove short distances to get a bit of miles on it before taking it in this am. Same as you with the repair - mine is CPO. No issues with coverage on repairs - slated to get back on Saturday so they can compete scheduled maintenance.

    Whistle did get so so loud that the kids in the neighborhood covered their ears when I drove by - and some at the stop light thought it was a weather alarm

    Glad itís getting fixed so i can put the tune back on
    Ya it is downright loud and embarrassing when it happens. Mine went out on my wife and mother in law. They had a 2 hour drive in stop and go traffic. I felt so bad when they got home.


    Sent from my iPhone using Tapatalk
    -------
    2014 S6 - Stage 3, AMS downpipes with custom exhaust
    2013 S4 - Dual Pulley e85 - sold



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.