Audizine - An Automotive Enthusiast Community

Results 1 to 11 of 11
  1. #1
    Established Member Two Rings chrishansin's Avatar
    Join Date
    Jan 13 2018
    AZ Member #
    412416
    My Garage
    1991 Nissan 300 ZX Twin Turbo (Stillen Stage 3 Kit)
    Location
    Virginia

    Ride height issue

    Guest-only advertisement. Register or Log In now!
    I have my car on 034 Springs. Just this week I got a Drive System Malfunction warning. Went into limp mode.

    Dealer says that there is a 10mm height difference between center of hub and wheel well on one of the wheels.

    They have checked the seating of the spring and all looks right but still the 10mm difference.

    Any ideas or suggestions?
    2018 S4 - Glacier White Metallic - S Sport Package - Fine Nappa Leather - Carbon Inlays - Audi Beam Rings - Navigation Package - 19" 5 Spoke V Wheels

  2. #2
    Senior Member Three Rings S4_Pedro's Avatar
    Join Date
    Sep 17 2012
    AZ Member #
    100624
    Location
    Union

    I donít think the springs have anything to do with it I have the same one. And I have 8k plus miles on mine. And I have had 18s 19s and now 20s on the car all with the springs. What other mods are done? And did you get the dynamic plus springs cause if Iím not mistaking I think they make two set for the b9 one for the s4 and one for the a4.


    Sent from my iPhone using Audizine

  3. #3
    Established Member Two Rings chrishansin's Avatar
    Join Date
    Jan 13 2018
    AZ Member #
    412416
    My Garage
    1991 Nissan 300 ZX Twin Turbo (Stillen Stage 3 Kit)
    Location
    Virginia

    Ride height issue

    Dynamic + springs. I have 034 Swaybar and AWE Touring exhaust. Thatís all.

    The code errors that are coming up are:

    Data bus value error
    Internal body control module
    2018 S4 - Glacier White Metallic - S Sport Package - Fine Nappa Leather - Carbon Inlays - Audi Beam Rings - Navigation Package - 19" 5 Spoke V Wheels

  4. #4
    Active Member Two Rings
    Join Date
    Mar 21 2016
    AZ Member #
    370613
    Location
    Dayton, OH

    Quote Originally Posted by chrishansin View Post
    Dynamic + springs. I have 034 Swaybar and AWE Touring exhaust. Thatís all.

    The code errors that are coming up are:

    Data bus value error
    Internal body control module
    Please update this when it is figured out. I was planning on doing a similar setup as yours, so I want to know if there are any potential issues to look out for. Thanks...

  5. #5
    Active Member Two Rings SMI77's Avatar
    Join Date
    Jan 23 2018
    AZ Member #
    412892
    Location
    Australia

    Quote Originally Posted by chrishansin View Post
    Dealer says that there is a 10mm height difference between center of hub and wheel well on one of the wheels.
    Have you checked the 034 markings on the springs to ensure one spring is not, in fact, different?
    Have you discussed the issue with 034?
    Plan Z, of course, may be to remove the springs to inspect/compare.
    '17 B9 S4 Avant ~ Daytona Grey ~ 'quattro' Sport Diff ~ Pano Roof ~ Black Package ~ Carbon Fibre Inlays
    PLUS OZ Racing black 19 x 9 wheels ~ DTUK Tune Box/TCU Tune/Pedal Box ~ Eibach Springs ~ 034 M/sports rear bar ~ Goodridge s/s braided lines ~ PowerStop ceramic pads ~
    Audi C/Fibre mirror caps ~ Relak s/wheel paddles ~ Puddle LEDs 'OOOO'/'Audi' & 'quattro' ~ De-badged ~ RS style s/s black tips ~ RS style black grille & carbon effect 'OOOO'

  6. #6
    Active Member One Ring
    Join Date
    Mar 27 2018
    AZ Member #
    416182
    Location
    Bronxville, NY

    chrishansin, any updates on the issue?

  7. #7
    Established Member Two Rings chrishansin's Avatar
    Join Date
    Jan 13 2018
    AZ Member #
    412416
    My Garage
    1991 Nissan 300 ZX Twin Turbo (Stillen Stage 3 Kit)
    Location
    Virginia

    So we have the ride height issue fixed. To be honest. No one knows what it was. Basically undid sway bar, checked springs and when it was all put back together it was right.

    They are now thinking the limp mode was from something other then a suspension issue.
    2018 S4 - Glacier White Metallic - S Sport Package - Fine Nappa Leather - Carbon Inlays - Audi Beam Rings - Navigation Package - 19" 5 Spoke V Wheels

  8. #8
    Active Member One Ring
    Join Date
    Mar 27 2018
    AZ Member #
    416182
    Location
    Bronxville, NY

    Quote Originally Posted by chrishansin View Post
    So we have the ride height issue fixed. To be honest. No one knows what it was. Basically undid sway bar, checked springs and when it was all put back together it was right.

    They are now thinking the limp mode was from something other then a suspension issue.
    Thanks for the update and glad the problem resolved itself. How are you liking the ride on the springs? I'm thinking of the same suspension set up as you.

  9. #9
    Established Member Two Rings
    Join Date
    Dec 01 2017
    AZ Member #
    410581
    Location
    Dallas

    Quote Originally Posted by chrishansin View Post
    So we have the ride height issue fixed. To be honest. No one knows what it was. Basically undid sway bar, checked springs and when it was all put back together it was right.

    They are now thinking the limp mode was from something other then a suspension issue.
    Perhaps the sway bars had too much preload on them causing one side to lean and the other side to raise? Also interested in the review of the springs.

  10. #10
    Established Member Two Rings chrishansin's Avatar
    Join Date
    Jan 13 2018
    AZ Member #
    412416
    My Garage
    1991 Nissan 300 ZX Twin Turbo (Stillen Stage 3 Kit)
    Location
    Virginia

    Quote Originally Posted by itsjustjed View Post
    Thanks for the update and glad the problem resolved itself. How are you liking the ride on the springs? I'm thinking of the same suspension set up as you.
    Absolutely love it! It just lays flat now, very tight and nimble feeling. Track day this Thursday and Friday after sway bar install. So I will let you know how it does on the track. On the street, it is amazing.

    On another note, 034 has been proactive on trying to help me figure out what was going on. They really wanted to make sure it was not an issue with their product.

    So from a standpoint of customer service I would definitely recommend their products.
    2018 S4 - Glacier White Metallic - S Sport Package - Fine Nappa Leather - Carbon Inlays - Audi Beam Rings - Navigation Package - 19" 5 Spoke V Wheels

  11. #11
    Active Member Two Rings SMI77's Avatar
    Join Date
    Jan 23 2018
    AZ Member #
    412892
    Location
    Australia

    Quote Originally Posted by chrishansin View Post
    On another note, 034 has been proactive on trying to help me figure out what was going on. They really wanted to make sure it was not an issue with their product.
    So from a standpoint of customer service I would definitely recommend their products.
    +1. Wrote to 034 about the rear sway bar, particularly dialling out dreaded understeer. Quick reply with informative answer, so no surprise in ensuring the quality of their product Now have one fitted with Eibach springs. Have not had the chance to give a real test (rear end is noticely tighter though), but doing an Audi-Sport training session (cornering, skidpan etc.) early Sep.

    Actually contacted the Eibach rep about their sway bars. He advised that theirs only come in pairs, so that won't substantially help the understeer, and their rear bar is 18.5mm, same as OEM, so even on its own, not worth the effort to buy if I could.
    '17 B9 S4 Avant ~ Daytona Grey ~ 'quattro' Sport Diff ~ Pano Roof ~ Black Package ~ Carbon Fibre Inlays
    PLUS OZ Racing black 19 x 9 wheels ~ DTUK Tune Box/TCU Tune/Pedal Box ~ Eibach Springs ~ 034 M/sports rear bar ~ Goodridge s/s braided lines ~ PowerStop ceramic pads ~
    Audi C/Fibre mirror caps ~ Relak s/wheel paddles ~ Puddle LEDs 'OOOO'/'Audi' & 'quattro' ~ De-badged ~ RS style s/s black tips ~ RS style black grille & carbon effect 'OOOO'



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.