Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Established Member Two Rings chrishansin's Avatar
    Join Date
    Jan 13 2018
    AZ Member #
    412416
    My Garage
    1991 Nissan 300 ZX Twin Turbo (Stillen Stage 3 Kit)
    Location
    Virginia

    Ride height issue

    Guest-only advertisement. Register or Log In now!
    I have my car on 034 Springs. Just this week I got a Drive System Malfunction warning. Went into limp mode.

    Dealer says that there is a 10mm height difference between center of hub and wheel well on one of the wheels.

    They have checked the seating of the spring and all looks right but still the 10mm difference.

    Any ideas or suggestions?
    2018 S4 - Glacier White Metallic - S Sport Package - Fine Nappa Leather - Carbon Inlays - Audi Beam Rings - Navigation Package - 19" 5 Spoke V Wheels

  2. #2
    Senior Member Two Rings S4_Pedro's Avatar
    Join Date
    Sep 17 2012
    AZ Member #
    100624
    Location
    Union

    I donít think the springs have anything to do with it I have the same one. And I have 8k plus miles on mine. And I have had 18s 19s and now 20s on the car all with the springs. What other mods are done? And did you get the dynamic plus springs cause if Iím not mistaking I think they make two set for the b9 one for the s4 and one for the a4.


    Sent from my iPhone using Audizine

  3. #3
    Established Member Two Rings chrishansin's Avatar
    Join Date
    Jan 13 2018
    AZ Member #
    412416
    My Garage
    1991 Nissan 300 ZX Twin Turbo (Stillen Stage 3 Kit)
    Location
    Virginia

    Ride height issue

    Dynamic + springs. I have 034 Swaybar and AWE Touring exhaust. Thatís all.

    The code errors that are coming up are:

    Data bus value error
    Internal body control module
    2018 S4 - Glacier White Metallic - S Sport Package - Fine Nappa Leather - Carbon Inlays - Audi Beam Rings - Navigation Package - 19" 5 Spoke V Wheels

  4. #4
    Active Member One Ring
    Join Date
    Mar 21 2016
    AZ Member #
    370613
    Location
    Dayton, OH

    Quote Originally Posted by chrishansin View Post
    Dynamic + springs. I have 034 Swaybar and AWE Touring exhaust. Thatís all.

    The code errors that are coming up are:

    Data bus value error
    Internal body control module
    Please update this when it is figured out. I was planning on doing a similar setup as yours, so I want to know if there are any potential issues to look out for. Thanks...

  5. #5
    Active Member Two Rings SMI77's Avatar
    Join Date
    Jan 23 2018
    AZ Member #
    412892
    Location
    Australia

    Quote Originally Posted by chrishansin View Post
    Dealer says that there is a 10mm height difference between center of hub and wheel well on one of the wheels.
    Have you checked the 034 markings on the springs to ensure one spring is not, in fact, different?
    Have you discussed the issue with 034?
    Plan Z, of course, may be to remove the springs to inspect/compare.
    '17 B9 S4 Avant ~ Daytona Grey ~ 'quattro' Sport Diff ~ Pano Roof ~ Black Package ~ Carbon Fibre Inlays
    PLUS OZ Racing black 19 x 9 wheels ~ Audi C/Fibre mirror caps ~ Eibach Springs "07-22" ~ 034 M/sports rear sway bar ~ Goodridge s/s braided lines ~ PowerStop ceramic pads
    RS style s/s black tips ~ Relak s/wheel paddles ~ DTUK Tune/Pedal boxes ~ De-badged ~ Puddle LEDs 'OOOO'/'Audi' & 'quattro' ~ RS style black grille & carbon effect 'OOOO'



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.