Audizine - An Automotive Enthusiast Community

Results 1 to 7 of 7
  1. #1
    Established Member Two Rings
    Join Date
    Aug 08 2016
    AZ Member #
    378089
    Location
    Toronto

    2016 A3 water pump leak.

    Guest-only advertisement. Register or Log In now!
    Just curious if anyone else has developed a leak yet. The water pump was slowly leaking and the coolant was running down a hose and into the main fuse box. It fried my cruise control and A/C fuse. All of it was fixed and replaced under warranty. Annoyed all this happened at only 70000km but I guess better now then later.

  2. #2
    Veteran Member Three Rings Spinnetti's Avatar
    Join Date
    Dec 10 2004
    AZ Member #
    4453
    Location
    Dallas, TX

    How'd it get to the fuse box? From a leaking water pump? Sounds..... odd....
    2015 S3: Uni Stage 2 ECU/TCU / Most of the 034 chassis and suspension catalog / APR Intake, Turbo inlet and Downpipe / ECS resonator delete / Neuspeed turbo muffler delete & discharge piping / 18x8.5 ET35 255/40
    2008 R8 V8 Manual: Uni 93 ECU tune / Avior Exhaust / 15mm Spacers / R8 Puddle lights / Custom mats
    1991 LS400: Literally every part replaced or modified in some way (24hrs of Lemons car)

  3. #3
    Established Member Two Rings
    Join Date
    Aug 08 2016
    AZ Member #
    378089
    Location
    Toronto

    Quote Originally Posted by Spinnetti View Post
    How'd it get to the fuse box? From a leaking water pump? Sounds..... odd....
    I have no idea but that's what they told me. It took them two days and a phone call with Audi tech support to figure out how water got into the fuse box. I haven't checked but their must be a interior fuse panel because the one in the engine is higher then the water pump.

  4. #4
    Registered Member One Ring
    Join Date
    Mar 31 2018
    AZ Member #
    416408
    Location
    detroit/michigan

    Just noticed my coolant was low while changing the oil. When I took off the plastic under-tray I saw some dried fluid had collected under the driver's side. Investigating further into the engine bay I saw evidence of a leak on other components. My assumption is a coolant leak and after reading this I wonder if the water pump is to blame. Car has 45k miles so very similar mileage. I'm going to take it to the dealer next week.

  5. #5
    Senior Member Three Rings bakedcorn's Avatar
    Join Date
    Jul 27 2015
    AZ Member #
    345284
    My Garage
    2016 White A3 Teknic S-Line with 19's
    Location
    Richmond Hill, Ontario

    Quote Originally Posted by tritonic View Post
    Just noticed my coolant was low while changing the oil. When I took off the plastic under-tray I saw some dried fluid had collected under the driver's side. Investigating further into the engine bay I saw evidence of a leak on other components. My assumption is a coolant leak and after reading this I wonder if the water pump is to blame. Car has 45k miles so very similar mileage. I'm going to take it to the dealer next week.
    Hmmm I wonder if this is the infamous coolant odour experienced with this platform or at least the source of the smell?!?!


    Sent from my iPhone using Audizine
    His - 2015 Audi S3 Technik Florett Silver Metallic on 19's
    Hers - 2016 Audi A3 Technik S-Line Glacier White Metallic on 19's

    "I have nightmares that I'm going to wake up, and everyone's driving a Prius and living in a condo, and we're all getting health insurance".
    - Kid Rock

  6. #6
    Registered Member One Ring
    Join Date
    Aug 10 2018
    AZ Member #
    424091
    Location
    Atlanta Ga

    2015 a3, first watter pump started leaking, bottom front of the engine so nothing to do with fuse box. Replaced under warranty. After everything the tech touched falling off and many trips back engine ate its self while ideling. With a new engine and turbo the second watter pump is leaking again. Im guessing they transfered the second pump to the second engine, not sure if related to why its leaking again or just bad luck. Hopfuly your luck is better.

  7. #7
    Registered Member One Ring
    Join Date
    Mar 31 2018
    AZ Member #
    416408
    Location
    detroit/michigan

    So my check engine light came on after noticing the leak. Someone took the car in for me so I don't have many details but they replaced the thermostat. I unfortunately didn't pull the codes before and surprised the CEL was related - hopefully they noted it on the paperwork. I'll update this thread when I get my hands on the work order.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.