Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Senior Member Two Rings Tidefan73's Avatar
    Join Date
    Sep 16 2016
    AZ Member #
    381107
    My Garage
    2014 Beetle R (Wife's), 2005 Nissan Titan LE
    Location
    F'Burg, VA

    Question A/C Quit and Start/Stop Fault

    Hi, all! Been a bit since I've posted...life gets in the way.

    On my way to work this morning, the A/C quit working. Blower works, but no cold air...compressor never kicks on.
    Also, I have a Start/Stop system fault on the dash. This might be the cause of the A/C issue, but don't know.

    I've turned the car off and on, to no avail...no A/C, same fault on dash.
    I don't have access to the ECU, so I can't see if there are any faults.

    Gonna try and get it into the shop today, but doubt that'll happen.

    In the mean time, anything I can look for to see what may have caused it? Something simple, like a fuse or the such?

    The saddest part, I'm at 37,700 miles, so if it's something major, I'm kinda SOL.

    Thanks!!
    T-
    Last edited by Tidefan73; 08-10-2018 at 03:56 AM.
    Took delivery 12/05/2016:
    2017 S6 Prestige | Daytona Grey Pearl | Black Optics | Sport Package | Comfort Seats | Carbon Inlay | EPL Stage 1 ECU/TCU | CETE ASC v2 | Signature SV304S 20x9.5 ET35 w/ 275/35/20 | BlackVue DR650S-2CH
    "I love this car!!" -Me
    Insta: Tidefan73_S6



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.