Audizine - An Automotive Enthusiast Community

Results 1 to 4 of 4
  1. #1
    Active Member One Ring charmer47's Avatar
    Join Date
    Apr 29 2018
    AZ Member #
    417924
    Location
    Maryland

    Question unknown lower radiator hose plug connection

    Guest-only advertisement. Register or Log In now!
    Hello, I have a plug that's disconnected from my lower radiator hose and need help figuring out where the plug connects? There is a plug that's connected to the lower hose and another wire that's a part of the hose connection... Thanks
    Attached Images

  2. #2
    Veteran Member Four Rings PaperToast's Avatar
    Join Date
    Apr 29 2009
    AZ Member #
    41811
    My Garage
    Quadzilla
    Location
    Longmont, CO

    i bet thats the temp sensor connector
    Rockin' the Rockies
    '01 allroad, 240k woot woot, still boosting on original turbos and tippy, slightly more modified. . .

    Scotty@Advanced, "Push it off a cliff, when it hits the ground you should have a few thousand horsepower available for a brief second."

  3. #3
    Established Member Two Rings
    Join Date
    Jan 18 2016
    AZ Member #
    367394
    My Garage
    04 Allroad 6mt, 05 A4 1.8tqa 6mt, 04 ttq roadster
    Location
    NH

    Looks like an ac pressure sensor to me.

  4. #4
    Active Member One Ring charmer47's Avatar
    Join Date
    Apr 29 2018
    AZ Member #
    417924
    Location
    Maryland

    Yup....That's what it was, Thanks



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.