Audizine - An Automotive Enthusiast Community

Results 1 to 5 of 5
  1. #1
    Active Member Two Rings tuna79's Avatar
    Join Date
    Mar 04 2016
    AZ Member #
    369756
    My Garage
    '12 S5 Prestige 6A, 03 C5 Allroad
    Location
    Space coast, FL

    Help identify a noise. '17 fwd rotational harmonic.

    Guest-only advertisement. Register or Log In now!
    I've got a '17 fwd with the 7speed dsg 52k miles, no warranty. Above 70mph I get a harmonic humming that comes and goes in waves. It's road speed related and definitely coming from the axle and/or the transmission. I've put new wheels and tires on it and had it aligned since I've owned it with no change. I originally thought it was a wheel bearing so I swapped it out before the alignment but still no change. I've tried making a recording but it's not audible over the road noise so I hope you have a vivid imagination. I work on boats and it sounds a lot like propellers singing you're familiar with the sound. Also a side note, the CV axles are pressed in but I don't see a way to get a fork tool to them if I ever needed to get them out, or at least the driver's side. Are they a motor out replacement now too!??

  2. #2
    Active Member Two Rings pinski's Avatar
    Join Date
    Jun 22 2017
    AZ Member #
    401549
    Location
    Greensboro, NC

    Surprised the wheel bearing didn't sort it out for you, I literally had my right front bearing replaced by Audi this morning under warranty and the noise is completely gone. Noise is exactly as you described, mine was worst between 70-80mph. Did you only replace one bearing? Is it worse when turning one way or the other at speed?
    2015 S3 | Panther Black | P+
    Gone...2014 Subaru BRZ, 2010 Lexus IS250, 2006 Miata

  3. #3
    Veteran Member Four Rings Audibot's Avatar
    Join Date
    May 20 2010
    AZ Member #
    59252
    Location
    Maryland

    Out of curiosity, does it occur when the wheel is turned slightly one way vs another? I had a bent brake dust shield on my old A4 that hummed at speed and I could not figure out (neither could the Audi tech). I took the wheel off and saw it had been bent.
    2016 A6 TDI Prestige - S-Line, Black Optics, Driver Assistance, HUD, LED Headlights, Cold Weather, Warm Weather
    2003 allroad 6MT - STUKLR Stage 1, Hotchkis sway bars, RS4 engine mounts, Apikol rear diff mounts

  4. #4
    Active Member Two Rings tuna79's Avatar
    Join Date
    Mar 04 2016
    AZ Member #
    369756
    My Garage
    '12 S5 Prestige 6A, 03 C5 Allroad
    Location
    Space coast, FL

    It does it going straight down the freeway. I've only done the driver's side bearing so far but bought the pair so next Ill do the passenger side.

  5. #5
    Active Member Two Rings tuna79's Avatar
    Join Date
    Mar 04 2016
    AZ Member #
    369756
    My Garage
    '12 S5 Prestige 6A, 03 C5 Allroad
    Location
    Space coast, FL

    Update, swapped out the passenger side and all noise is gone. Both bearigs on a '17 seems crazy, they must've had a bad batch? I replaced them with ***'s so hopefully they last beyond another 50k.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.