Audizine - An Automotive Enthusiast Community

Results 1 to 12 of 12
  1. #1
    Active Member One Ring
    Join Date
    Jul 09 2018
    AZ Member #
    422103
    Location
    Austria

    Question Very weird turbo noises #with audio# - 2.0 TFSI CDNB

    Guest-only advertisement. Register or Log In now!
    Hello guys.
    I hope someone can help me with a problem that bothers me now for WAY too long. I'm willing to spend some $$ for successful (!) help.
    It's a whistle / squeak that comes from the turbocharger or near associated parts.
    The sound itself is various. Have it about 2 years now.
    It does not occur in idle - only under load. IHI Turbocharger.

    Heres the soundfile (please listen to everything):
    https://clyp.it/bqtlxid5

    If I push the gas pedal very carefully it starts later in RPM. If I floor it it starts almost immediately.
    I can make the sound start at about 1200 RPM - stays all the way up if i keep accelerating.

    Some things i noticed:
    Its more quiet when the oem airfilter-box is installed. Much more louder with open airfilter (mushroom). But sound is present in both cases.
    I thought the turbo starts at 2200 RPM or something? So why does it occure even at 1200 RPM?
    Could it be some loose gasket? Which one? How to check?
    Intercooler and associated hoses are not leaking. (checked it with pressure tool)
    In the soundfile you can hear something that almost sounds like a short turbo flutter when I step from the gas and quickly accelerate again. Could that be a hint to the issue?
    I dont think I have perfomance drop. If the turbine would scratch at the walls of the turbocharger wouldn't I have a big drop in horsepower?

    I really hope we can find the issue together. Thanks.
    If you need more information about something, please post here !

  2. #2
    Senior Member Three Rings Tiggy's Avatar
    Join Date
    Jun 07 2016
    AZ Member #
    374364
    My Garage
    B8 Quattro A4 S-Line Prestige
    Location
    Southern California

    Completely normal.

    Only way to get rid of the sound, Is to go K04.
    Instagram @awdconnor
    Website www.ConnorWyatt.com

  3. #3
    Active Member One Ring
    Join Date
    Jul 09 2018
    AZ Member #
    422103
    Location
    Austria

    Quote Originally Posted by Tiggy View Post
    Completely normal.

    Only way to get rid of the sound, Is to go K04.
    Mhh. You listened to all 4 minutes?
    The sound is so loud I could wake up my neighbours with that screeching. How is that considered normal?

  4. #4
    Veteran Member Four Rings bhvrdr's Avatar
    Join Date
    Jul 21 2004
    AZ Member #
    2873
    Location
    South Florida

    Sounds terrible and completely normal with an open intake. They sound like shit lol. You sure it is present with the stock box on?

    Mike

    2010 Audi A4 Avant 6AT - Unitronic Tuned - Bone Stock Hardware
    13.665 at 97.71mph - 93 octane - +1250DA
    Gone:
    2013 Audi S5 DSG - Unitronic Stage 2++ ECU & TCU, 3.17pr, Revo Charge Cooler, CTS Turbo Intake
    11.482 at 118.70mph - 97 octane - +465DA
    --------------------------
    2016 A6 -- 2015 S4 -- 2009 A4 -- 2004 S4 -- 2006 A4 -- 2003 A4 -- 2000 A4

  5. #5
    Active Member One Ring
    Join Date
    Jul 09 2018
    AZ Member #
    422103
    Location
    Austria

    Quote Originally Posted by bhvrdr View Post
    Sounds terrible and completely normal with an open intake. They sound like shit lol. You sure it is present with the stock box on?

    Mike
    Yes, absolutely. I only changed to open intake for the recording so its better to hear !

  6. #6
    Deactivated Two Rings
    Join Date
    Mar 25 2015
    AZ Member #
    322686
    My Garage
    '68 Nova, Subaru Forester
    Location
    United States

    Audi tech here, with a cold air intake, the turbo will sound like that. All loud and screechy. My B8 did the same thing. The more miles on the turbo, the more horrible it'll sound, due to oil build up in turbo muffler area.

    Sent from my SM-G955U using Tapatalk

  7. #7
    Active Member One Ring
    Join Date
    Jul 09 2018
    AZ Member #
    422103
    Location
    Austria

    Quote Originally Posted by casey_tuzziano View Post
    Audi tech here, with a cold air intake, the turbo will sound like that. All loud and screechy. My B8 did the same thing. The more miles on the turbo, the more horrible it'll sound, due to oil build up in turbo muffler area.

    Sent from my SM-G955U using Tapatalk
    Thanks. But why does it happen with the OEM Airfilter Box too?

  8. #8
    Veteran Member Four Rings adamazing's Avatar
    Join Date
    Apr 26 2014
    AZ Member #
    197242
    Location
    San Diego, CA

    I guess I lucked out somehow with my stock turbo. I get spool noise but never any "screaching". This is with the ECS Intake as well.




    2013 A4 Quattro Brushed Steel / APR E85 Stage 2 / AG F421 Copper + Smoke + Neo Chrome / Eurocode FMIC + HFC / AWE Quad + CF Valance
    build / instagram / flickr




  9. #9
    Established Member Two Rings
    Join Date
    Nov 30 2017
    AZ Member #
    410555
    Location
    New England

    Do you have any boost loss associated with the sound?


    Sent from my iPhone using Audizine

  10. #10
    Active Member One Ring
    Join Date
    Jul 09 2018
    AZ Member #
    422103
    Location
    Austria

    Quote Originally Posted by nitsujle View Post
    Do you have any boost loss associated with the sound?


    Sent from my iPhone using Audizine
    Well I dont think so?
    Video is now on Youtube:
    https://www.youtube.com/watch?v=ggXeGSQA4yg

  11. #11
    Established Member Two Rings
    Join Date
    Nov 30 2017
    AZ Member #
    410555
    Location
    New England

    Quote Originally Posted by patzii123 View Post
    Well I dont think so?
    Video is now on Youtube:
    https://www.youtube.com/watch?v=ggXeGSQA4yg
    Any noticeable hesitation/surging when accelerating? Iím having a similar sound paired with performance deterioration and it turns out my wastegate actuator isnít seating the flap properly due to the actuator being damaged.


    Sent from my iPhone using Audizine

  12. #12
    Active Member One Ring
    Join Date
    Jul 09 2018
    AZ Member #
    422103
    Location
    Austria

    Quote Originally Posted by nitsujle View Post
    Any noticeable hesitation/surging when accelerating? Iím having a similar sound paired with performance deterioration and it turns out my wastegate actuator isnít seating the flap properly due to the actuator being damaged.


    Sent from my iPhone using Audizine
    Nope, everythings normal I guess?
    Today I checked the turbine with an endoscope because there's a 90 degree turn right before it.
    Check out these images: https://imgur.com/a/imOIIMA
    Looks like I can check the turbine off the list, right? I dont see any traces or anything.



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.