Audizine - An Automotive Enthusiast Community

Results 1 to 14 of 14
  1. #1
    Senior Member Two Rings doady22's Avatar
    Join Date
    Feb 28 2010
    AZ Member #
    55304
    Location
    ft collins colorado

    P3 trouble shooting

    Guest-only advertisement. Register or Log In now!
    So after setting up the P3 Iím on car 3. The question I have is what do you have your boost configured to. Iím confused because it says d but if your Ecu is reflashed set to F? Also what coolant temps are you seeing? My coolant was reading 94c and IAT were 50c. I feel like 94c is super hot? Any help would be much appreciated.
    2018 S5 Sportback Glacier White Prestige

  2. #2
    Senior Member Three Rings Rodizzle's Avatar
    Join Date
    Jun 17 2015
    AZ Member #
    337928
    Location
    Bayarea

    I just installed mine today . Boost is under A ( boost tap ) you have to re calibrate so it could adjust to ur ambient pressure . Car setting is on 3 , your IAT seem right .
    2014 S4 IE E40 Stage 2+ & TCU 11.32@119.98

  3. #3
    Established Member Three Rings
    Join Date
    Jan 11 2018
    AZ Member #
    412336
    My Garage
    2018 VW Atlas
    Location
    Florida

    P3 trouble shooting

    My IATs are around 55įC at idle, 45įC when cruising and can be up to 80įC at the end of a 4th gear pull. Iím running a EPL DP 93 tune, AMS hx and reservoir. My coolant stays around 95-100įC.

  4. #4
    Senior Member Two Rings doady22's Avatar
    Join Date
    Feb 28 2010
    AZ Member #
    55304
    Location
    ft collins colorado

    Isnít boost A only if you have the analog boost tap?
    2018 S5 Sportback Glacier White Prestige

  5. #5
    Senior Member Three Rings Rodizzle's Avatar
    Join Date
    Jun 17 2015
    AZ Member #
    337928
    Location
    Bayarea

    Thatís correct or else it with only read ECU ( requested )


    Sent from my iPhone using Tapatalk Pro
    2014 S4 IE E40 Stage 2+ & TCU 11.32@119.98

  6. #6
    Senior Member Two Rings doady22's Avatar
    Join Date
    Feb 28 2010
    AZ Member #
    55304
    Location
    ft collins colorado

    So still leave it on A then for it to read requested boost? What AFR are you seeing?
    2018 S5 Sportback Glacier White Prestige

  7. #7
    Senior Member Three Rings Rodizzle's Avatar
    Join Date
    Jun 17 2015
    AZ Member #
    337928
    Location
    Bayarea

    Quote Originally Posted by doady22 View Post
    So still leave it on A then for it to read requested boost? What AFR are you seeing?
    A is only if u have boost tap , D for a digital reading (ecu) .. AFR I was seeing around 14 at idle .


    Sent from my iPhone using Tapatalk Pro
    2014 S4 IE E40 Stage 2+ & TCU 11.32@119.98

  8. #8
    Veteran Member Three Rings englishbay's Avatar
    Join Date
    Sep 30 2009
    AZ Member #
    48588
    Location
    Vancouver, Canada

    I had a P3 gauge on my A4 B8 and they told me to get the Track Pack, so I ordered that and installed the new chip and tested the gauge on my S4. Its dead now. Sent an email to them and waiting a reply. Anyone else have the same experience after installing the Track Pack? My gauge is from around 2011 when they first came available, but they said it should be fine.
    B8 A4 2.0T Quattro 6smt | Sport Package | APR S3/K04 | APR Turboback | Carbonio Intake | AWE FMIC | Eurocode HFIP | StaSIS Challenge Suspension | StaSIS High-Bias Torsen Differential | Eurocode Short Shifter | P3Cars Vent Gauge | Alu Kreuz | Snow Performance Water/Meth |

  9. #9
    Established Member Three Rings
    Join Date
    Jan 11 2018
    AZ Member #
    412336
    My Garage
    2018 VW Atlas
    Location
    Florida

    Quote Originally Posted by englishbay View Post
    I had a P3 gauge on my A4 B8 and they told me to get the Track Pack, so I ordered that and installed the new chip and tested the gauge on my S4. Its dead now. Sent an email to them and waiting a reply. Anyone else have the same experience after installing the Track Pack? My gauge is from around 2011 when they first came available, but they said it should be fine.
    I recently installed an updated track pack chip in mine but my gauge is only about a year and a half old. I didnít have any problems. I would check that you didnít bend any pins on the chip itself or installed it backwards.

  10. #10
    Veteran Member Three Rings englishbay's Avatar
    Join Date
    Sep 30 2009
    AZ Member #
    48588
    Location
    Vancouver, Canada

    Got a reply from P3 the next day and they wanted me to retry the old chip to make sure its still working and send pictures of the new one installed. Sure enough the old one works fine and the new one - nothing. So hope they can send me a replacement. Will let everyone know.

    Not looking forward to removing the gauge trim to get it installed, looks like a difficult job.
    B8 A4 2.0T Quattro 6smt | Sport Package | APR S3/K04 | APR Turboback | Carbonio Intake | AWE FMIC | Eurocode HFIP | StaSIS Challenge Suspension | StaSIS High-Bias Torsen Differential | Eurocode Short Shifter | P3Cars Vent Gauge | Alu Kreuz | Snow Performance Water/Meth |

  11. #11
    Senior Member Three Rings Rodizzle's Avatar
    Join Date
    Jun 17 2015
    AZ Member #
    337928
    Location
    Bayarea

    Since were talking about troubleshooting, has anyone experience a fault reading ETHANOL ? most likely itís my fuel-it ethanol sender . I think the ďFuel-ItĒ analog output is acting up . My ethanol output on my p3 last night was reading correct . But today I was reading 1.2-1.3 . The Bluetooth output on my phone reads correct (E39) . I thought maybe the wire got lose . But everything was connected . I even connected it to the 2nd analog input and I was getting the same reading . I even disconnected the analog wire while the car was run and as soon as I disconnected it the number jumped to 68-69 . Meaning the the p3 is mostly not the fault .


    Sent from my iPhone using Tapatalk Pro
    2014 S4 IE E40 Stage 2+ & TCU 11.32@119.98

  12. #12
    Veteran Member Three Rings englishbay's Avatar
    Join Date
    Sep 30 2009
    AZ Member #
    48588
    Location
    Vancouver, Canada

    Quote Originally Posted by Rodizzle View Post
    most likely itís my fuel-it ethanol sender
    Didn't know about the fuel-it ethanol sender, thanks for mentioning that. Would be nice to have an octane sensor.
    B8 A4 2.0T Quattro 6smt | Sport Package | APR S3/K04 | APR Turboback | Carbonio Intake | AWE FMIC | Eurocode HFIP | StaSIS Challenge Suspension | StaSIS High-Bias Torsen Differential | Eurocode Short Shifter | P3Cars Vent Gauge | Alu Kreuz | Snow Performance Water/Meth |

  13. #13
    Senior Member Four Rings 14S4GWM's Avatar
    Join Date
    Mar 21 2015
    AZ Member #
    321669
    Location
    Maryland

    I thought I remembered recently that the boost is now actual not requested. Someone posted that here on AZ.
    2014 S4 P+ Glacier White DSG/ EPL Stage 2 ECU/ TCU
    Black Optic/ B&O/ Sports Diff/ Carbon Atlas/ V1/ P3/ Carista/ ECS CF Intake/ ECS CF Diffuser
    Bilstein B8/ H&R OE Springs/ H&R 10-12mm Spacers/ Eurocode Sways
    C-Quartz/ Suntek PPF/ AWE Touring 102/ 034 X-Brace & Inserts/ / Akebono Pads/ CR-15/ VLED VX3 LED Fogs

  14. #14
    Veteran Member Three Rings englishbay's Avatar
    Join Date
    Sep 30 2009
    AZ Member #
    48588
    Location
    Vancouver, Canada

    Quote Originally Posted by englishbay View Post
    So hope they can send me a replacement. Will let everyone know.
    Turns out my gauge doesn't support the new chip, so I can buy another one from them for $150 if I send back the old one. Of course I'll do that, service from them has been great...
    B8 A4 2.0T Quattro 6smt | Sport Package | APR S3/K04 | APR Turboback | Carbonio Intake | AWE FMIC | Eurocode HFIP | StaSIS Challenge Suspension | StaSIS High-Bias Torsen Differential | Eurocode Short Shifter | P3Cars Vent Gauge | Alu Kreuz | Snow Performance Water/Meth |



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.