Audizine - An Automotive Enthusiast Community

Results 1 to 9 of 9
  1. #1
    Established Member Two Rings
    Join Date
    Mar 13 2018
    AZ Member #
    415481
    Location
    USA

    Audi High Beam Assistant: any way to default to on?

    Guest-only advertisement. Register or Log In now!
    So, I am getting used to my RS7 and have read through all of the manuals and literature that came with the car. On the Active Lane Assist and High Beam Assist, it seems like this must be activated each time the car is turned on for the features to be active. Is there any way around this? I searched the VCDS threads but couldn't find anything. I just assumed both functions would be on continuously as in other similar cars I have driven, including my Tesla, the high beam assistant and lane keep assistant settings are persistent throughout power cycles and don't have to be turned on to be used ever time the car is turned on. Is there any way to achieve this with the Audi? Many thanks.

    Edit: as Nardo pointed out below, I figured out this morning that the lane assist setting is persistent. Thus, that question is answered. My only remaining question is whether this can be done for the high beam assistant as well.
    Last edited by phaphaphooey; 06-13-2018 at 08:12 AM.
    2017 Audi RS7 APR Stage 1
    2016 Tesla Model S P90D
    2015 Alfa Romeo 4C

    Forever in my heart but no longer in my garage:
    2013 Lotus Evora
    2009 Porsche 911

  2. #2
    Established Member Two Rings
    Join Date
    Jan 17 2017
    AZ Member #
    390903
    Location
    Maryland

    Lane keep assist is saved from the last setting so yes, it can stay on.

  3. #3
    Veteran Member Three Rings lv2000's Avatar
    Join Date
    Dec 04 2004
    AZ Member #
    4365
    My Garage
    Current. 2018 s6 prestige Past-997 turbo/ Audi S7 /13 A6 /b8 s4 /b8.5 s4 /b6 s4
    Location
    Las Vegas

    I tried to activate my high beam assist default on thru vag-com was unable to if someone knows the coding to do it please chime in.

  4. #4
    Established Member Two Rings
    Join Date
    Mar 13 2018
    AZ Member #
    415481
    Location
    USA

    Dang, I was going to try that this weekend. I still will but I doubt I will be any more successful than you.
    2017 Audi RS7 APR Stage 1
    2016 Tesla Model S P90D
    2015 Alfa Romeo 4C

    Forever in my heart but no longer in my garage:
    2013 Lotus Evora
    2009 Porsche 911

  5. #5
    Established Member Three Rings
    Join Date
    Jan 02 2018
    AZ Member #
    411920
    Location
    Deleted

    Did you try leaving the high-beam lever in the high-beam position (pushed forward), and headlight switch in auto mode, and try to see if it remembers it? If not, you just have to push the lever forward once; don't see what's the big deal, but to each his own. Hopefully leaving it pushed remembers the setting, so you don't hate your car for it. He he. Good luck.

  6. #6
    Established Member Two Rings
    Join Date
    Mar 13 2018
    AZ Member #
    415481
    Location
    USA

    There are so many other good things about the car I assure you that if I can't get this figured out I won't hate the car. It is quite minor. It is annoying though if it cannot be done. As best I can tell, even if the headlight/blinker stalk is pushed forward to enable auto high beam, it is not a persistent setting and doesn't remember it next time the car is started. Just seems like an oversight on a "luxury" car.
    2017 Audi RS7 APR Stage 1
    2016 Tesla Model S P90D
    2015 Alfa Romeo 4C

    Forever in my heart but no longer in my garage:
    2013 Lotus Evora
    2009 Porsche 911

  7. #7
    Veteran Member Three Rings
    Join Date
    Apr 05 2010
    AZ Member #
    57167
    Location
    NYC

    I don't have the lane assist lever and I vag-commed it to be on....since the audi sense uses the same camera

    https://www.audiworld.com/forums/a6-...2890924/page2/

    One of the pages in that thread may have a link on enabling it for good.

    Give me your lever :P

  8. #8
    Established Member Two Rings
    Join Date
    Mar 13 2018
    AZ Member #
    415481
    Location
    USA

    Do you remember where the settings were that you messed with? Do you recall whether it was in short or long coding?
    2017 Audi RS7 APR Stage 1
    2016 Tesla Model S P90D
    2015 Alfa Romeo 4C

    Forever in my heart but no longer in my garage:
    2013 Lotus Evora
    2009 Porsche 911

  9. #9
    Established Member Two Rings
    Join Date
    Mar 13 2018
    AZ Member #
    415481
    Location
    USA

    As a followup, I couldn't find the settings this weekend either but that controller was not mapped in my VCDS copy so who knows. I was basically flying blind.
    2017 Audi RS7 APR Stage 1
    2016 Tesla Model S P90D
    2015 Alfa Romeo 4C

    Forever in my heart but no longer in my garage:
    2013 Lotus Evora
    2009 Porsche 911



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.