Audizine - An Automotive Enthusiast Community

Results 1 to 9 of 9

Thread: Ac problem.

  1. #1
    Registered Member One Ring
    Join Date
    Jun 09 2018
    AZ Member #
    420320
    Location
    New york

    Ac problem.

    Guest-only advertisement. Register or Log In now!
    Have a 2010 2.0t. The problem I'm having is the ac only kicks on after the fans kick on and it seems like 5-10 minutes until this happens. I thought I may be low on freon so I pulled vacuum on the system and it held afterwards at -25. Hooked up tank of freon and lines to the car. As soon as I started the car the pressure shot up to 80 on the low side and 80 on the high side leading me to believe that some valve is stuck open. Anybody ever come across this before?

  2. #2
    Established Member Three Rings Novarider's Avatar
    Join Date
    Jul 02 2017
    AZ Member #
    402048
    Location
    Knoxville TN

    Was the compressor running when you got the pressure readings? Not just the pulley spinning but the clutch needs to be engaged when checking pressure.
    2011 A4 Avant Prestige S-Line

  3. #3
    Registered Member One Ring
    Join Date
    Jun 09 2018
    AZ Member #
    420320
    Location
    New york

    Quote Originally Posted by Novarider View Post
    Was the compressor running when you got the pressure readings? Not just the pulley spinning but the clutch needs to be engaged when checking pressure.
    Yes it was engaged as soon as I turn the ac on

  4. #4
    Veteran Member Four Rings bhvrdr's Avatar
    Join Date
    Jul 21 2004
    AZ Member #
    2873
    My Garage
    997S; Camaro SS; e30 BMW, Toyota FJ
    Location
    South Florida

    I never came across that but when evacuating and filling for my killer chiller on the s5 id notice the compressor will turn off if it doesnt sense correct pressures so id hook up vcds and then turn the ac compressor on then fill then almost always have to come back to vagcom and clear the faults in the module in order to get the compressor back on to continue filling to get good readings.

    Mike

    2010 Audi A4 Avant 6AT - Unitronic Tuned - Bone Stock Hardware
    13.665 at 97.71mph - 93 octane - +1250DA
    Gone:
    2013 Audi S5 DSG - Unitronic Stage 2++ ECU & TCU, 3.17pr, Revo Charge Cooler, CTS Turbo Intake, ST60 380mm BBK
    11.482 at 118.70mph - 97 octane - +465DA
    --------------------------
    2016 A6 -- 2015 S4 -- 2009 A4 -- 2004 S4 -- 2006 A4 -- 2003 A4 -- 2000 A4

  5. #5
    Established Member Three Rings Novarider's Avatar
    Join Date
    Jul 02 2017
    AZ Member #
    402048
    Location
    Knoxville TN

    Was it blowing cold? Maybe bad gauges? IIRC 80 is to high for the low side and to low for the high side. The compressor shouldn't have been running if the gauges are accurate.
    2011 A4 Avant Prestige S-Line

  6. #6
    Registered Member One Ring
    Join Date
    Jun 09 2018
    AZ Member #
    420320
    Location
    New york

    That's what didn't make any sense to me. The gauges work fine. The only thing that makes sense is that an H-valve or something similar is stuck open and and the pressure is neutralized and with them both reading the same pressure I'd have to imagine it would be that. But where would something like that even be located?

  7. #7
    Established Member Three Rings Novarider's Avatar
    Join Date
    Jul 02 2017
    AZ Member #
    402048
    Location
    Knoxville TN

    Probably a bad compressor.
    2011 A4 Avant Prestige S-Line

  8. #8
    Registered Member One Ring
    Join Date
    Jun 09 2018
    AZ Member #
    420320
    Location
    New york

    That's what I wasn't hoping to hear but is it true that the valve is in the compressor and isn't serviceable?

  9. #9
    Veteran Member Four Rings bhvrdr's Avatar
    Join Date
    Jul 21 2004
    AZ Member #
    2873
    My Garage
    997S; Camaro SS; e30 BMW, Toyota FJ
    Location
    South Florida

    That was my understanding of it on the s4

    2010 Audi A4 Avant 6AT - Unitronic Tuned - Bone Stock Hardware
    13.665 at 97.71mph - 93 octane - +1250DA
    Gone:
    2013 Audi S5 DSG - Unitronic Stage 2++ ECU & TCU, 3.17pr, Revo Charge Cooler, CTS Turbo Intake, ST60 380mm BBK
    11.482 at 118.70mph - 97 octane - +465DA
    --------------------------
    2016 A6 -- 2015 S4 -- 2009 A4 -- 2004 S4 -- 2006 A4 -- 2003 A4 -- 2000 A4



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.