Audizine - An Automotive Enthusiast Community

Results 1 to 2 of 2
  1. #1
    Established Member Two Rings Fast Co's Avatar
    Join Date
    Apr 15 2014
    AZ Member #
    187846
    Location
    Pittsburgh, PA

    Log In... Remember me?

    Guest-only advertisement. Register or Log In now!
    Lately whenever I go to Audizine (on my desk top computer) I have to enter my user name, unless I've logged in earlier in the day. Previously it would recognize and log in automatically. I do have the 'remember me' box checked. Not a big deal, as soon as I enter the first letter the prompt for password comes up. Just curious to see if it happens to others or just me. Would it be a cookie thing (mmm cookies) or something else?
    '02 RS6 Avant 6 speed
    '03 S6 Avant 6 speed
    '89 964 C4 5 speed

  2. #2
    Veteran Member Four Rings
    Join Date
    May 09 2012
    AZ Member #
    93306
    My Garage
    08 A4 Avant, 05 Silver S4 2.7t swap
    Location
    Virginia

    Sounds like you may not have cookies enabled. Is it a work computer and/or on a work network? Sometimes in those situations the network oversight won’t allow cookies to be stored.


    Sent from my iPhone using Tapatalk



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.