Audizine - An Automotive Enthusiast Community

Results 1 to 9 of 9
  1. #1
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395785
    Location
    PA

    Bluetooth Unavailable Error

    Guest-only advertisement. Register or Log In now!
    I'm wondering if anyone has run into this issue. I have a '17 S3 with VC. The other day I noticed my phone was not connected. I went into the bluetooth settings on my phone to make sure it was turned on, which it was. I then tried to connect to the MMI via the phone BT settings but it didn't work. The error said to make sure the bluetooth device was turned on and within range. I was sitting in the car, and the car was running, so I'm wondering if there is an issue with the BT module in the car. If I go into the MMI menu and click Telephone it tells me to connect a phone, and when I try to do that, the MMI tells me "The Bluetooth function is currently unavailable". I went into the factory settings option and figured a reset might fix it, but the Telephone option is grayed out. It's been a few days and multiple restarts of the vehicle haven't fixed it. Figured I'd check here before taking it to the dealer.

    Thanks!
    '17 Daytona Grey S3
    Premium +, Dynamic Package, Tech Package, Sport Seats, B&O

  2. #2
    Active Member One Ring gui_a3's Avatar
    Join Date
    Jan 25 2016
    AZ Member #
    367742
    Location
    CARMEL NY

    there is a TSB open for this issue. TSB# 2042506/5. Try forgetting the bluetooth device from your phone and delete your phone device from the car and try connecting it again. I prefer to have the phone search for connection (the car) instead of the car searching for the phone. works better this way. Hope this helps
    2017 S3 Vegas Yellow

  3. #3
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395785
    Location
    PA

    Thanks, that's great info. I'm going to give that a shot when I run out for lunch.
    '17 Daytona Grey S3
    Premium +, Dynamic Package, Tech Package, Sport Seats, B&O

  4. #4
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395785
    Location
    PA

    Welp, no luck. I deleted the MMI from my phone a few days ago. Went into the connection manager on the car and clicked phone and nothing is there. If I try to add a phone, I get the error that bluetooth is unavailable. I plugged the car in and it won't even work via Apple Carplay. The MMI has no response. Now that I think of it, my MMI froze on Saturday and rebooted itself after I started the car.





    Guess I'll be taking it to the dealer.
    '17 Daytona Grey S3
    Premium +, Dynamic Package, Tech Package, Sport Seats, B&O

  5. #5
    Active Member Two Rings Chevyguy2021's Avatar
    Join Date
    Mar 24 2018
    AZ Member #
    416020
    Location
    Kannapolis NC

    I had the issue once. Not again on my 2018.

  6. #6
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395785
    Location
    PA

    Just an update. Took it to the dealer. The TSB that was linked above was found to fix the problem. They also had a rather large update for the VC. Car took 2 hours to download and install the updates.
    '17 Daytona Grey S3
    Premium +, Dynamic Package, Tech Package, Sport Seats, B&O

  7. #7
    Veteran Member Four Rings a4000's Avatar
    Join Date
    Nov 30 2004
    AZ Member #
    4316
    Location
    Pittsburgh

    Did you get the subwoofer level control?

  8. #8
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395785
    Location
    PA

    Quote Originally Posted by a4000 View Post
    Did you get the subwoofer level control?
    No. That was one of the first things I asked and was told it might be in a future update. He said there were quite a few updates in the pipeline for the VC cars.
    '17 Daytona Grey S3
    Premium +, Dynamic Package, Tech Package, Sport Seats, B&O

  9. #9
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395785
    Location
    PA

    just figured I'd post an update in here. I had the VC software updated last Monday. Since then I drove the car almost everyday. Yesterday morning I drove the car 30 minutes to work. I backed into my parking spot and turned off the car and unplugged my phone from the usb port. The audio switched to SXM and the volume was significantly louder due to the input level of the source. I turned the volume knob but the volume didn't adjust. I got out of the car and the stereo stayed on. Locked the car, stereo stayed on. Got back in the car, started it and still no volume control. The center screen and volume controls were frozen. I pressed the nav button and I got an "initializing" message. Then the center screen went blank and rebooted. After that I had audio control and it turned off when I opened my door.

    Today I moved my car to wash it and I had the same situation occur.
    '17 Daytona Grey S3
    Premium +, Dynamic Package, Tech Package, Sport Seats, B&O



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.