Audizine - An Automotive Enthusiast Community

Results 1 to 6 of 6
  1. #1
    Active Member Three Rings BozMan-S4's Avatar
    Join Date
    Jan 15 2018
    AZ Member #
    412495
    My Garage
    Cadillac STS- V Series
    Location
    Michigan

    Car felt like it was losing power

    Guest-only advertisement. Register or Log In now!
    It seemed the car was getting boggy and throttle response was diminishing. On the highway I had to almost floor it to get the power I was used to. I changed my plugs, coils and installed an ECS intake about 6-8wks ago. So, I decided to clean the TB again and bought MAF cleaner for the sensor just past the TB. I also decided to pull all the plugs and change them, they probably were okay but I had 6 laying around so what the hell. I cleaned the intake tube with intake cleaner and ran TB calibration.

    I am very happy I did this. Iím not sure what fix worked best but maybe all of them combined. I recently flashed an updated Stage 2 tune and think (maybe placebo) I notice even more power than originally. Iím going to start doing this every 10-15k miles now...maybe over kill but man what a difference.

    If anyone is experiencing a bogged or slow to respond throttle, Iíd recommend trying this. There are plenty of DIYís if you havenít done it before.


    Sent from my iPhone using Audizine
    2011 Audi S4 Meteor Gray Pearl, Alu Kreuz, Eurocode Sways/Endlinks/Inserts, ECS Carbon Fiber Intake, 57mm Pulley, EPL Stg 2 ECU/TCU, AMS Alpha Cooler, ECS Street/Trans Shield, ECS Control Arm Brace, Milltek Non-Res Black Oval

  2. #2
    Established Member Two Rings
    Join Date
    Mar 18 2017
    AZ Member #
    395811
    Location
    Plymouth, MA

    Did you go with oem gapped plugs now that you are stage 2?

  3. #3
    Established Member Two Rings LopezMendez's Avatar
    Join Date
    Nov 18 2016
    AZ Member #
    385981
    Location
    Yakima

    How did you run a TB calibration?

    Sent from my SM-N950U1 using Audizine mobile app

  4. #4
    Active Member Three Rings BozMan-S4's Avatar
    Join Date
    Jan 15 2018
    AZ Member #
    412495
    My Garage
    Cadillac STS- V Series
    Location
    Michigan

    I gapped to .26 and used Vag Com > Engine Control, Basic > Test TB valve


    Sent from my iPhone using Audizine
    2011 Audi S4 Meteor Gray Pearl, Alu Kreuz, Eurocode Sways/Endlinks/Inserts, ECS Carbon Fiber Intake, 57mm Pulley, EPL Stg 2 ECU/TCU, AMS Alpha Cooler, ECS Street/Trans Shield, ECS Control Arm Brace, Milltek Non-Res Black Oval

  5. #5
    Veteran Member Four Rings
    Join Date
    Oct 14 2012
    AZ Member #
    102231
    My Garage
    Empty...for now...
    Location
    Malvern, PA

    Can you provide some details regarding the sensor in beyond the throttle body and how you went about cleaning it? My car has felt down on power and up on fuel consumption for a while...
    2015 Daytona Gray S4
    6MT / Sport Diff / B&O / Tech Pkg / Carbon Atlas / Black Alcantara
    Mods: S5 Rotors, Xpel Ultimate, 3M Color Stable Tint 35%, H&R Street Performance Coilovers, Euro Code Alu Kreuz, Eurocode Sway Bars+Endlinks, CR-15, Eurocode Meisterwerk ASTS, AWE Resonated Touring Exhaust, ECS Luft-Technik Intake, 034 Transmission Mount, HCX LED 3000k Fog Lights, Apikol Rear Diff Mount

  6. #6
    Active Member Three Rings BozMan-S4's Avatar
    Join Date
    Jan 15 2018
    AZ Member #
    412495
    My Garage
    Cadillac STS- V Series
    Location
    Michigan

    Sure...i did this last night with limited time so I took an approach others may or may not agree with. I slid a microfiber towel through the TB and into the port to fill up the space but leave the sensor exposed. I very lightly sprayed the sensor (using the red straw the cleaner came with) and then VERY lightly brushed with a soft bristle toothbrush. When I say VERY lightly...l used no pressure other than the weight of the toothbrush. I repeated this a couple times. The towel was to collect any cleaner vs letting it go down the port. Once done I grabbed another clean micro towel and shoved it back down filling all the space in the port again. Twisted around to pick up any remaining residue. Put it all back together, ran the TB adaptation and boom have great throttle response again.


    Sent from my iPhone using Audizine
    2011 Audi S4 Meteor Gray Pearl, Alu Kreuz, Eurocode Sways/Endlinks/Inserts, ECS Carbon Fiber Intake, 57mm Pulley, EPL Stg 2 ECU/TCU, AMS Alpha Cooler, ECS Street/Trans Shield, ECS Control Arm Brace, Milltek Non-Res Black Oval



Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


    © 2001-2018 Audizine, Audizine.com, and Driverzines.com
    Audizine is an independently owned and operated automotive enthusiast community and news website.
    Audi and the Audi logo(s) are copyright/trademark Audi AG. Audizine is not endorsed by or affiliated with Audi AG.